Jump to content


Freezing/Lagging And 100% Packet Loss

Bugs

  • Please log in to reply
18 replies to this topic

Corsair4790805 #1 Posted 28 October 2020 - 01:36 AM

    Master Sergeant

  • Member
  • 1034 battles
  • 41
  • [A-S-S] A-S-S
  • Member since:
    01-10-2017

So I just flew two missions (with a client reboot in the middle) in my Spitfire Ia.   Both times, the screen was freezing/jumping around, lag was high and I was suffering 100% packet loss at times.  Even clan chat was intermittently slow.

 

I checked my connection (5G), and speed test shows 130 Mbps download, and other internet connected applications run well.

 

I've had this freeze/lag/jump stuff happen occasionally in the past, but I was able to usually play through it despite the difficulty.

 

I actually quit the second battle before it was over (something I NEVER do) because there was no point.  When the screen freezes and I can see the bot-driven plane right next me, and can't do a thing to evade his attack, when it unfreezes I'm dead.

 

I'm going to try again later tonight, but if it's the same thing I'm going to petition WG for a credit to my premium time, as this is ridiculous.

 

It's worth noting that it doesn't appear to be widespread, as other players in those battles seemed to do OK.   But as of 5 minutes ago, WOWP is completely unplayable for me and therefore a complete waste of my time.

 



Captain_Rownd #2 Posted 28 October 2020 - 01:54 AM

    First Lieutenant

  • Member
  • 4111 battles
  • 2,006
  • Member since:
    09-28-2015

I never play warplanes while anything else is happening on my home network, because the game just can't handle any lag or packet issues.  Everything else gets booted off the network so I've got a clean uninterrupted connection. 

 

 

 


Favorites:

SPAD S.510:: MiG-3 :: I-250 :: Ju 88 P :: He 100 D-1 :: Caudron C.714 :: Me 329 :: MiG-9


vcharng #3 Posted 28 October 2020 - 03:14 AM

    Second Lieutenant

  • Member
  • 4678 battles
  • 1,136
  • Member since:
    10-25-2017

Perhaps you should try pinging the server?

I live on the other side of Pacific so this doesn't work for me (returns "timeout" even when connection is completely fine), but if you live in the US this could be a good way to check for network issues.



Corsair4790805 #4 Posted 28 October 2020 - 03:27 AM

    Master Sergeant

  • Member
  • 1034 battles
  • 41
  • [A-S-S] A-S-S
  • Member since:
    01-10-2017

View PostCaptain_Rownd, on 27 October 2020 - 05:54 PM, said:

I never play warplanes while anything else is happening on my home network, because the game just can't handle any lag or packet issues.  Everything else gets booted off the network so I've got a clean uninterrupted connection. 

 

 

 

 

Alas, not an option for me at this time.  Normally I don't have too many problems, but it was ridiculous earlier.

 



Deltavee #5 Posted 28 October 2020 - 03:30 AM

    Command Chief Master Sergeant

  • Member
  • 4049 battles
  • 723
  • [RBL_] RBL_
  • Member since:
    12-19-2015

Just tried to play: ping 20  Download 45

freezelagnosound

ciao

:facepalm:

 

mebbe tomorrow


Deltavee

Sic Itur Ad Astra

Such is the pathway to the stars

Flying NA and EU


Corsair4790805 #6 Posted 28 October 2020 - 07:38 AM

    Master Sergeant

  • Member
  • 1034 battles
  • 41
  • [A-S-S] A-S-S
  • Member since:
    01-10-2017

It was pretty good earlier, but the same crap came back again tonight.  I wound up 1-7 and 2-11 in PVP.   Normally I'm anywhere from 55-75% on both.

 

Hopefully the server reset tonight will clear up the issue.

 

One of the pilots in my clan also told me how to clear the cache.

 

If this persists, my time with WOWP will be very short, unfortunately.  WG has been in business long enough that this kind of rookie mistake crap shouldn't be occurring.



losttwo #7 Posted 28 October 2020 - 08:21 AM

    which way do we go?

  • Community Ace
  • 10135 battles
  • 15,137
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

Have you tried playing any other MMO's right after you log off WOWP during a lag session ?

 

Sometimes it is truly your internet provider or in the net somewhere

 

When I have LagPingBeerPongSmokinaBong issues I will jump onto XboxS1 and Try My Forza Set.

Get the same issue.

Jump on Ps4 : what ever game son has in and ruin his win rate.

 

If i have the same issue then it is Xfinity if the Ps4 PvP works then it is out their somewhere undefined.

 

I pretend to be a cat stop listening to the wife and take a nap.



Four_Leaf_Tayback #8 Posted 28 October 2020 - 08:41 AM

    Senior Master Sergeant

  • Member
  • 352 battles
  • 484
  • Member since:
    06-28-2017

FAKE NEWS!

 

The media wants you to think that packet loss is a problem.  It's all good.  WG has rounded the curve and things are fine. 

 

Like a miracle, the packet loss will be gone.  

 

I've had people tell me that they never have packet loss.  People are saying that everything is fine.  Don't fall for the hoax.   


Saving my last two forum warnings since July 31, 2019.  

Commodore_Sailracer #9 Posted 28 October 2020 - 12:22 PM

    Senior Master Sergeant

  • Member
  • 8400 battles
  • 224
  • [USMIL] USMIL
  • Member since:
    06-29-2019
Check with other people in the battle to see if they are having lag/packet loss issues.  Usually when I see that behavior, everyone in the battle reports being affected by it as well meaning the problem is not on the client side.

Mudguts_ #10 Posted 28 October 2020 - 02:46 PM

    Senior Master Sergeant

  • Member
  • 464 battles
  • 100
  • Member since:
    04-23-2020

View PostCorsair4790805, on 28 October 2020 - 02:38 AM, said:

WG has been in business long enough that this kind of rookie mistake crap shouldn't be occurring.

 

If you only knew....:teethhappy: 

 

Sorry it's affecting your bendy fights while being a gamechanger middlegame.  Perhaps your items've need upgrading while you jump on your aircraft to do battles?


"Push me, shove you."

"Oh yeah, says who?"


SkyWolf__WM #11 Posted 28 October 2020 - 03:04 PM

    Major

  • Closed Beta Tester
  • 14475 battles
  • 5,352
  • [GW__S] GW__S
  • Member since:
    07-13-2012
I'm getting a lot of packet loss and it ain't me, the hops, or my ISP. It's the WoWP server.  :sceptic:
***************Fail to Suck****************

I shall use my aircraft and my skill to slightly inconvenience mine enemies.


jack_wdw #12 Posted 28 October 2020 - 03:32 PM

    Command Chief Master Sergeant

  • Member
  • 3702 battles
  • 783
  • Member since:
    09-28-2012
I have the same issue, seems to happen more frequent in battles with more than 4 human players.
Lag, planes shifting, rubber banding, soundbug,...
It's a real mess lately.

No problems with other games, only wowp

Edited by jack_wdw, 28 October 2020 - 03:33 PM.


Corsair4790805 #13 Posted 28 October 2020 - 03:36 PM

    Master Sergeant

  • Member
  • 1034 battles
  • 41
  • [A-S-S] A-S-S
  • Member since:
    01-10-2017

Problem is still ongoing.  I've rebooted my modem, disabled the second wifi network on my desktop (it didn't seem to be causing issues before, but figured I wouldn't lose anything by trying).

 

I flew two battles this morning, same issues.  In the last battle I asked if anyone else was having the issue, but nobody else was.  So it's definitely on my end somewhere.

 

I also tried WOWS, with the exact same result.  Got blown up by torpedoes that I never even saw on the map due to freezing.

 

I don't have any other MMOs currently installed, but I'm not seeing lag issues with any other internet connected applications.

 

This is very frustrating and may end my participation in WOWP, which is unfortunate as I've truly enjoyed the last 2 or 3 months since I started playing this child of WG.

 

I suppose I could open a support ticket with WG, but I don't have a lot of confidence that they'll be able to do anything.

 



losttwo #14 Posted 28 October 2020 - 03:48 PM

    which way do we go?

  • Community Ace
  • 10135 battles
  • 15,137
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

View PostCorsair4790805, on 28 October 2020 - 10:36 AM, said:

Problem is still ongoing.  I've rebooted my modem, disabled the second wifi network on my desktop (it didn't seem to be causing issues before, but figured I wouldn't lose anything by trying).

 

I flew two battles this morning, same issues.  In the last battle I asked if anyone else was having the issue, but nobody else was.  So it's definitely on my end somewhere.

 

I also tried WOWS, with the exact same result.  Got blown up by torpedoes that I never even saw on the map due to freezing.

 

I don't have any other MMOs currently installed, but I'm not seeing lag issues with any other internet connected applications.

 

This is very frustrating and may end my participation in WOWP, which is unfortunate as I've truly enjoyed the last 2 or 3 months since I started playing this child of WG.

 

I suppose I could open a support ticket with WG, but I  have a lot of confidence that they can't do anything.

 

FTFY



Four_Leaf_Tayback #15 Posted 28 October 2020 - 09:54 PM

    Senior Master Sergeant

  • Member
  • 352 battles
  • 484
  • Member since:
    06-28-2017

View PostCorsair4790805, on 28 October 2020 - 09:36 AM, said:

Problem is still ongoing.  

 

 

If you are having issues and others aren't, I would recommend opening Task Manager and see what might be using up a lot of CPU cycles.  Things that I have experienced:

 

-Windows Update downloading a large update

-Virus or Malware scan running in background

-Browser going crazy for some reason

-Automated backup running in background and using up CPU and disk access

 

Those are just some examples, but you probably get the idea.  

 


Saving my last two forum warnings since July 31, 2019.  

Corsair4790805 #16 Posted 29 October 2020 - 12:38 AM

    Master Sergeant

  • Member
  • 1034 battles
  • 41
  • [A-S-S] A-S-S
  • Member since:
    01-10-2017

View PostFour_Leaf_Tayback, on 28 October 2020 - 01:54 PM, said:

 

If you are having issues and others aren't, I would recommend opening Task Manager and see what might be using up a lot of CPU cycles.  Things that I have experienced:

 

-Windows Update downloading a large update

-Virus or Malware scan running in background

-Browser going crazy for some reason

-Automated backup running in background and using up CPU and disk access

 

Those are just some examples, but you probably get the idea.  

 

 

I hadn't thought of that.   Just went through and got rid of some stuff.   I did have a malware program running (out of date) and since I have other stuff to handle those threats I uninstalled it.

 

CPU and memory usage looked good, but I'll take a look at them next time I run Warplanes.

 

Thanks.



Corsair4790805 #17 Posted 29 October 2020 - 09:24 AM

    Master Sergeant

  • Member
  • 1034 battles
  • 41
  • [A-S-S] A-S-S
  • Member since:
    01-10-2017

So I was able to play tonight.  Per Four_Leaf_Tayback's suggestion, I took a look at what was running and killing some background tasks and deleting my malware software seems to have done the trick, unless it was something on WOWP's end.

 

I monitored task monitor while playing tonight, and CPU usage rarely rose above 10% and memory was about 30%.   My GPU was getting hit pretty hard, but it can probably use an upgrade.  I'm running an i7 with 16 GB of RAM, if that matters.

 

Thanks for the feedback, tips and commiseration.

 

Happy hunting o7.



Captain_Rownd #18 Posted 30 October 2020 - 12:02 AM

    First Lieutenant

  • Member
  • 4111 battles
  • 2,006
  • Member since:
    09-28-2015

View PostCorsair4790805, on 28 October 2020 - 11:24 PM, said:

So I was able to play tonight.  Per Four_Leaf_Tayback's suggestion, I took a look at what was running and killing some background tasks and deleting my malware software seems to have done the trick, unless it was something on WOWP's end.

 

If I play a LOT in a week I'll encounter server-side problems in only about one battle.  You can tell when the problems are with the server because the other players will start complaining too.  If the other players aren't having problems then the trouble isn't at WG. 

 

 


Favorites:

SPAD S.510:: MiG-3 :: I-250 :: Ju 88 P :: He 100 D-1 :: Caudron C.714 :: Me 329 :: MiG-9


HoujuuNue #19 Posted 30 October 2020 - 12:16 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 10222 battles
  • 168
  • [PZMOE] PZMOE
  • Member since:
    02-24-2012
They won't acknowledge it unless lots of people send tickets to support so go send them some!





Also tagged with Bugs

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users