Jump to content


Wings not necessary.

glitch

  • Please log in to reply
3 replies to this topic

black_hull4 #1 Posted 31 August 2020 - 08:01 PM

    Master Sergeant

  • Member
  • 248 battles
  • 40
  • Member since:
    04-13-2020

Has a very strange match in the Gamecock, it was full of weird glitches. Unfortunately, I need Wargaming to fix the "Error This file was too big to upload" glitch before I can post any proof of it. It is not too big to upload, I upload bigger files to the World of Warships forum all the time. 



cundalini_ #2 Posted 31 August 2020 - 08:24 PM

    Master Sergeant

  • Member
  • 129 battles
  • 73
  • Member since:
    08-25-2020

What are you trying to attach?  A replay file?  An image (.png, .jpg)  A youtube link?

 

http://forum.worldofwarplanes.com/index.php?/topic/54999-how-to-question-related-to-image-posting/

 

This isn't ships or tanks forum, don't assume parity.


Edited by cundalini_, 31 August 2020 - 08:24 PM.


trikke #3 Posted 03 September 2020 - 02:52 AM

    Captain

  • Member
  • 4926 battles
  • 4,702
  • [R-A-W] R-A-W
  • Member since:
    01-26-2012

this plane?      yep, it needs wings       4 of 'em

 

 


Spittoon says #smarterpilotswinmore       

black_hull4 #4 Posted 03 September 2020 - 01:42 PM

    Master Sergeant

  • Member
  • 248 battles
  • 40
  • Member since:
    04-13-2020

Found a way around it! 

Anyways, the first glitch was that I couldn't type in the chatbox. The second was that the points remained 0 even though both teams had caps. And then I screwed up and flew into a crane. Since we had the airbase I chose to switch to the Arado 64. And then things got absurd.

View Posttrikke, on 02 September 2020 - 06:52 PM, said:

this plane?      yep, it needs wings       4 of 'em

Well apparently this game disagrees, because I only need 2: https://docs.google.com/document/d/1_vQHbVxbET4-ijoHi-NuY1T5zWaE7KhZt4xMzdQ59SU/edit :)

What the... And I was able to fly like that until I got shot down. And then when I crashed, all the game said was "Mission name."  After which the server promptly disconnected and forced me to login again.







Also tagged with glitch

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users