Jump to content


Packet Loss Hijinks


  • Please log in to reply
8 replies to this topic

ClosedCoffin #1 Posted 02 April 2020 - 06:39 PM

    Senior Master Sergeant

  • Member
  • 9835 battles
  • 386
  • [MRCS] MRCS
  • Member since:
    02-16-2013

I don't know about you guys but the heavy internet traffic in my area is causing some severe packet loss and lag.

So here's the upside, fun visuals...



losttwo #2 Posted 02 April 2020 - 08:11 PM

    which way do we go?

  • Community Ace
  • 8239 battles
  • 14,511
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012
Yes, having the same problems in the MD area of the world

pyantoryng #3 Posted 02 April 2020 - 08:20 PM

    Colonel

  • Closed Beta Tester
  • 2449 battles
  • 8,509
  • Member since:
    01-26-2012
I've dug into the underworld and go 99999kph with that......

WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Captain_Underpants53 #4 Posted 03 April 2020 - 03:53 AM

    Captain

  • Member
  • 29358 battles
  • 4,532
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017
Too funny!
MSgt, USAF, (ret)

Hardstrike #5 Posted 03 April 2020 - 04:32 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 8472 battles
  • 250
  • [SF] SF
  • Member since:
    01-26-2012
I didn't get any packet loss notifications on screen, but I did have one battle today where another player I was chasing started teleporting on my screen.  A couple of bots did the same.  Then everything went back to normal.
Fly crooked and shoot straight.

SpiritFoxMY #6 Posted 04 April 2020 - 02:56 AM

    First Lieutenant

  • Closed Beta Tester
  • 5451 battles
  • 2,995
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012
All the servers seem to be on the verge of dying and I can't tell if its my internet or the servers themselves.I'm running most other things fine but my ping is through the roof and getting wild lag spikes in warplanes.

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


Captain_Underpants53 #7 Posted 04 April 2020 - 03:16 AM

    Captain

  • Member
  • 29358 battles
  • 4,532
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017

My ping is slowly and steadily rising.  Now at a consistent 200.  If it goes much higher even the bombers won't work.

 

:(


MSgt, USAF, (ret)

SpiritFoxMY #8 Posted 04 April 2020 - 03:31 AM

    First Lieutenant

  • Closed Beta Tester
  • 5451 battles
  • 2,995
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012

Mine fluctuates between 330 and 350 with occasional spikes to 650. Hard to play when your guns suddenly turn off and your plane skids around uncontrollably. 

 

Fix your [edited], Wargaming. Oh wait. You don't care about warplanes.

 

(Oh, ha ha, I saw what you did there and that's a new one. Like Angel said last night - you guys have the time to censor us and find new and creative ways to edit swear words but you won't even comment on future development plans?)


Edited by SpiritFoxMY, 04 April 2020 - 03:33 AM.

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


Deltavee #9 Posted 04 April 2020 - 05:57 AM

    Command Chief Master Sergeant

  • Member
  • 3356 battles
  • 629
  • [RBL_] RBL_
  • Member since:
    12-19-2015

1:30 am EST, East Ontario,

Ping 25-35ms

FPS 60-100

Since I'm getting these numbers in the off hours I think it is high local traffic volume.  If it was the servers the problems would be constant.  I'm not getting them. 

It could be the lower server demands from the off hours sectors reduce strain on the overall system so I'll have to try again tomorrow when the local strain is on from all us users because of lockdown.  I have no idea of what their server setup is worldwide and how they handle strain.  So, early afternoon tomorrow, try again.

 

EDIT:  Much later in the day.  Sat. Mar. 4  16:44

Ping 23-32ms

FPS 70-95

No diff.  Let's see tonight.

 

EDIT:  Same day.  20:18

Ping  25-35ms

FPS  c.116

Hangar and after battle screens seem slower to load than normal.

OK, that would be near heaviest load for NA and once loaded, the figures above stayed consistent with low server use scenarios.  Servers probs would give different readings with hi/low usage load variations.  It's got to be heavier loads at different places on the net slowing/dropping packets.

Lots more fingers and eyeballs on the net these days because COVID.  That's my guess, anyway.

 

Have fun.  Stay safe.


Edited by Deltavee, 05 April 2020 - 12:28 AM.

Deltavee

Sic Itur Ad Astra

Such is the pathway to the stars

Flying NA and EU





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users