Jump to content


Stupid slow FPS, despite very fast internet and a decent laptop


  • Please log in to reply
3 replies to this topic

Zenkoji1969 #1 Posted 12 January 2020 - 06:22 PM

    Senior Airman

  • Member
  • 1385 battles
  • 18
  • [A-S-S] A-S-S
  • Member since:
    11-08-2019

Up until the last several days, I have consistently had FPS in the 40-50 range, sometimes dipping into the 30s. Now, it's consistently in the 20s, dipping frequently into the teens, hanging at best in the low 20s.

 

It's not consistent either, with some games being fine, others being terrible (leaning towards more being terrible).

 

Just exited yet another match in the low 20s upper teens, and my internet speeds are around 75MB down and 30+ MB up. So it ain't me.

 

CPU cores are nice and cool, not being over-driven. Running on either Medium or High graphics settings, neither makes a difference.

 

Thanks in advance.



Captain_Underpants53 #2 Posted 12 January 2020 - 07:55 PM

    Captain

  • Member
  • 25523 battles
  • 3,793
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017

That has been normal (low fps and high ping) for awhile now.  I have learned that resetting my router, on the occasions it gets really bad for a time, seems to help.  But that could just be coincidence.

 

 


MSgt, USAF, (ret)

trikke #3 Posted 12 January 2020 - 08:11 PM

    Captain

  • Member
  • 3807 battles
  • 3,672
  • [R-A-W] R-A-W
  • Member since:
    01-26-2012

speaking of ridiculous WG network/server issues...    who sees this on a fairly regular basis, here on the forum?

There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here


Edited by trikke, 12 January 2020 - 08:13 PM.

Spittoon says #smarterpilotswinmore

Captain_Underpants53 #4 Posted 12 January 2020 - 10:03 PM

    Captain

  • Member
  • 25523 battles
  • 3,793
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017

View Posttrikke, on 12 January 2020 - 03:11 PM, said:

speaking of ridiculous WG network/server issues...    who sees this on a fairly regular basis, here on the forum?

There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here


Only once a day or more.  Refreshing page works.


MSgt, USAF, (ret)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users