Jump to content


Flames are blue using Radeon 19.12.2 on 5700 XT

blue flame 5700 XT Windows 10

  • Please log in to reply
7 replies to this topic

Aranthorne #1 Posted 13 December 2019 - 01:45 PM

    Airman Basic

  • Member
  • 410 battles
  • 1
  • Member since:
    02-10-2018
While flying the flames are very ink like blue. Smoke is blacker and ink like also.

Unit23 #2 Posted 13 December 2019 - 10:47 PM

    Senior Airman

  • Alpha tester
  • 11850 battles
  • 10
  • [USMIL] USMIL
  • Member since:
    10-20-2011

View PostAranthorne, on 13 December 2019 - 08:45 AM, said:

While flying the flames are very ink like blue. Smoke is blacker and ink like also.

I had the same issue using rx5700xt too, except the screen was all black in sniper and turret views, so I rolled my drivers back to the old ones for now. It would be nice if this could get fixed so I can use the latest drivers. 

 

 

edit 5500 to 5700. 


Edited by Unit23, 14 December 2019 - 04:34 PM.


hoom #3 Posted 14 December 2019 - 09:27 AM

    First Lieutenant

  • Closed Beta Tester
  • 14670 battles
  • 2,927
  • Member since:
    01-26-2012

Seems to be fine on RX480 here.

If it matters I did a full clean install in the upgrade to 19.12.2


C'est magnifique, mais ce n'est pas le SerB.

Captain_Rownd #4 Posted 14 December 2019 - 09:42 AM

    First Lieutenant

  • Member
  • 4831 battles
  • 2,550
  • Member since:
    09-28-2015

From what I'm hearing I should be glad mine hasn't updated ;)

 


Favorites:

SPAD S.510 :: MiG-3 :: I-250 :: MiG-9 :: MiG-15 :: Ju 88 P :: He 100 D-1 :: LaGG-3 (34) :: Me 329 


Rudefish #5 Posted 24 December 2019 - 07:06 PM

    Senior Airman

  • Member
  • 55 battles
  • 16
  • [DRACS] DRACS
  • Member since:
    01-26-2012
I'm getting light effects that are blacked out...anything detailed (sun glint and tracers and canopy)...also 5700 XT

Commodore_Sailracer #6 Posted 01 June 2020 - 10:59 PM

    Senior Master Sergeant

  • Member
  • 12546 battles
  • 388
  • [USMIL] USMIL
  • Member since:
    06-29-2019
FYI- I just updated to the AMD 20.5.1 drivers released 5/25 and it appears to resolve this issue.

hoom #7 Posted 23 July 2020 - 07:08 AM

    First Lieutenant

  • Closed Beta Tester
  • 14670 battles
  • 2,927
  • Member since:
    01-26-2012

So I've just updated to a 5600XT.

Have uninstalled & fresh installed latest Drivers, check & repair game, clear cache.

 

For some reason I get no glass shader on Hurricane I & Ia.

Have looked through the rest of my hangar & no others have obvious issues, all others have glass OK.

 

Edit: pics

Hurricane I

compare with Hurricane II which has glass

 

All settings are at Max.

I've tried all presets, lower settings don't fix it.


Edited by hoom, 23 July 2020 - 08:18 AM.

C'est magnifique, mais ce n'est pas le SerB.

Captain_Rownd #8 Posted 23 July 2020 - 07:17 AM

    First Lieutenant

  • Member
  • 4831 battles
  • 2,550
  • Member since:
    09-28-2015

AMD drivers LOL.  I'm not having problems with them in Warplanes, but one of my other games is all screwed up like never before presumably due to 2020 Adrenalin drivers.  :(

 

 


Favorites:

SPAD S.510 :: MiG-3 :: I-250 :: MiG-9 :: MiG-15 :: Ju 88 P :: He 100 D-1 :: LaGG-3 (34) :: Me 329 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users