Jump to content


server going full potato


  • Please log in to reply
36 replies to this topic

Silence6966 #1 Posted 09 November 2019 - 09:56 PM

    Master Sergeant

  • Member
  • 1872 battles
  • 88
  • [UMMNO] UMMNO
  • Member since:
    01-05-2014
three games in a row where planes were jumping and my guns couldnt hit anything half the time. had several games where it was fine but then suddenly time to kill became ridiculous and thats when i realised something was off
If at first you don't succeed, give up loser, you suck.

SgtSchlautter #2 Posted 09 November 2019 - 10:09 PM

    Senior Master Sergeant

  • Member
  • 6647 battles
  • 182
  • [HVAR] HVAR
  • Member since:
    01-26-2012
yeah, these servers aren't designed to handle more than 4 people flying at the same time. Jsut had a battle where no one could hit anything and the highest score was about 2k. was tragic

crzyhawk #3 Posted 09 November 2019 - 10:29 PM

    Command Chief Master Sergeant

  • Member
  • 3608 battles
  • 585
  • [3D_MI] 3D_MI
  • Member since:
    05-08-2015
Been like that the last two days.  I am playing on EU tonight because of it.

Specialist A/C

USA: XP31; F11C-2; YP29; F2A-1; XF4F-3; Hawk 81-A1; XFL; XF4U-1; P39N; P-47B; F4U-1,-4ROC: Hawk II; Ki43c; Tomahawk IIb; P51K |

UK: Goldfinch; Type 224; Wirraway; Hurricane I; Boomerang; Venom; Spitfire I, Ia, XIV; Tornado; Mustang Ia; Japan: A6M2; A6M3 (exp); Ki61 |

Germany: FW56; AR67; BF109B, E-3, G; Spitfire V DB605 | USSR: LaGG 3(4); P40 M-105 |  EU: B534; S199


Captain_Rownd #4 Posted 09 November 2019 - 10:51 PM

    Second Lieutenant

  • Member
  • 2426 battles
  • 1,104
  • Member since:
    09-28-2015

I had one battle with major de-sync problems yesterday, after which I logged off, but no problems today.  Figuring out what is to blame is complicated by the fact that I've been fiddling with my GPU overclock at the same time.  When I went back to last week's GPU settings my game client seemed stable again. 

 


Edited by Captain_Rownd, 09 November 2019 - 10:52 PM.

Favorites:

SPAD S.510:: MiG-3 :: I-250 :: Ju 88 P :: He 100 D-1 :: Caudron C.714


crzyhawk #5 Posted 09 November 2019 - 11:02 PM

    Command Chief Master Sergeant

  • Member
  • 3608 battles
  • 585
  • [3D_MI] 3D_MI
  • Member since:
    05-08-2015
the problem is server side or internet side, not client side.  Messing with your GPU settings will impact video lag, but not de-sync/packet loss.  There are a good amount of people who have reported the issue, so it's safe to say it's either WG network side, or an internet hop close to WG.  Honestly, my guess would be the latter that that those of us having issues are being routed through a bad hop.

Specialist A/C

USA: XP31; F11C-2; YP29; F2A-1; XF4F-3; Hawk 81-A1; XFL; XF4U-1; P39N; P-47B; F4U-1,-4ROC: Hawk II; Ki43c; Tomahawk IIb; P51K |

UK: Goldfinch; Type 224; Wirraway; Hurricane I; Boomerang; Venom; Spitfire I, Ia, XIV; Tornado; Mustang Ia; Japan: A6M2; A6M3 (exp); Ki61 |

Germany: FW56; AR67; BF109B, E-3, G; Spitfire V DB605 | USSR: LaGG 3(4); P40 M-105 |  EU: B534; S199


legoboy0401 #6 Posted 09 November 2019 - 11:15 PM

    Second Lieutenant

  • Member
  • 1773 battles
  • 1,763
  • Member since:
    11-30-2013

View PostCaptain_Rownd, on 09 November 2019 - 02:51 PM, said:

I had one battle with major de-sync problems yesterday, after which I logged off, but no problems today.  Figuring out what is to blame is complicated by the fact that I've been fiddling with my GPU overclock at the same time.  When I went back to last week's GPU settings my game client seemed stable again. 

 


I have an EXCELLENT setup, and I did have problems in our flighted match. To be clear, my video was fine, I moved my plane and it responded smoothly, but everything was de-syncing, particularly the scores which refused to update after very early on in the match.


Edited by legoboy0401, 09 November 2019 - 11:15 PM.

An average player with an average goal: greatness, someday. Today, mediocrity will have to suffice. But no matter, I will always play to the best of my ability, and I will always strive to make the best of my ability just that little bit stronger and better.

 

#Failureisalwaysanoption

 

#Givingupneveris


Captain_Underpants53 #7 Posted 10 November 2019 - 03:19 AM

    Captain

  • Member
  • 24163 battles
  • 3,512
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017
I have had the problem, too.  Turns into a slideshow during these events.
MSgt, USAF, (ret)

hoom #8 Posted 10 November 2019 - 05:02 AM

    First Lieutenant

  • Closed Beta Tester
  • 10213 battles
  • 2,014
  • Member since:
    01-26-2012

Yeah I also have had some desynch type issues.

Several battles where everything just paused for a while, thought I was just lagging but normally when I'm lagging my plane stops moving & in this case mine would keep flying, just everything else froze.

 

Also wasn't landing my Ki-102 gun much, I attributed it to having messed with the Equipment setup but could be.

 

Today its been less laggy & I'm landing the 102 gun much better.


C'est magnifique, mais ce n'est pas le SerB.

Captain_Underpants53 #9 Posted 10 November 2019 - 05:17 AM

    Captain

  • Member
  • 24163 battles
  • 3,512
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017
Today is worse than yesterday, for me.  And I believe the bombers are the least affected class when getting lag.  But when the slideshow starts, nothing works.
MSgt, USAF, (ret)

crzyhawk #10 Posted 10 November 2019 - 05:24 AM

    Command Chief Master Sergeant

  • Member
  • 3608 battles
  • 585
  • [3D_MI] 3D_MI
  • Member since:
    05-08-2015
I only flew two battles on NA today.  My first one was super laggy, so I went and flew on EU today instead.  I did get one Skua battle in before I went to see Midway this evening and I dont recall having any latency issues that last match.

Specialist A/C

USA: XP31; F11C-2; YP29; F2A-1; XF4F-3; Hawk 81-A1; XFL; XF4U-1; P39N; P-47B; F4U-1,-4ROC: Hawk II; Ki43c; Tomahawk IIb; P51K |

UK: Goldfinch; Type 224; Wirraway; Hurricane I; Boomerang; Venom; Spitfire I, Ia, XIV; Tornado; Mustang Ia; Japan: A6M2; A6M3 (exp); Ki61 |

Germany: FW56; AR67; BF109B, E-3, G; Spitfire V DB605 | USSR: LaGG 3(4); P40 M-105 |  EU: B534; S199


Captain_Rownd #11 Posted 10 November 2019 - 06:53 AM

    Second Lieutenant

  • Member
  • 2426 battles
  • 1,104
  • Member since:
    09-28-2015
my second playing session of the day was problem-free like the first.  (I was happy because I had bumped my GPU overclock back up again)

Favorites:

SPAD S.510:: MiG-3 :: I-250 :: Ju 88 P :: He 100 D-1 :: Caudron C.714


Captain_Rownd #12 Posted 10 November 2019 - 07:01 AM

    Second Lieutenant

  • Member
  • 2426 battles
  • 1,104
  • Member since:
    09-28-2015

View Postcrzyhawk, on 09 November 2019 - 01:02 PM, said:

the problem is server side or internet side, not client side.  Messing with your GPU settings will impact video lag, but not de-sync/packet loss.  There are a good amount of people who have reported the issue, so it's safe to say it's either WG network side, or an internet hop close to WG.  Honestly, my guess would be the latter that that those of us having issues are being routed through a bad hop.

 

Sure, I hear you.  I'm just saying that in my case I can't be sure because I'm doing some bleeding edge testing.

 

In addition to the de-sync plagued battle I had another one where my game client blackscreened and crashed in an otherwise smooth game, which I suspected was my overclock borking when there was a new explosion graphic or something in my field of view.  I don't trust this game client to be robust against my own hardware and network issues.

 

Of course, as usual ground target markers are still broken and a lot of bullet hits seem to fail to do damage.

 


Edited by Captain_Rownd, 10 November 2019 - 07:03 AM.

Favorites:

SPAD S.510:: MiG-3 :: I-250 :: Ju 88 P :: He 100 D-1 :: Caudron C.714


honorabili #13 Posted 10 November 2019 - 05:45 PM

    Second Lieutenant

  • Member
  • 3769 battles
  • 1,431
  • [OWSS] OWSS
  • Member since:
    01-26-2012
I had to stop my streaming of this game today because of how much of a joke the server is...

V_MAXX #14 Posted 10 November 2019 - 06:23 PM

    Airman Basic

  • Closed Beta Tester
  • 12513 battles
  • 5
  • [A_C_E] A_C_E
  • Member since:
    04-16-2013
Game is beginning to grow, War Gaming needs to react and boost up the server power before we start loosing our new comers. Server has been bad 5 days. 

Silence6966 #15 Posted 10 November 2019 - 06:31 PM

    Master Sergeant

  • Member
  • 1872 battles
  • 88
  • [UMMNO] UMMNO
  • Member since:
    01-05-2014
yup, it seemed ok for an hour this morning but now its full potato again. dropped down to fly my level 2 to get my tokens and even struggled there. cannot land my big gun on the ki102 either and normally I am pretty ok with that.  it sucks I was hoping to get some good missions in today, not even sure i have 10 decent ones right now.

keep getting invites from other war games who are holding huge memorial day events, is wargaming even going to have one? if they do, will anyone be able to play it on wowp with the servers this bad
If at first you don't succeed, give up loser, you suck.

Captain_Rownd #16 Posted 10 November 2019 - 08:44 PM

    Second Lieutenant

  • Member
  • 2426 battles
  • 1,104
  • Member since:
    09-28-2015

 

I just had another battle with terrible de-sync, just after a completely normal battle.  Just like last time it was in the Beaufighter.  Hits not registering, teleporting planes, loss of control, etc, etc, etc.  Nobody else is in the house so I should have all the bandwidth. 


Edited by Captain_Rownd, 10 November 2019 - 08:46 PM.

Favorites:

SPAD S.510:: MiG-3 :: I-250 :: Ju 88 P :: He 100 D-1 :: Caudron C.714


CorvusCorvax #17 Posted 10 November 2019 - 09:23 PM

    Captain

  • Member
  • 4278 battles
  • 4,435
  • [OWSS] OWSS
  • Member since:
    01-26-2012

Of course, on the one weekend a year where I actually have a chance to do something on the leaderboards (HF weekend), the server is sucking and packet loss is gigantic.

 

Thanks for nothing, Wargaming.  Maybe next year, huh?



ClosedCoffin #18 Posted 10 November 2019 - 09:30 PM

    Senior Master Sergeant

  • Member
  • 8652 battles
  • 348
  • [MRCS] MRCS
  • Member since:
    02-16-2013

Yeah, its gotten pretty bad for me today too.

 



crzyhawk #19 Posted 10 November 2019 - 10:56 PM

    Command Chief Master Sergeant

  • Member
  • 3608 battles
  • 585
  • [3D_MI] 3D_MI
  • Member since:
    05-08-2015
It seems to be the worst when I play my T7s.  Maybe it's map based, it seems that the colorado map seems to /always/ be laggy.

Specialist A/C

USA: XP31; F11C-2; YP29; F2A-1; XF4F-3; Hawk 81-A1; XFL; XF4U-1; P39N; P-47B; F4U-1,-4ROC: Hawk II; Ki43c; Tomahawk IIb; P51K |

UK: Goldfinch; Type 224; Wirraway; Hurricane I; Boomerang; Venom; Spitfire I, Ia, XIV; Tornado; Mustang Ia; Japan: A6M2; A6M3 (exp); Ki61 |

Germany: FW56; AR67; BF109B, E-3, G; Spitfire V DB605 | USSR: LaGG 3(4); P40 M-105 |  EU: B534; S199


legoboy0401 #20 Posted 10 November 2019 - 11:10 PM

    Second Lieutenant

  • Member
  • 1773 battles
  • 1,763
  • Member since:
    11-30-2013

View Postcrzyhawk, on 10 November 2019 - 02:56 PM, said:

It seems to be the worst when I play my T7s.  Maybe it's map based, it seems that the colorado map seems to /always/ be laggy.


Hmm, I just played my Bf-109 Z Zwilling and I had 0 packet loss whatsoever. The server ran smooth as butter, there were no skips or jitters or teleporting, and every shot I fired that had the appearance of a hit did in fact hit and do damage.

 

 

I wonder why?


Edited by legoboy0401, 10 November 2019 - 11:10 PM.

An average player with an average goal: greatness, someday. Today, mediocrity will have to suffice. But no matter, I will always play to the best of my ability, and I will always strive to make the best of my ability just that little bit stronger and better.

 

#Failureisalwaysanoption

 

#Givingupneveris





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users