Jump to content


"Boost Bug" back again

Boost Bug

  • Please log in to reply
7 replies to this topic

Throffy #1 Posted 15 August 2019 - 12:47 PM

    Master Sergeant

  • Member
  • 4618 battles
  • 51
  • Member since:
    05-08-2018

Sometimes boost works, and sometimes you press it and get nothing, even though I have full boost; then it will start working again :kamikaze:arrghhh!!

Is anyone else experiencing this?

Yeah, I've done the usual, checked my keyboard, cleared the cache and performed a "check and repair", but it's still happening.



trikke #2 Posted 15 August 2019 - 01:24 PM

    Captain

  • Member
  • 3391 battles
  • 3,298
  • [R-A-W] R-A-W
  • Member since:
    01-26-2012

when did it start doing that?

 

mine seems normal 


Spittoon says #smarterpilotswinmore

SpiritFoxMY #3 Posted 15 August 2019 - 01:45 PM

    First Lieutenant

  • Closed Beta Tester
  • 4578 battles
  • 2,554
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012
Didn't notice any problems on Tuesday

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


SkyWolf__WM #4 Posted 15 August 2019 - 06:58 PM

    Captain

  • Closed Beta Tester
  • 8122 battles
  • 4,480
  • [GW__S] GW__S
  • Member since:
    07-13-2012
Mine did that when my joystick was dying. Maybe a moused button. Reassign the key?  :(
***************Fail to Suck****************

I shall use my aircraft and my skill to slightly inconvenience mine enemies.


Master_Cylinder #5 Posted 15 August 2019 - 07:21 PM

    Senior Master Sergeant

  • Member
  • 198 battles
  • 188
  • [FK] FK
  • Member since:
    06-09-2015

View PostThroffy, on 15 August 2019 - 12:47 PM, said:

Sometimes boost works, and sometimes you press it and get nothing, even though I have full boost; then it will start working again :kamikaze:arrghhh!!

Is anyone else experiencing this?

Yeah, I've done the usual, checked my keyboard, cleared the cache and performed a "check and repair", but it's still happening.

is that happening right at the start of the battle?  if so it is a timing issue of you hitting the button and the start of the game.  This happens to me at least once a day I just need to keep my finger off that button until I know things are working right

 



losttwo #6 Posted 15 August 2019 - 08:55 PM

    which way do we go?

  • Community Ace
  • 4446 battles
  • 13,763
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012
Negative Ghost Rider, all OK here

mnbv_fockewulfe #7 Posted 15 August 2019 - 10:13 PM

    Captain

  • Member
  • 601 battles
  • 3,478
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

View PostThroffy, on 15 August 2019 - 12:47 PM, said:

Sometimes boost works, and sometimes you press it and get nothing, even though I have full boost; then it will start working again :kamikaze:arrghhh!!

Is anyone else experiencing this?

Yeah, I've done the usual, checked my keyboard, cleared the cache and performed a "check and repair", but it's still happening.

Interestingly, boost is only activated by a normal exchange with the server and the client (plane maneuvers and shooting are "previewed" clientside predictions of what the server will see, so there is no lag for these). Activation of boost on the otherhand, is indicative of your ping or packet loss with the server. 

If there is a noticable delay in how boost is activated, check your internet for a bad connection.

Or the servers are acting up.


Edited by mnbv_fockewulfe, 15 August 2019 - 10:14 PM.

Be sure to check your logic privileges before posting on the forum.

 


 


Throffy #8 Posted 16 August 2019 - 08:18 AM

    Master Sergeant

  • Member
  • 4618 battles
  • 51
  • Member since:
    05-08-2018

Ping is pretty bad for me.  I normally play with a ping rate of 290 to 320ms.  Around 300ms is most common, and it certainly makes the aiming lead length ... "interesting" ... on planes with large cannons.:playing:

I've asked to be moved to the Asian Server, and been refused ... so I just have to put up with it, or abandon hundreds of hours of game play and hundreds of dollars in premium planes, which I'm not about to do.

 

I've placed an order for a new keyboard, and I'll see how that goes.  I can touch-type @ 42wpm, and have no issues with the "W" key when typing documents ... so I'm not hopefully a new KB is the fix.  But at $29 for the keyboard, it's not a big outlay, and a new one would be nice.

 

I'll let you all know my results.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users