Jump to content


Starting new battle the timer continues

bug

  • Please log in to reply
4 replies to this topic

lawdog24 #1 Posted 30 July 2019 - 02:06 PM

    Airman Basic

  • Closed Beta Tester
  • 1962 battles
  • 9
  • Member since:
    04-21-2012

This happens to me once or twice a night, I hit the battle button and the counter will start, It will continue on and on until i shut the client down and restart, usually long after the battle has started. Anyone else see this or is there  fix for it?

 



no_habla_ingles #2 Posted 30 July 2019 - 02:12 PM

    Master Sergeant

  • Member
  • 4733 battles
  • 81
  • [-BFS-] -BFS-
  • Member since:
    11-17-2013
it has happen to me a few times I did what you did shut down and restart

Mercsn #3 Posted 31 July 2019 - 03:30 AM

    Captain

  • Closed Beta Tester
  • 2601 battles
  • 3,289
  • [A-S-S] A-S-S
  • Member since:
    04-17-2013

If you're talking about where it shows you in the queue and doesn't actually send you to the match, even though the match has started, I've seen it a few times. The hangar and match are different servers or modules and this is one of the persistent hand-off bugs in the same family as the disconnect when entering the match or when leaving the match and going to the hangar.

 

Just keep an eye on the counter and if it goes over a minute and half, 2 minutes for sure, you probably need to close it out.  I forget the exact time the current matchmaker will let it get to before it starts an all bot match for the player, if no suitable opponents can be found.


All the Important Thread Links (go here for answers!) Might be outdated!

All-in-one thread with 2.0 related guide links.

 

The below was said to me (Mercsn), from a concerned player:

Edited, on 12 March - 2:01PM , said:

and PS...play more, forum less.  Your opinion might be more credible.

blindfoId #4 Posted 31 July 2019 - 09:46 AM

    Second Lieutenant

  • Administrator
  • 8 battles
  • 1,194
  • Member since:
    07-19-2018

View Postlawdog24, on 30 July 2019 - 05:06 PM, said:

This happens to me once or twice a night, I hit the battle button and the counter will start, It will continue on and on until i shut the client down and restart, usually long after the battle has started. Anyone else see this or is there  fix for it?

 

 

It might happen from time to time unfortunately. As Mercsn correctly points it's worth checking your timer. If it goes over ~1:50 you need to relaunch the game client. There's no an "Average time in queue" line also if you encounter this problem so this also can be a signal for closing the game client and opening it again. 



losttwo #5 Posted 31 July 2019 - 10:51 AM

    which way do we go?

  • Community Ace
  • 3959 battles
  • 13,646
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012
longest I have had was 6:50 and had to restart

Edited by losttwo, 31 July 2019 - 10:52 AM.






Also tagged with bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users