Jump to content


random Texture quality reset to Medium


  • Please log in to reply
3 replies to this topic

hoom #1 Posted 16 July 2019 - 03:47 PM

    Second Lieutenant

  • Closed Beta Tester
  • 7749 battles
  • 1,571
  • Member since:
    01-26-2012

This has been going on for a while.

For some reason Texture Quality resets down to Medium at apparently random intervals like maybe a week or two apart.

 

I thought it might be tied to Cache Clearing but its not or not reliably ie when I've tested it didn't happen.

I thought it might be the Auto-config kicking in but I've run that & it detects max settings for me (ie no change) so its not that.


C'est magnifique, mais ce n'est pas le SerB.

MO_E #2 Posted 16 July 2019 - 06:43 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 3307 battles
  • 400
  • [OWSS] OWSS
  • Member since:
    07-21-2012

Could be one of the maps.

There`s a couple of maps that seem to have a hit on frame rate. Can`t remember which ones though.

Could be causing your settings to auto drop for better frame rate.

I usually run from 80 to 110 fps, but on some maps it drops to below 50...

Anyway its just a guess. GL

MO_E



 


losttwo #3 Posted 16 July 2019 - 08:47 PM

    which way do we go?

  • Community Ace
  • 3955 battles
  • 13,646
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012
I only play on low any way

GeorgePatton #4 Posted 17 July 2019 - 01:01 AM

    газета

  • -Community Ace-
  • 1506 battles
  • 5,408
  • Member since:
    10-18-2011

I've noticed this as well - I'm not sure what's causing it but the easy fix for me is modding all of the files to 4k textures. Load times are ridiculous, but it sure looks pretty!

 

 

Cheers!
Glenn


                                                                                                                                 Click the Pictures to Visit My YouTube Channel.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users