Jump to content


Cant change paint


  • Please log in to reply
3 replies to this topic

crzyhawk #1 Posted 25 June 2019 - 04:17 AM

    Senior Master Sergeant

  • Member
  • 1573 battles
  • 149
  • [3D_MI] 3D_MI
  • Member since:
    05-08-2015
I logged in for the first time tonight in over a year, and am trying to change my planes paint.  I've already bought the paint, I can see the scheme, but it won't move the selection to the scheme I want.  The apply button is greyed out.  I can buy paint that I don't own, and the apply button becomes active.  Is this a known issue or am I doing it wrong?

Former RC-7B Backseater

Specialist A/C

USA: XP-31; F2A-1; Hawk 81-A1 (XP-40) | UK: Hurricane Mk I; Spitfire Mk Ia; Mustang Mk Ia | Germany: BF-109B; BF-109E-3; Spitfire V DB605 | USSR: LaGG 3 (4) | Japan: A6M2; A6M3 (exp) | China: Tomahawk IIb


Mercsn #2 Posted 25 June 2019 - 08:14 AM

    Captain

  • Closed Beta Tester
  • 2455 battles
  • 3,218
  • Member since:
    04-17-2013

There's bugs with it.  If I understand which problem you're having, there's a workaround. 

 

1) Make sure you have a nose paint or emblem equipped from the section below the seasonal camos (you should have a free emblem, if not buy one for 7 days).

2) Go back to the camo section and click on the season and the paint scheme you want (do this for each season before proceeding to the next step).

3) Go back to the emblem and click the X in the upper left corner of that section to remove the emblem.

4) Click "apply" (the button should now be active).

5) Go back to the emblem section and re-select an emblem, if you would like to have one applied.

6) Click "apply" again.

 

 

 

Also, note that you can choose ANY scheme for any season, but only some have the additional effects of camo or damage reduction, based on map season type.


All the Important Thread Links (go here for answers!) Might be outdated!

All-in-one thread with 2.0 related guide links.

 

The below was said to me (Mercsn), from a concerned player:

Edited, on 12 March - 2:01PM , said:

and PS...play more, forum less.  Your opinion might be more credible.

GonerNL #3 Posted 25 June 2019 - 09:40 AM

    Second Lieutenant

  • Member
  • 952 battles
  • 1,118
  • Member since:
    01-17-2018

Thought that bug got fixed ? I haven't seen it for some time ... but the trick described used to work for those problems ; just combine choosing/applying the camo with selecting another emblem or nose art. 

 

Is it normal camo or some beta reward ? There are problems with applying beta paints I read somewhere ...


Flying on NA and EU servers

crzyhawk #4 Posted 25 June 2019 - 12:28 PM

    Senior Master Sergeant

  • Member
  • 1573 battles
  • 149
  • [3D_MI] 3D_MI
  • Member since:
    05-08-2015
Thanks!  That fixed it.  The camo was normal, just the pre-war yellow and silver US Navy scheme on my F2A-1.

Former RC-7B Backseater

Specialist A/C

USA: XP-31; F2A-1; Hawk 81-A1 (XP-40) | UK: Hurricane Mk I; Spitfire Mk Ia; Mustang Mk Ia | Germany: BF-109B; BF-109E-3; Spitfire V DB605 | USSR: LaGG 3 (4) | Japan: A6M2; A6M3 (exp) | China: Tomahawk IIb





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users