Jump to content


blk screen


  • Please log in to reply
11 replies to this topic

no_habla_ingles #1 Posted 14 June 2019 - 01:07 PM

    Master Sergeant

  • Member
  • 4730 battles
  • 74
  • [-BFS-] -BFS-
  • Member since:
    11-17-2013
it just started happening every time the game tries to start I get the black screen (and yes I cleared the cached )

SkyWolf__WM #2 Posted 14 June 2019 - 02:28 PM

    Captain

  • Closed Beta Tester
  • 6348 battles
  • 4,362
  • [GW__S] GW__S
  • Member since:
    07-13-2012

View Postno_habla_ingles, on 14 June 2019 - 08:07 AM, said:

it just started happening every time the game tries to start I get the black screen (and yes I cleared the cached )

 

Are you running any mods? Try clicking the dropdown menu next to the play button and selecting "Start in safe mode".  :honoring:


***************Fail to Suck****************

I shall use my aircraft and my skill to slightly inconvenience mine enemies.


no_habla_ingles #3 Posted 14 June 2019 - 03:45 PM

    Master Sergeant

  • Member
  • 4730 battles
  • 74
  • [-BFS-] -BFS-
  • Member since:
    11-17-2013
sorry SkyWolf I need to explain my problem better. Its when  I go into battle that I get the blk screen but I still tried the safe mode no luck or reinstalling

SkyWolf__WM #4 Posted 14 June 2019 - 04:22 PM

    Captain

  • Closed Beta Tester
  • 6348 battles
  • 4,362
  • [GW__S] GW__S
  • Member since:
    07-13-2012
Unless it started with today's update then you will have to submit a support ticket. Or maybe someone smarter than I will read this and help. :(
***************Fail to Suck****************

I shall use my aircraft and my skill to slightly inconvenience mine enemies.


no_habla_ingles #5 Posted 14 June 2019 - 07:08 PM

    Master Sergeant

  • Member
  • 4730 battles
  • 74
  • [-BFS-] -BFS-
  • Member since:
    11-17-2013
thx for trying

FernandoSch #6 Posted 17 June 2019 - 04:44 AM

    Airman Basic

  • Member
  • 1267 battles
  • 6
  • [BANDI] BANDI
  • Member since:
    10-18-2017
same problem here

no_habla_ingles #7 Posted 19 June 2019 - 12:25 PM

    Master Sergeant

  • Member
  • 4730 battles
  • 74
  • [-BFS-] -BFS-
  • Member since:
    11-17-2013

this is the response I got

you are currently using Windows 10 Pro Insider Preview, which may be the cause of this issue. Please note that Windows Insider Preview may be substantially modified before Its commercially released. Microsoft make no warranties, express or implied, with respect to the information

In this case we suggest reverting to a standard version of the operating system

 

I know they mean well but I use Windows 10 home not pro and changing os is not an option 

I tried a lot of things like remove all updates, roll back to a safe date, reinstall RG and so on nothing work

what did work was (and not everyone can do this) I wiped the drive clean and reinstalled Windows 10 home  installed WG 

so far so good I can play again  Hope this can help someone with the same problem



FernandoSch #8 Posted 24 June 2019 - 03:27 PM

    Airman Basic

  • Member
  • 1267 battles
  • 6
  • [BANDI] BANDI
  • Member since:
    10-18-2017

well, in my case, they answer me with this https://na.wargaming.net/support/en/products/wowp/article/19401/

i'm doing now, i let you know if they works



FernandoSch #9 Posted 25 June 2019 - 03:21 PM

    Airman Basic

  • Member
  • 1267 battles
  • 6
  • [BANDI] BANDI
  • Member since:
    10-18-2017

View PostFernandoSch, on 24 June 2019 - 03:27 PM, said:

well, in my case, they answer me with this https://na.wargaming.net/support/en/products/wowp/article/19401/

i'm doing now, i let you know if they works

well, so far, the video card driver could be the problem, in my case, they recommend me to go here, downloading now

https://www.nvidia.co.uk/Download/driverResults.aspx/148126/en-uk

updating in progress



SkyWolf__WM #10 Posted 25 June 2019 - 07:23 PM

    Captain

  • Closed Beta Tester
  • 6348 battles
  • 4,362
  • [GW__S] GW__S
  • Member since:
    07-13-2012

View PostFernandoSch, on 25 June 2019 - 10:21 AM, said:

well, so far, the video card driver could be the problem, in my case, they recommend me to go here, downloading now

https://www.nvidia.co.uk/Download/driverResults.aspx/148126/en-uk

updating in progress

 

Let us know.  :honoring:


***************Fail to Suck****************

I shall use my aircraft and my skill to slightly inconvenience mine enemies.


Chuck_norris10 #11 Posted 25 June 2019 - 07:33 PM

    Major

  • Closed Beta Tester
  • 1513 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostFernandoSch, on 25 June 2019 - 08:21 AM, said:

well, so far, the video card driver could be the problem, in my case, they recommend me to go here, downloading now

https://www.nvidia.co.uk/Download/driverResults.aspx/148126/en-uk

updating in progress

I had a heck of a hard time updating my nvidia drivers because the geforce experience would not load untill I d.loaded it 3 times and that's how I usually update them.

I played a dozen games last night with no problems though and that was with no driver update.


 

 


 

FernandoSch #12 Posted 02 July 2019 - 02:23 AM

    Airman Basic

  • Member
  • 1267 battles
  • 6
  • [BANDI] BANDI
  • Member since:
    10-18-2017

View PostSkyWolf__WM, on 25 June 2019 - 07:23 PM, said:

 

Let us know.  :honoring:

Doesn't work, but they gave me another option; Go to C/:Users/(your username)/AppData/Roaming/Wargaming.net and remove World of Warplanes's folder

And YES! THAT DID IT!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users