Jump to content


If target is already being fired at by another player/bot, my shots do not count


  • Please log in to reply
10 replies to this topic

Martard #1 Posted 18 May 2019 - 11:40 PM

    Master Sergeant

  • Member
  • 1953 battles
  • 45
  • Member since:
    01-26-2012

I have noticed this for a while, lets say I am in heavy and I am directly behind an enemy bomber, if one of my team mates either human or bot is firing on the target prior to me opening up, my rounds do no damage at all. This issue has persisted despite the patches and updates and it affects any plane I am using. I was just in an Me-262 HGIII and was behind a TU-12. There was an FJ-1 slightly in front of me that had been firing on the TU for a bit yet when my 30mm rounds started connecting no extra damage registered on the TU. Only after the TU's rear gunner killed the FJ-1 did my rounds start counting. This is just an example of what has happened to me numerous times.

 

My questions are:

 

Has anyone else noticed this?

Is there some kind of work around I am not aware of?

Has anyone else submitted a ticket over this issue?

Or am I just crazy?

I haven't had the presence of mind to try and record games in order to show proof of this issue and I will if need be even though I am slightly technotarded when it comes to that kind of stuff. Thanks for the replys.



ClosedCoffin #2 Posted 18 May 2019 - 11:56 PM

    Senior Master Sergeant

  • Member
  • 7443 battles
  • 279
  • [MRCS] MRCS
  • Member since:
    02-16-2013

Well for saving game replays this is the route - in game look up to top - right side is a little icon next to Profile

Game Menu / Settings / General / lower left side / click 'Save Battle Replays' box

 

sounds like a strange thing,

so you see no personal point increase, white numbers -  top right side of battle screen

I have noticed a 2 or 3 second delay in registering damage sometimes


Edited by ClosedCoffin, 19 May 2019 - 12:11 AM.


losttwo #3 Posted 19 May 2019 - 12:17 AM

    which way do we go?

  • Community Ace
  • 2370 battles
  • 13,413
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

WOW, I wish I had made video's for the fine art of kill stealing.

Maybe that should be my next project.

Perhaps even toss in a couple of 2 for one specials.

Those great moments when you clear the tail of the ADA then destroy the ADA.

 

I normally do not fire when a team mate is in the way and let my guns cool.

I will boost past them and fire thus taking the kill shot.

 

The one thing you need to remember about this game is that it is about the kill not the damage.

Try a different angle of attack rather than having a friendly between you and the target.

 

Personally I have not experienced what you are describing and have similar situations on video.

My Lagg-3 ( 34 ) video has a 1 or 2 instances  but my rounds are counting.

 

If you can get a video of it happening then by all means send a ticket to support with the video.



hoom #4 Posted 19 May 2019 - 02:25 AM

    Second Lieutenant

  • Closed Beta Tester
  • 6815 battles
  • 1,386
  • Member since:
    01-26-2012

I do believe there is a longstanding bug where if there are too many shells already hitting a target the extras don't register.

Normally experienced with 2+ planes with many MGs shooting at same target.


C'est magnifique, mais ce n'est pas le SerB.

Deltavee #5 Posted 19 May 2019 - 02:47 AM

    Senior Master Sergeant

  • Member
  • 2350 battles
  • 485
  • [RBL_] RBL_
  • Member since:
    12-19-2015
If someone can kill my target using deflection shooting then all's fair and there's no problem.  If I am close on the enemy's tail and someone flies in between me and my target and stays there to steal my kill then the trigger stays down.  I have zero respect for stat-padding scumbag kill thieves.

Deltavee

Sic Itur Ad Astra

Such is the pathway to the stars

Flying NA and EU


Bluegoose02 #6 Posted 19 May 2019 - 03:08 AM

    Senior Master Sergeant

  • Member
  • 3131 battles
  • 122
  • Member since:
    08-19-2012

View PostDeltavee, on 19 May 2019 - 02:47 AM, said:

If someone can kill my target using deflection shooting then all's fair and there's no problem.  If I am close on the enemy's tail and someone flies in between me and my target and stays there to steal my kill then the trigger stays down.  I have zero respect for stat-padding scumbag kill thieves.

 

I know that feeling and will do the same. Now I don't feel so bad doing that. I feel clean again.

Deltavee #7 Posted 19 May 2019 - 03:12 AM

    Senior Master Sergeant

  • Member
  • 2350 battles
  • 485
  • [RBL_] RBL_
  • Member since:
    12-19-2015

View PostBluegoose02, on 18 May 2019 - 10:08 PM, said:

 

I know that feeling and will do the same. Now I don't feel so bad doing that. I feel clean again.

 

Roger that, Blue.  I can tolerate pretty much everything else about this screwed-up game but that one's a red line.

Deltavee

Sic Itur Ad Astra

Such is the pathway to the stars

Flying NA and EU


blindfoId #8 Posted 20 May 2019 - 10:19 AM

    Second Lieutenant

  • Administrator
  • 8 battles
  • 1,114
  • Member since:
    07-19-2018

View PostMartard, on 19 May 2019 - 02:40 AM, said:

I have noticed this for a while, lets say I am in heavy and I am directly behind an enemy bomber, if one of my team mates either human or bot is firing on the target prior to me opening up, my rounds do no damage at all. This issue has persisted despite the patches and updates and it affects any plane I am using. I was just in an Me-262 HGIII and was behind a TU-12. There was an FJ-1 slightly in front of me that had been firing on the TU for a bit yet when my 30mm rounds started connecting no extra damage registered on the TU. Only after the TU's rear gunner killed the FJ-1 did my rounds start counting. This is just an example of what has happened to me numerous times.

 

My questions are:

 

Has anyone else noticed this?

Is there some kind of work around I am not aware of?

Has anyone else submitted a ticket over this issue?

Or am I just crazy?

I haven't had the presence of mind to try and record games in order to show proof of this issue and I will if need be even though I am slightly technotarded when it comes to that kind of stuff. Thanks for the replys.

 

Please mind that WoWp is a client-server game which means that shot are registered server-side while image what is happening is client-side. That may lead to situations when you clearly see shooting and still have them not registered. It ususally happens if you or server experience issues. I would agree with losttwo and strongly recommend to send a replay (hoom perfectly described how to make sure that your replays are saved) to the Customer Care if you experience this problem regularly. 

hoom #9 Posted 20 May 2019 - 10:26 AM

    Second Lieutenant

  • Closed Beta Tester
  • 6815 battles
  • 1,386
  • Member since:
    01-26-2012

Block Quote

 ClosedCoffin perfectly described how to make sure that your replays are saved

 FIFY


C'est magnifique, mais ce n'est pas le SerB.

Snprhed #10 Posted 24 May 2019 - 02:40 PM

    Master Sergeant

  • Member
  • 4322 battles
  • 51
  • Member since:
    01-05-2014

View PostMartard, on 18 May 2019 - 11:40 PM, said:

I have noticed this for a while, lets say I am in heavy and I am directly behind an enemy bomber, if one of my team mates either human or bot is firing on the target prior to me opening up, my rounds do no damage at all. This issue has persisted despite the patches and updates and it affects any plane I am using. I was just in an Me-262 HGIII and was behind a TU-12. There was an FJ-1 slightly in front of me that had been firing on the TU for a bit yet when my 30mm rounds started connecting no extra damage registered on the TU. Only after the TU's rear gunner killed the FJ-1 did my rounds start counting. This is just an example of what has happened to me numerous times.

 

My questions are:

 

Has anyone else noticed this?

Is there some kind of work around I am not aware of?

Has anyone else submitted a ticket over this issue?

Or am I just crazy?

I haven't had the presence of mind to try and record games in order to show proof of this issue and I will if need be even though I am slightly technotarded when it comes to that kind of stuff. Thanks for the replys.

Ive had this happening for over the last month. There is a situation I see it most in. When somebody else has the target down to say 10% my hits dont count. No hit sound, or points but there is visual of the hit.

 

Im old, I dont make videos to prove my assertions. Im sure they wouldnt fix it anyway, they are very concerned about making the guy coming over the speakers sound more genuine


Edited by Snprhed, 24 May 2019 - 02:41 PM.


comtedumas #11 Posted 01 June 2019 - 11:24 PM

    Second Lieutenant

  • Member
  • 6673 battles
  • 1,192
  • [FK] FK
  • Member since:
    04-11-2016

View PostMartard, on 18 May 2019 - 06:40 PM, said:

I have noticed this for a while, lets say I am in heavy and I am directly behind an enemy bomber, if one of my team mates either human or bot is firing on the target prior to me opening up, my rounds do no damage at all. This issue has persisted despite the patches and updates and it affects any plane I am using. I was just in an Me-262 HGIII and was behind a TU-12. There was an FJ-1 slightly in front of me that had been firing on the TU for a bit yet when my 30mm rounds started connecting no extra damage registered on the TU. Only after the TU's rear gunner killed the FJ-1 did my rounds start counting. This is just an example of what has happened to me numerous times.

 

My questions are:

 

Has anyone else noticed this?

Is there some kind of work around I am not aware of?

Has anyone else submitted a ticket over this issue?

Or am I just crazy?

I haven't had the presence of mind to try and record games in order to show proof of this issue and I will if need be even though I am slightly technotarded when it comes to that kind of stuff. Thanks for the replys.

 

if it’s a bot, shoot the bot, it will force him to break off.  

Dell Inspiron 5675 Ryzen 1700X

32 GB Ram

500Gb Samsung Evo 960 game drive

Crucial MX500 250GB 3D NAND SATA M.2 Type 2280SS Internal SSD - CT250MX500SSD4

AMD RX 580 8GB video card.  





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users