Jump to content


Update 2.0.11.6


  • Please log in to reply
35 replies to this topic

losttwo #21 Posted 11 April 2019 - 12:33 PM

    which way do we go?

  • Community Ace
  • 1111 battles
  • 12,913
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

update not working and I tried sending in a ticket to support.

Support is broken and wont let me submit a ticket.

Posted Image



trikke #22 Posted 11 April 2019 - 01:14 PM

    First Lieutenant

  • Member
  • 2845 battles
  • 2,604
  • [R-A-W] R-A-W
  • Member since:
    01-26-2012

i would try a cold restart if i saw that error 

 

if no joy, Check and Repair would be the next step


Spittoon says #smarterpilotswinmore

losttwo #23 Posted 11 April 2019 - 01:18 PM

    which way do we go?

  • Community Ace
  • 1111 battles
  • 12,913
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

View Posttrikke, on 11 April 2019 - 08:14 AM, said:

i would try a cold restart if i saw that error 

 

if no joy, Check and Repair would be the next step

 

Yeah I tried the repair and what ever else I could think of.

Even ran a diagnostic.

 

Finally I shut down my computer.

Restarted and computer and opened gaming center.

Clicked the update notice.

This time it ran fine.

 

Must have got a line crossed somewhere when I was trying to download it before the server

was ready to allow for download.

 

Update finished and now I can try playing.



Chuck_norris10 #24 Posted 11 April 2019 - 01:33 PM

    Major

  • Closed Beta Tester
  • 1214 battles
  • 6,203
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Postlosttwo, on 11 April 2019 - 06:18 AM, said:

 

Yeah I tried the repair and what ever else I could think of.

Even ran a diagnostic.

 

Finally I shut down my computer.

Restarted and computer and opened gaming center.

Clicked the update notice.

This time it ran fine.

 

Must have got a line crossed somewhere when I was trying to download it before the server

was ready to allow for download.

 

Update finished and now I can try playing.

 

The game has a HUGE memory leak and you can watch it in action by opening your task manager and clicking performance. After about 4 matches it is using close to 7 gigs of physical memory. Time for a game reboot. This is with 330 dl speed and 17 upload speed and at no time is my cpu usage higher then 10%.

I can minimize the game for 30 minutes and it black screens.

 

Can someone confirm this?

 


 

 


 

Chuck_norris10 #25 Posted 11 April 2019 - 01:45 PM

    Major

  • Closed Beta Tester
  • 1214 battles
  • 6,203
  • [300SP] 300SP
  • Member since:
    03-02-2013

Actually I got the same thing,finally got it going and stuck at 98.21 needs to d.load.

EDIT-Finally got the game to open but the start center said i had no internet and didnt load but obviously it did. 


Edited by Chuck_norris10, 11 April 2019 - 02:03 PM.

 

 


 

gart22 #26 Posted 11 April 2019 - 02:49 PM

    Airman Basic

  • Member
  • 635 battles
  • 3
  • Member since:
    12-28-2018

Tried all the above.  Says running current version .14, but when I start it says I don't have the current version.  Restarted twice.

What's up?



blindfoId #27 Posted 11 April 2019 - 02:54 PM

    Command Chief Master Sergeant

  • Administrator
  • 8 battles
  • 988
  • Member since:
    07-19-2018

View Postgart22, on 11 April 2019 - 05:49 PM, said:

Tried all the above.  Says running current version .14, but when I start it says I don't have the current version.  Restarted twice.

What's up?

 

Have you tried checking and repair? It worked for most players who faced this problem. 



Chuck_norris10 #28 Posted 11 April 2019 - 03:06 PM

    Major

  • Closed Beta Tester
  • 1214 battles
  • 6,203
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Postgart22, on 11 April 2019 - 07:49 AM, said:

Tried all the above.  Says running current version .14, but when I start it says I don't have the current version.  Restarted twice.

What's up?

 

click clear cache and start,took a few times and it still trys downloading on the wgc but the game eventually started.If I shut down and restart I still see the WGC trying to update,ignore it and click play and only click once.

 

 


 

Chuck_norris10 #29 Posted 11 April 2019 - 03:10 PM

    Major

  • Closed Beta Tester
  • 1214 battles
  • 6,203
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Postgart22, on 11 April 2019 - 07:49 AM, said:

Tried all the above.  Says running current version .14, but when I start it says I don't have the current version.  Restarted twice.

What's up?

 

Try open the WGC again and if it says uploading then wait,took over 25 minutes for it to fully load for me and you can click DL details at the top to see progress more accurately.

 

EDIT,when the upload failed it said I had no internet connection,just keep trying that and the game.

 


Edited by Chuck_norris10, 11 April 2019 - 03:12 PM.

 

 


 

Chuck_norris10 #30 Posted 11 April 2019 - 03:25 PM

    Major

  • Closed Beta Tester
  • 1214 battles
  • 6,203
  • [300SP] 300SP
  • Member since:
    03-02-2013
Also on the WGC section i hit settings,update and clicked DL updates in advance so everytime it stops and I restart it the DL resumes and I think it took 3 trys but it worked.

 

 


 

losttwo #31 Posted 11 April 2019 - 04:49 PM

    which way do we go?

  • Community Ace
  • 1111 battles
  • 12,913
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

View PostTuco_the_Ugly_, on 11 April 2019 - 06:43 AM, said:

<toe tapping>

 

 

 

< hands on hips>

 

It's jump to the left.

And a step to the right.



Ace_BOTlistic_Cosmo #32 Posted 11 April 2019 - 04:56 PM

    Captain

  • Member
  • 858 battles
  • 4,031
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

View Postlosttwo, on 11 April 2019 - 11:49 AM, said:

 

It's jump to the left.

And a step to the right.

if you are not very agile...

try this:

 


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


TankNoob1960 #33 Posted 11 April 2019 - 06:07 PM

    Senior Master Sergeant

  • Member
  • 3546 battles
  • 237
  • [FK] FK
  • Member since:
    02-05-2016

Mine downloaded just fine. Took about 4 minutes.

See you in the skies.

Gunny


 

 


legoboy0401 #34 Posted 11 April 2019 - 10:03 PM

    Second Lieutenant

  • Member
  • 1095 battles
  • 1,347
  • [BSSF] BSSF
  • Member since:
    11-30-2013

View PostTankNoob1960, on 11 April 2019 - 10:07 AM, said:

Mine downloaded just fine. Took about 4 minutes.

See you in the skies.

Gunny

 

Want to flight? I should be on no later than 4:30.


An average player with an average goal: greatness, someday. Today, mediocrity will have to suffice. But no matter, I will always play to the best of my ability, and I will always strive to make the best of my ability just that little bit stronger and better.

 

#Failureisalwaysanoption

 

#Givingupneveris


Chuck_norris10 #35 Posted 11 April 2019 - 10:05 PM

    Major

  • Closed Beta Tester
  • 1214 battles
  • 6,203
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostTankNoob1960, on 11 April 2019 - 11:07 AM, said:

Mine downloaded just fine. Took about 4 minutes.

See you in the skies.

Gunny

 

Looks like gart 22 never got on,another prospective player and customer that may not be back after an update.

 

 


 

Deltavee #36 Posted 11 April 2019 - 10:22 PM

    Senior Master Sergeant

  • Member
  • 2140 battles
  • 433
  • [RBL_] RBL_
  • Member since:
    12-19-2015

Both EU and NA downloaded smoothly in <5mins.  Test played both, all good except for 1 glitch in EU.  For a few seconds, it reset my monitor only then jumped me back into the game in the appropriate place. 

Regrettably both game tests were on the Kola map, which I heartily loathe but that's just a p.o. factor.


Deltavee

Sic Itur Ad Astra

Such is the pathway to the stars

Flying NA and EU





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users