Jump to content


Cruise Flight Skill not lighting up (not sure if it's working?)

Special Pilot Skills

  • Please log in to reply
5 replies to this topic

tankerscout67 #1 Posted 30 March 2019 - 03:33 AM

    Senior Airman

  • Member
  • 6204 battles
  • 10
  • [THC-] THC-
  • Member since:
    10-31-2013
This is my first time posting in the bug section, but here it goes. This bug has actually plagued me since December 2018, but I just wrote it off as an update bug and it will eventually correct itself. I've looked in the forums and so far I believe, no one has either experienced this or, like me, just hasn't brought it up to anyone else. The special pilot skill "cruise flight" is supposed to activate after a certain time (20 seconds) and goes out when you either attack or you get hit by enemy fire. When I first log on and play, it functions properly. But after playing the 2nd, 3rd, etc, it no longer lights up during game-play. I'll log off, log back in, and bingo, it works, but after the 2nd time, poof, it's no longer working...again. But here's the rub. I think it still works (the bonus you get when activated) even on the games where it no longer lights up. I did a little test. The P.V.3 has a similar skill for your 'buck' pilot. It does the same thing and you get sparkle trails from the wings when activated. Well, after the 2nd game, the skill light no longer goes off, but the sparkles were working. So, I'm figuring maybe the skill still works even when indicator is not lighting up, but it's still kind of 'bugs' me none the less. Same thing with "fire fighter" and "evasive target"; works if it's the first game logged on, but goes out after the 2nd game onward. I think they might still work too, in that one time my plane was on fire, I did the diving, and presto, the fire went out, even though the skill indicator did not go off. Again, if someone already addressed this I apologize, but it seems like a really unique and weird bug. In any case, game play overall is not affected in that I can still fly and shoot, but with the indicator not lighting up, it makes me wonder if my crew skills are even working. 

tankerscout67 #2 Posted 30 March 2019 - 03:41 AM

    Senior Airman

  • Member
  • 6204 battles
  • 10
  • [THC-] THC-
  • Member since:
    10-31-2013
UPDATE: I stand corrected, someone did address a similar problem but they were experiencing when using consumables. I believe my bug is not related to the consumables problem, I think it just doesn't light up after playing the 2nd game on. If this post gains some ground, I'll try to post some visuals. 

tankerscout67 #3 Posted 30 March 2019 - 03:47 AM

    Senior Airman

  • Member
  • 6204 battles
  • 10
  • [THC-] THC-
  • Member since:
    10-31-2013
UPDATE AGAIN: Ugh....it's late, I did read the comments and it says the skills do work even when the indicator light was not showing. Please disregard. Admin you can delete this post. Sorry.

Captain_Underpants53 #4 Posted 30 March 2019 - 09:03 AM

    Captain

  • Member
  • 24203 battles
  • 3,526
  • [A-S-S] A-S-S
  • Member since:
    04-17-2017
While (supposedly) only a visual bug, why has it persisted for so long?
MSgt, USAF, (ret)

blindfoId #5 Posted 01 April 2019 - 09:57 AM

    Second Lieutenant

  • Administrator
  • 8 battles
  • 1,324
  • Member since:
    07-19-2018

View Posttankerscout67, on 30 March 2019 - 06:47 AM, said:

UPDATE AGAIN: Ugh....it's late, I did read the comments and it says the skills do work even when the indicator light was not showing. Please disregard. Admin you can delete this post. Sorry.

 

Not a problem at all. :) It's nice to see that you have found the answer. This issue has been around for quite a time unfortunately. 

hoom #6 Posted 11 April 2019 - 01:00 AM

    First Lieutenant

  • Closed Beta Tester
  • 10220 battles
  • 2,016
  • Member since:
    01-26-2012
I've actually had the beep & GUI indicator lighting up in current patch :)
C'est magnifique, mais ce n'est pas le SerB.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users