Jump to content


Lost Most HUD + minimap in new bug (only Alternate Interface and the inclinometer remained)


  • Please log in to reply
4 replies to this topic

legoboy0401 #1 Posted 27 January 2019 - 05:00 AM

    Second Lieutenant

  • Member
  • 1432 battles
  • 1,548
  • Member since:
    11-30-2013

The title. You know the rundown: have you seen this bug, does anyone know what exactly might be causing it, and does anyone know how to fix it? It's fine for Bombers(ONLY MOSTLY) but for everything else it really makes attempting to contribute a chore.

 

 

It's just slightly less irritating than the plane flying the wrong way bug, but can happen to any of my planes, unlike the former bug.

 

 

I just had this happen to my brand-spanking-new Fw 189 C in my very first battle in it, which was annoying, to say the least.

 

shot_1129 (2).jpg


An average player with an average goal: greatness, someday. Today, mediocrity will have to suffice. But no matter, I will always play to the best of my ability, and I will always strive to make the best of my ability just that little bit stronger and better.

 

#Failureisalwaysanoption

 

#Givingupneveris


DennyFish311 #2 Posted 27 January 2019 - 11:27 AM

    Master Sergeant

  • Closed Beta Tester
  • 1906 battles
  • 56
  • Member since:
    01-26-2012
Its effecting bombers as well. Game is broken.

Bluegoose02 #3 Posted 27 January 2019 - 04:25 PM

    Senior Master Sergeant

  • Member
  • 3395 battles
  • 127
  • [OWSS] OWSS
  • Member since:
    08-19-2012

Had that one along time ago, had to uninstall all of WG and reinstall everything to get it to work right again. And clear cache before every game.

 

 



legoboy0401 #4 Posted 27 January 2019 - 08:19 PM

    Second Lieutenant

  • Member
  • 1432 battles
  • 1,548
  • Member since:
    11-30-2013

View PostBluegoose02, on 27 January 2019 - 08:25 AM, said:

Had that one along time ago, had to uninstall all of WG and reinstall everything to get it to work right again. And clear cache before every game.

 

 

 

The problem with that, wholly apart from the fact that it takes an undue amount of time, is that every new reinstallation seems to bring in as many new bugs as it fixes.

 

Every time you install WoWP, it seems to me that you have a random chance of getting one of any bug that ever afflicted WoWP 2.0, no matter how many so-called "fixes" were released for them.

 

Is it just me, or are these constant bugs related to the fabric of WoWP 2.0, and ultimately even WoWP before 2.0, in such a way that they are intrinsic to the game and as such, cannot be permanently fixed?


An average player with an average goal: greatness, someday. Today, mediocrity will have to suffice. But no matter, I will always play to the best of my ability, and I will always strive to make the best of my ability just that little bit stronger and better.

 

#Failureisalwaysanoption

 

#Givingupneveris


blindfoId #5 Posted 28 January 2019 - 08:40 AM

    Second Lieutenant

  • Administrator
  • 8 battles
  • 1,150
  • Member since:
    07-19-2018

View Postlegoboy0401, on 27 January 2019 - 08:00 AM, said:

The title. You know the rundown: have you seen this bug, does anyone know what exactly might be causing it, and does anyone know how to fix it? It's fine for Bombers(ONLY MOSTLY) but for everything else it really makes attempting to contribute a chore.

 

 

It's just slightly less irritating than the plane flying the wrong way bug, but can happen to any of my planes, unlike the former bug.

 

 

I just had this happen to my brand-spanking-new Fw 189 C in my very first battle in it, which was annoying, to say the least.

 

shot_1129 (2).jpg

 

Hi. Could you please attach log files so I can report this problem properly or submit a ticket to the Customer Support? 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users