Jump to content


My plane went into battle without me?


  • Please log in to reply
12 replies to this topic

Captain_Rownd #1 Posted 02 December 2018 - 11:20 AM

    Senior Master Sergeant

  • Member
  • 481 battles
  • 183
  • Member since:
    09-28-2015

 

I just had an odd thing where a battle had just queued to start, and not long after that it looked like the opposing player disconnected.  It said "Awaiting players" for a long time, and so I patiently waited.  Then eventually the screen went black, and then I was back in the hangar...with no plane.  It said my plane was "in battle".  There was a yellow message on the bottom near the greyed-out Battle button that said "The aircraft will return to the Hangar when the battle ends".  Did my plane get hijacked?

 

EDIT: it re-appeared in hangar about an hour later.  There was no battle report


Edited by Captain_Rownd, 02 December 2018 - 12:43 PM.


trikke #2 Posted 02 December 2018 - 01:13 PM

    First Lieutenant

  • Member
  • 2557 battles
  • 2,120
  • [R-A-W] R-A-W
  • Member since:
    01-26-2012
that's been reported before...    i'm hoping that you got a win!
Spittoon says #smarterpilotswinmore

Captain_Underpants53 #3 Posted 02 December 2018 - 01:45 PM

    Second Lieutenant

  • Member
  • 14434 battles
  • 1,196
  • [H_PUN] H_PUN
  • Member since:
    04-17-2017

View Posttrikke, on 02 December 2018 - 08:13 AM, said:

that's been reported before...    i'm hoping that you got a win!

 

And yet..............it doesn't get fixed.
MSgt, USAF, (ret)

Deltavee #4 Posted 02 December 2018 - 03:03 PM

    Senior Master Sergeant

  • Member
  • 1313 battles
  • 270
  • Member since:
    12-19-2015

View PostCaptain_Rownd, on 02 December 2018 - 06:20 AM, said:

 

I just had an odd thing where a battle had just queued to start, and not long after that it looked like the opposing player disconnected.  It said "Awaiting players" for a long time, and so I patiently waited.  Then eventually the screen went black, and then I was back in the hangar...with no plane.  It said my plane was "in battle".  There was a yellow message on the bottom near the greyed-out Battle button that said "The aircraft will return to the Hangar when the battle ends".  Did my plane get hijacked?

 

EDIT: it re-appeared in hangar about an hour later.  There was no battle report

 

You're not alone.  I've had this happen to me several times.  I think the match maker timed out and sent you back but a glitch black screened you then tossed you back to the hanger.  I've had a plane wind up fighting without a pilot more than once.  I find it happens more in the lower tiers since there appears to be less "customers" there.  I'ts just a broken timeout mechanism, I believe.  I just restarted the game and got the plane back.

Deltavee

GAA drivers do it in the dirt.


GonerNL #5 Posted 02 December 2018 - 03:36 PM

    Command Chief Master Sergeant

  • Member
  • 800 battles
  • 575
  • Member since:
    01-17-2018

View PostCaptain_Underpants53, on 02 December 2018 - 02:45 PM, said:

And yet..............it doesn't get fixed.

 

One wonders if it even get looked at ... they probably got other more important stuff to invent.


Flying on EU and NA server

Captain_Underpants53 #6 Posted 02 December 2018 - 03:51 PM

    Second Lieutenant

  • Member
  • 14434 battles
  • 1,196
  • [H_PUN] H_PUN
  • Member since:
    04-17-2017

View PostGonerNL, on 02 December 2018 - 10:36 AM, said:

 

One wonders if it even get looked at ... they probably got other more important stuff to invent.

 

I don't spend too much time wondering.  It's been going on since the advent of 2.0 over a year ago.  I believe the jury is in with a verdict.
MSgt, USAF, (ret)

Captain_Rownd #7 Posted 02 December 2018 - 06:47 PM

    Senior Master Sergeant

  • Member
  • 481 battles
  • 183
  • Member since:
    09-28-2015

View Posttrikke, on 02 December 2018 - 01:13 PM, said:

that's been reported before...    i'm hoping that you got a win!

 

I'm sure the aerodrome valet just took it out for a spin.  When it appeared again the XP x3 was still available   There is no "win rate" stat anyway..  Over 400 battles and I don't recall seeing this happen before, so quite rare. 
 

 



Bluegoose02 #8 Posted 03 December 2018 - 12:12 AM

    Master Sergeant

  • Member
  • 2672 battles
  • 83
  • [-ES-] -ES-
  • Member since:
    08-19-2012
It's not rare and I'm surprised it didn't take your XP 3x. It used to happen at least once a day and take as long as a day to get your plane back.

Captain_Rownd #9 Posted 03 December 2018 - 12:47 AM

    Senior Master Sergeant

  • Member
  • 481 battles
  • 183
  • Member since:
    09-28-2015

View PostBluegoose02, on 03 December 2018 - 12:12 AM, said:

It's not rare and I'm surprised it didn't take your XP 3x. It used to happen at least once a day and take as long as a day to get your plane back.

 

I was playing a lot back around January/February whenever the Albion even was and I don't recall it happening then, and this is the first time since I came back. so I guess it depends on packet loss on one's own connection or something to do with one's own installation?

 

I'm glad my Tomahawk eventually came back, because I had a good game when it did.  :D

 


Edited by Captain_Rownd, 03 December 2018 - 12:57 AM.


blindfoId #10 Posted 03 December 2018 - 02:14 PM

    Command Chief Master Sergeant

  • Administrator
  • 7 battles
  • 569
  • Member since:
    07-19-2018
The issues is really been looked onto. One of the causes has been fixed so far but some others are still being around. Taking into account the number of different triggers it is not a piece of cake to deal with them all at once.

GonerNL #11 Posted 04 December 2018 - 09:41 AM

    Command Chief Master Sergeant

  • Member
  • 800 battles
  • 575
  • Member since:
    01-17-2018

View PostCaptain_Rownd, on 03 December 2018 - 01:47 AM, said:

so I guess it depends on packet loss on one's own connection or something to do with one's own installation?

 

I don't think so ... I have a good connection during battles, good fps/ping, no packet loss.

Yet nothing but problems when starting or ending battles ; player details cannot be retrieved, connection to server lost, having to re-enter my password over and over. Only in-between battles. 


Flying on EU and NA server

nwlxn12 #12 Posted 05 December 2018 - 06:11 PM

    Senior Master Sergeant

  • Member
  • 1408 battles
  • 241
  • Member since:
    01-01-2012

View Posttrikke, on 02 December 2018 - 07:13 AM, said:

that's been reported before...    i'm hoping that you got a win!

 

This would be an awful thing to hope for if it was his first battle of the day in that plane.  Good way to ruin a x2.

Captain_Underpants53 #13 Posted 05 December 2018 - 07:56 PM

    Second Lieutenant

  • Member
  • 14434 battles
  • 1,196
  • [H_PUN] H_PUN
  • Member since:
    04-17-2017

View Postnwlxn12, on 05 December 2018 - 01:11 PM, said:

 

This would be an awful thing to hope for if it was his first battle of the day in that plane.  Good way to ruin a x2.

 

I agree.  I always hope for a defeat in these cases.  Besides, a win without me implies I ain't needed.

 

:D


MSgt, USAF, (ret)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users