Jump to content


Constant Disconnects and Unable to Log On Completely

connectivity server disconnect

  • Please log in to reply
10 replies to this topic

SpiritFoxMY #1 Posted 03 September 2018 - 03:34 PM

    Second Lieutenant

  • Closed Beta Tester
  • 3008 battles
  • 1,957
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012

Bug: Attempting to log into the game fails constantly despite all other settings remaining the same.
Player: SpiritFoxMY
Server: NA
Mods: none
Logs: None

 

[edited]  removed image

 

Got on the game by disconnecting and reconnecting wireless dongle. Tried to enter battle was disconnected again.
Attempted multiple logins. Now screen is black
Mighty upset about this - this appears to be a Warplanes issue with my computer as all other games run fine and everyone else seems to be playing the game without problems
Probably left someone hanging in game without an opponent or better yet flying as a ghost plane

 

Issue apparently resolved by ipconfig /flushdns


Disconnected again after one game and attempting to get imto another

 

[edited] removed image

 

Flushdns didn't work this time
Going to lose another game
Let me reiterate - everything else is working
Reset computer, logged on. Got into a game that had been running for nearly five minutes, played two minutes of an inevitable defeat and got disconnected as soon as I tried to go to hangar.
Game is currently unplayable

 

Attached Files


Edited by SpiritFoxMY, 04 September 2018 - 04:52 PM.

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


xXx_BulletMagnet_xXx #2 Posted 03 September 2018 - 09:48 PM

    Master Sergeant

  • Member
  • 1294 battles
  • 80
  • Member since:
    08-19-2015
I got in about 15 games after reinstalling for a post patch tryout,nothing but black screen ,disconnects and message saying world of warplanes has shut down since.They spend a lot of time "polishing this turd" but nothing ever improves!

Ace_BOTlistic_Cosmo #3 Posted 03 September 2018 - 11:39 PM

    Captain

  • Member
  • 759 battles
  • 3,440
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

  180903_223953.log   536.92K

40.719 WARNING: ServerConnection::processInput(783036): There were 3910 ms between packets

My guess (only worth something if correct) is you have a path to server issue on your isp

you'd have to do a ping plotter to resolve this issue... again, just my guess

I'll be back later

 

 


Edited by Ace_BOTlistic_Cosmo, 03 September 2018 - 11:43 PM.

if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


Ace_BOTlistic_Cosmo #4 Posted 04 September 2018 - 03:21 AM

    Captain

  • Member
  • 759 battles
  • 3,440
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

ok

https://www.pingplotter.com/

I've had success with this company a while back

the software was good ( then, 2008?)

you'll need to read up on how to do this but it's fairly straight forward

some times trusted servers that you've used for years either get:

buggie/overloaded or reroute your path to a shythole

stuff happens and things change... not always for the better

this idea is one of 50+ that could be your problem

gl and keep us up...

the game NEEDS every player... hehe

:hiding:

ps... if you fix it let us know how and what it was,

thanks


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


Priolia #5 Posted 04 September 2018 - 12:59 PM

    WoWP Projects Coordinator

  • Developer
  • Manager
  • 33 battles
  • 93
  • Member since:
    01-26-2012

Account issue fixed.

If anyone will be having the same issue please let us know.

Good hunting!


 


ArrowZ_ #6 Posted 04 September 2018 - 01:45 PM

    Captain

  • Open Beta Tester
  • 1049 battles
  • 3,271
  • Member since:
    08-04-2013

Might be abit late, but I would cover up your email in the future to avoid hackers from potentially stealing your info. Infact I would take those pics down now just to be safe. Also you can use this app - Lightshot. Works on any Windows/Mac. Great for cropping original screenshots and you can just use a free jpeg editor like good ol' Paint to block any sensible info like emails.

 

Hope your issue gets fixed spirit. I know you're itchin' to get back shootin' dem bots! :playing:

 

Edit: OH HEY priolia! Glad you came by over to NA. We don't hear enough from you :hiding:


Edited by ArrowZ_, 04 September 2018 - 01:47 PM.

That Ozi Client Side Lagger

 

WOWP 2.0 Videos Playlist


SlappedbyRommel #7 Posted 04 September 2018 - 04:21 PM

    Senior Master Sergeant

  • Member
  • 1956 battles
  • 387
  • [JG52] JG52
  • Member since:
    01-13-2017

View PostPriolia, on 04 September 2018 - 12:59 PM, said:

Account issue fixed.

If anyone will be having the same issue please let us know.

Good hunting!

 

I was disconnected 6 times on Saturday I don't know if this is the same problem Spirit fox had.

Priolia #8 Posted 04 September 2018 - 04:59 PM

    WoWP Projects Coordinator

  • Developer
  • Manager
  • 33 battles
  • 93
  • Member since:
    01-26-2012

View PostArrowZ_, on 04 September 2018 - 04:45 PM, said:

 OH HEY priolia! Glad you came by over to NA. We don't hear enough from you :hiding:

Greetings! 

I am watching from shadows :) 

And I am on Discord


 


Ace_BOTlistic_Cosmo #9 Posted 04 September 2018 - 07:47 PM

    Captain

  • Member
  • 759 battles
  • 3,440
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

View PostPriolia, on 04 September 2018 - 11:59 AM, said:

Greetings! 

I am watching from shadows :) 

And I am on Discord

and we you...

View PostPriolia, on 04 September 2018 - 07:59 AM, said:

Account issue fixed.

If anyone will be having the same issue please let us know.

Good hunting!

so... you know it's killing me...

what was the fix?

:rolleyes:


Edited by Ace_BOTlistic_Cosmo, 04 September 2018 - 07:48 PM.

if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


SpiritFoxMY #10 Posted 06 September 2018 - 03:42 PM

    Second Lieutenant

  • Closed Beta Tester
  • 3008 battles
  • 1,957
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012

Well, to be honest, I'm not sure. Priolia's fix didn't actually do anything and the closest we can tell is that it was either a bad hop somewhere along the 16 odd servers to WGNA or a bunch of idiot kids in one of the apartments around me eating the local bandwidth. My ISP's infrastructure chief thinks it was either one of those anyway and they increased the data overflow buffer to my connection to the local gateway. Seems that a bad hop is still the most likely cause.

 

Whatever it was, it was fixed in the last 48 hours as I've just had a bunch of games without any problem. (And my Pingplotter chart looks almost exactly the same as it did during the outage :?).


Edited by SpiritFoxMY, 06 September 2018 - 03:45 PM.

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


Ace_BOTlistic_Cosmo #11 Posted 06 September 2018 - 06:44 PM

    Captain

  • Member
  • 759 battles
  • 3,440
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

View PostSpiritFoxMY, on 06 September 2018 - 10:42 AM, said:

Well, to be honest, I'm not sure. Priolia's fix didn't actually do anything and the closest we can tell is that it was either a bad hop somewhere along the 16 odd servers to WGNA or a bunch of idiot kids in one of the apartments around me eating the local bandwidth. My ISP's infrastructure chief thinks it was either one of those anyway and they increased the data overflow buffer to my connection to the local gateway. Seems that a bad hop is still the most likely cause.

 

Whatever it was, it was fixed in the last 48 hours as I've just had a bunch of games without any problem. (And my Pingplotter chart looks almost exactly the same as it did during the outage :?).

understood...

looks the same as in route but you're not redlining in japan anymore (correct?)...

so it looks like that one hand off caused your issues

well that's cool, and you learned to check on those long connection paths with the plotter

you're a smarter person and the world is full of rainbows

:)

 

 


Edited by Ace_BOTlistic_Cosmo, 08 September 2018 - 03:36 AM.

if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users