Jump to content


B.V.215.02 Locked in Eternal Battle

Stuck Not Available in Hangar

  • Please log in to reply
9 replies to this topic

SpiritFoxMY #1 Posted 16 June 2018 - 09:14 AM

    Second Lieutenant

  • Closed Beta Tester
  • 1878 battles
  • 1,424
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012

Hey guys, I know you're probably inundated with the howls of the mob about the current patch but I ran into a bug today where my tier X B.V.215.02 got stuck in battle and never became available again in the Hangar.

 

Basically I loaded in as usual and was uptiered as the sole tier X in a tier IX match on Road to Rome and is seems my opponent in the tier IX FJ-1 didn't like that because he apparently ragequit (or crashed out - its hard to tell) during the loading screen which resulted in me sitting in the load screen for maybe four or five minutes before the game unceremoniously dumped me back into my hangar. So far so normal - it isn't the first time this has happened to me.

 

What was abnormal is that my plane still registered as "In Battle". I thought I might have been hit by a bug where my plane was "ghosting" into battle without me (which would have been mildly amusing since both humans were out of the match at that point). I decided to quit the game, clear my cache and jump back in.

 

Still "In Battle".

 

I decided to roll out my P-51H for a fight. One mollywhopping later (for god's sake do something about the RB-17 spam), I came back and my Monster was still "In Battle". At that point I snapped a screenshot and, when I tried jumping into yet another battle, the server restarted.

 

I have the screen here:

 

At this point the plane had been stuck "In Battle" for over ten minutes. I'll update this thread once the server restart is done to see if it comes back but... can you please look into this? The B.V.215.02 is no big loss (that thing is a pile of crap... for god's sake balance it better!) but I'd like its crew back at least.


***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


SpiritFoxMY #2 Posted 16 June 2018 - 11:44 AM

    Second Lieutenant

  • Closed Beta Tester
  • 1878 battles
  • 1,424
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012
Update: the B.V came back after the server restart. Its x3 was intact and I had no mysterious battle results

Edited by SpiritFoxMY, 16 June 2018 - 11:44 AM.

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


mnbv_fockewulfe #3 Posted 16 June 2018 - 02:45 PM

    First Lieutenant

  • Member
  • 247 battles
  • 2,717
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

View PostSpiritFoxMY, on 16 June 2018 - 11:44 AM, said:

Update: the B.V came back after the server restart. Its x3 was intact and I had no mysterious battle results

 

This happens to me sometimes when I try modding something and I hop into a training room but the maps doesn't load before crashing the game. I figured it was because I was doing something I wasn't supposed to do, but your description sounds similar to what happens to me. 

Usually opening and closing the game a few times seems to work but it may take a while for the plane to come back. 


Be sure to check your logic privileges before posting on the forum.

 

mnbv_fockewulfe.png


 


SpiritFoxMY #4 Posted 16 June 2018 - 05:08 PM

    Second Lieutenant

  • Closed Beta Tester
  • 1878 battles
  • 1,424
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012

View Postmnbv_fockewulfe, on 16 June 2018 - 10:45 PM, said:

 

This happens to me sometimes when I try modding something and I hop into a training room but the maps doesn't load before crashing the game. I figured it was because I was doing something I wasn't supposed to do, but your description sounds similar to what happens to me. 

Usually opening and closing the game a few times seems to work but it may take a while for the plane to come back. 

 

So, an existing bug or has something in the patch just made it worse?

 

Or... is the patch itself simply a modded overlay of the original 2.0.4 structure so Wargaming can roll this back if things go south reeeeally fast?

 

At least I'm not the only one... thanks mnbv.


***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


Catch21 #5 Posted 16 June 2018 - 07:24 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 2631 battles
  • 366
  • [DOG5] DOG5
  • Member since:
    05-19-2013
Can confirm the above too. Click battle, black screen, either eventually dumps me back in hangar or hangs as unresponsive requiring reboot. Plane then shows as 'In Battle', but eventually returns from wherever it went to.

SonicPariah #6 Posted 19 June 2018 - 09:51 PM

    Community Manager

  • Administrator
  • 362 battles
  • 499
  • [WGATX] WGATX
  • Member since:
    05-22-2016
Honestly, it happened to me with my I-17 and I had to take out the Mods then reinstall them for it to come back. Might be a Mod thing that we will be glad to investigate.

SpiritFoxMY #7 Posted 19 June 2018 - 11:14 PM

    Second Lieutenant

  • Closed Beta Tester
  • 1878 battles
  • 1,424
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012

View PostSonicPariah, on 20 June 2018 - 05:51 AM, said:

Honestly, it happened to me with my I-17 and I had to take out the Mods then reinstall them for it to come back. Might be a Mod thing that we will be glad to investigate.

 

But I don't mod :( my game is straight vanilla unless ShadowPlay counts as a mod.

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


_Old_Bear_ #8 Posted 26 June 2018 - 01:32 PM

    Master Sergeant

  • Closed Beta Tester
  • 1665 battles
  • 58
  • [-DOW-] -DOW-
  • Member since:
    08-23-2012

I will add here my own story ...

 

After some waiting, I am getting a battle, a 1vs 1 ...

https://i.imgur.com/CPEIl9eh.jpg

... and I will wait ...

It seems that on the other side, the pilot is not happy to fight against an Old "flying" Bear.

Perhaps he has been afraid by my brand new expert wings or ... never-mind, he is not fighting ...
https://i.imgur.com/mOb3CBdh.jpg

... after 3 min wait, I am sent back to hangar and the new enhancement since last update is that my plane is still in battle.
https://i.imgur.com/muASw5eh.jpg

I must reboot my rig in order to get my plane back

I am playing strictly vanilla game without any mod.

 

The issue is constantly reproducible in 1vs 1 battles when the 2nd pilot decides to close his game.


Edited by _Old_Bear_, 28 June 2018 - 09:51 AM.


_Old_Bear_ #9 Posted 28 June 2018 - 10:00 AM

    Master Sergeant

  • Closed Beta Tester
  • 1665 battles
  • 58
  • [-DOW-] -DOW-
  • Member since:
    08-23-2012

I must add I had open a ticket on Support as a matter of principle.

It looks like Support can't accept the fact as face value, it's just a bug report.

This issue has appeared with last game update, all was OK before ... if the battle was not played, the plane was sent back in hangar.

So somewhere, somebody has forgot to closed a loop in last release.

I strongly believe there is no need to rebuild our rig each time an update is released ...:hiding:


Edited by _Old_Bear_, 28 June 2018 - 10:00 AM.


Verm_ #10 Posted 06 July 2018 - 05:10 AM

    Senior Airman

  • Closed Beta Tester
  • 2713 battles
  • 11
  • [BBNV] BBNV
  • Member since:
    01-26-2012
This is happening on a constant basis and not only annoying, but makes the game unplayable as I had 6 planes stuck in this stupid bug. Go to join a match, screen goes black. Have to hard shut and restart it. Go in and the plane is out of commission for up to 2 hours at times. Having 6 premium planes with crews from non premium planes stuck meant no playing for me for over an hour as it took out 12 planes total.

Edited by Verm_, 06 July 2018 - 05:11 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users