Jump to content


Sigh...


  • Please log in to reply
7 replies to this topic

ArrowZ_ #1 Posted 25 May 2018 - 03:25 AM

    Captain

  • Open Beta Tester
  • 947 battles
  • 3,043
  • Member since:
    08-04-2013

 

 

Ingame Battle DC -> Locked out from Login screen due to some DNS [edited]issue on the server's end (my net is fine - ran ookla speedtest everything is OK) - OH! And the website server goes down for a few minutes too!

 

.... :facepalm: 

Ofcourse it gets back up momentarily in ~10mins right? So it's totally acceptable & forgettable that ever happened!... Because it's not like this doesn't happen more than once! :great:

 

This has got to stop WG. If you want any chance of 2.0 turning this title around. The bugs need to stop. Or more accurately it needs to be "squished". For the lack of a better word. Anyway the game is basically telling me "You've bot clubbed too much today! Time for you to go now!"


Edited by ArrowZ_, 25 May 2018 - 03:28 AM.

That Ozi Client Side Lagger

 

WOWP 2.0 Videos Playlist


Chuck_norris10 #2 Posted 25 May 2018 - 07:07 AM

    Major

  • Closed Beta Tester
  • 159 battles
  • 5,415
  • [300SP] 300SP
  • Member since:
    03-02-2013
I played 2 matches and had to Ctrl/alt/ delete to get off the black screen. Way to go on the new patch.

 

 


 

Chuck_norris10 #3 Posted 25 May 2018 - 08:52 AM

    Major

  • Closed Beta Tester
  • 159 battles
  • 5,415
  • [300SP] 300SP
  • Member since:
    03-02-2013
in all fairness after the one black screen I played a couple dozen matches no problem and actually enjoyed it for the first time since the big change.

 

 


 

Edward_Thache #4 Posted 25 May 2018 - 11:18 AM

    Master Sergeant

  • Member
  • 1147 battles
  • 76
  • Member since:
    04-06-2017
In all fairness, as an experienced network admin, the error that you got is almost always a problem between the client (you) and your internet providers DNS server.  I don't think this one is on WG.  However, when I have to reboot my system just to exit the game, that is on WG.  

Edited by Edward_Thache, 25 May 2018 - 11:22 AM.


FlakValleyExpress #5 Posted 25 May 2018 - 01:17 PM

    Captain

  • Member
  • 25 battles
  • 3,876
  • Member since:
    02-09-2012

I got to ask, have you flush to DNS cache? ipconfig /flushdns

 

Also has WG Check tool found anything?

https://na.wargaming.net/support/en/products/wows/articles/596/

Now that we got the basics away, I still would bet there is a problem on the WG side. I wonder if the memory leaks are back? :amazed:


1.X WoWP veteran - Airborne Scout - Class of 1.0

Vae victis

Update 2.0 - It's not a bug, it's a feature

"Battle is the Great Redeemer. It is the fiery crucible in which true heroes are forged. The one place where all men truly share the same rank, regardless of what kind of parasitic scum they were going in."

 


Chuck_norris10 #6 Posted 25 May 2018 - 03:50 PM

    Major

  • Closed Beta Tester
  • 159 battles
  • 5,415
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostFlakValleyExpress, on 25 May 2018 - 06:17 AM, said:

I got to ask, have you flush to DNS cache? ipconfig /flushdns

 

Also has WG Check tool found anything?

https://na.wargaming.net/support/en/products/wows/articles/596/

Now that we got the basics away, I still would bet there is a problem on the WG side. I wonder if the memory leaks are back? :amazed:

 

My computers been on for over a week and after the first black screen the game played flawlessly with fps at a steady 60 for dozens of matches.I never cleared the cache or anything so they got something right. I may even start playing steady again because I forgot how satisfying it was to plant a rocket into someones cockpit.

 

 


 

Blucraft #7 Posted 25 May 2018 - 04:55 PM

    Senior Master Sergeant

  • Member
  • 1351 battles
  • 192
  • Member since:
    08-20-2011

OP, WG has a lot of problems...but the one you're describing seems to be network related.  Are you running Ping Plotter?  

 

-Blu



SonicPariah #8 Posted 25 May 2018 - 08:29 PM

    Community Manager

  • Administrator
  • 416 battles
  • 624
  • [WGATX] WGATX
  • Member since:
    05-22-2016

Definitely did not see any issues with any of our Servers overnight or all day today.

 

Was it cleared up or still existing? If it is still going on, please file a Support ticket and let me know the ticket number.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users