Jump to content


Want an update on P-80A not working from WG staff...


  • Please log in to reply
25 replies to this topic

Unemployed_Bot #21 Posted 13 May 2018 - 03:19 PM

    Senior Airman

  • Member
  • 2642 battles
  • 22
  • [JG52] JG52
  • Member since:
    07-02-2012

View Postpoppavein, on 13 May 2018 - 04:05 AM, said:

It’s getting fixed in the next patch but they should have had a quick fix by now. Perhaps some compensation is due to the owners. 

 

when is this going to be?

Bubba_Zanetti #22 Posted 13 May 2018 - 05:00 PM

    Second Lieutenant

  • Closed Beta Tester
  • 1274 battles
  • 1,698
  • [DRACS] DRACS
  • Member since:
    01-26-2012

View PostArrowZ_, on 12 May 2018 - 10:40 PM, said:

I guess I technically paid for the p-80 too. Can't remember if there was a mission for it. 

 

https://worldofwarplanes.com/news/shooting-star/

forum.worldofwarplanes.com/index.php?/topic/42410-wg-incompetence/           ^- Over two years awaiting moderation on the WOWP Blog.

“The sad truth is that the one thing around here is that we can always rely on is broken promises” - Ace_BOTlistic_Cosmo


JustinOldDude #23 Posted 14 May 2018 - 05:30 PM

    Airman Basic

  • Member
  • 1432 battles
  • 3
  • Member since:
    10-20-2016

What bug is there in the P-80? Played many times with no issue



MARS_REVENANT #24 Posted 14 May 2018 - 05:35 PM

    Colonel

  • Community Ace
  • 3240 battles
  • 9,179
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View PostJustinOldDude, on 14 May 2018 - 12:30 PM, said:

What bug is there in the P-80? Played many times with no issue

 

When was the last time you played it?

 

I had issues with it last night.  The User Interface disappears, no reticle and the bullets go way higher than usual.  Nothing shows up on the map, your crit/equipment display is blank.  Can be any combination or all of these.


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


JustinOldDude #25 Posted 14 May 2018 - 08:55 PM

    Airman Basic

  • Member
  • 1432 battles
  • 3
  • Member since:
    10-20-2016
Last night. And yes I saw that or I didn't see anything on the Radar. No enemies etc. It used to work. I remember about a couple months back. I thought the game was acting up. Maybe latest patch?

Edited by JustinOldDude, 14 May 2018 - 08:57 PM.


SonicPariah #26 Posted 15 May 2018 - 03:51 PM

    Community Manager

  • Administrator
  • 112 battles
  • 309
  • [WGATX] WGATX
  • Member since:
    05-22-2016
This issue should theoretically be addressed in the Update tonight!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users