Jump to content


Plane locked up after respawn


  • Please log in to reply
8 replies to this topic

Kjim #1 Posted 16 April 2018 - 10:40 PM

    Master Sergeant

  • Member
  • 1849 battles
  • 40
  • [-ES-] -ES-
  • Member since:
    11-17-2013

Anyone else experience this ? After re spawn my stick doesn't work and I have to hit escape and the back to battle before it will respond.

 



Kjim #2 Posted 16 April 2018 - 10:41 PM

    Master Sergeant

  • Member
  • 1849 battles
  • 40
  • [-ES-] -ES-
  • Member since:
    11-17-2013

Anyone else experience this ? After re spawn my stick doesn't work and I have to hit escape and the back to battle before it will respond.

 



farcticox #3 Posted 16 April 2018 - 10:50 PM

    Senior Airman

  • Member
  • 1744 battles
  • 10
  • [DHO-X] DHO-X
  • Member since:
    02-09-2013
Sometimes get a black screen, sound but no graphics, have to close the game.

mnbv_fockewulfe #4 Posted 16 April 2018 - 11:31 PM

    First Lieutenant

  • Member
  • 216 battles
  • 2,281
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

View PostKjim, on 16 April 2018 - 10:40 PM, said:

Anyone else experience this ? After re spawn my stick doesn't work and I have to hit escape and the back to battle before it will respond.

 

 

Respawn really messes with the way the game works. It causes a lot of things to be reread, to the point that it won't always remember its previous state (for example, turning off camera effects in the preferences.xml works only for your first life, after you respawn the camera effects are turned back on again, then for the next battle are turned off again and so on).

Be sure to check your logic privileges before posting on the forum.

 

mnbv_fockewulfe.png


 


bjorn1984 #5 Posted 16 April 2018 - 11:56 PM

    Senior Master Sergeant

  • Member
  • 1752 battles
  • 199
  • [JG52] JG52
  • Member since:
    09-01-2015

I've never had that problem. I will pay more attention to see if it happens.

 



Dru83 #6 Posted 17 April 2018 - 12:47 AM

    Senior Master Sergeant

  • Member
  • 1411 battles
  • 146
  • [X3M] X3M
  • Member since:
    03-27-2016
Kjim, that has happened to me, usually before the battle, I'll spawn into battle with the Tab screen locked in place and the plane unable to move. A simple press of the esc button will solve this and a second press of the esc button will immediately close the esc menu without have to click return to battle. I think it might be because of having the tab button set to hold the map on until you press it again. Right after I made that change, I started experiencing this trouble. I'm going to keep it that way though, because it seems to fix itself right away after pressing the esc key.

Edited by Dru83, 17 April 2018 - 02:19 AM.


Blucraft #7 Posted 17 April 2018 - 12:48 AM

    Senior Master Sergeant

  • Member
  • 1232 battles
  • 140
  • Member since:
    08-20-2011

Not that particular issue.  I have however spawned to a blank video screen....had audio but no video.  I while back I respawned as a BOT :sceptic:.

 

-Blu



_JimDandy_ #8 Posted 17 April 2018 - 02:08 PM

    Airman Basic

  • Member
  • 2018 battles
  • 4
  • [FK] FK
  • Member since:
    02-14-2015

Yes I have that or a similar problem from time to time. I respawn but my plane never appears! The screen just shows the battle progressing without me.

 

Today I apparently flew  a mission without knowing it! I was busy flying one mission and at the end when I returned to the hanger & looked at my results a second set of results appeared, I found that I had been defeated in a ghost battle!

 

A few bugs are one thing but this is really getting to be too much.



SonicPariah #9 Posted Yesterday, 09:43 PM

    Community Manager

  • Administrator
  • 25 battles
  • 116
  • [WGATX] WGATX
  • Member since:
    05-22-2016

As stated elsewhere, this should have been at least partly addressed by the most recent Update (2.0.4.8)

 

If not, please let me know so we can get on top of it.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users