Jump to content


Crashing 80% of the Time Today


  • Please log in to reply
10 replies to this topic

SgtSchlautter #1 Posted 30 March 2018 - 04:04 AM

    Senior Master Sergeant

  • Member
  • 6645 battles
  • 182
  • [HVAR] HVAR
  • Member since:
    01-26-2012
WoWP crashes pretty frequently, especially compared to other games. However, today was exceptionally crashy. I had 3 major crash types: black screen as I was trying to enter the queue, only player in the battle leads to crashing and black screen, and failing to log into the server. The black screen while trying to enter the queue is typical; however, it was happening at least twice as much as normal. I also had an issue in 2 different battles where I sat in the queue for about a minute before going into a match. Once the match loaded, I was the only plane on the battlefield (no bots, no humans). Once the 30 second timer got down to 0, the game exited back to hanger, only it got stuck at a black screen. The last issue I encountered was failing to log in as it said the server was unavailable. I have never had the last 2 issues, but got both today. Did they release a hotfix today or something, because I was crashing WAY more than normal. Typically, I crash about 4 or 5 times throughout a 10 hour playsession. Today, I was crashing literally almost every battle. I was very lucky if I did not crash. I just don't get it. This game is seeing way more humans than normal, which would be great if the game didn't crash so much. I really like the changes to 2.0, but the instability of the server as well as just so many crashes leads me to believe that the influx of human players just won't last. It is so depressing. SOO depressing. I really like 2.0, but there are just so many game breaking bugs that has plagued 2.0 consistently. If these bugs persist much longer, I too may quit this game. It just isn't fun to have to deal with this every day. It is unacceptable

TheMadPizzler #2 Posted 30 March 2018 - 04:05 AM

    Master Sergeant

  • Member
  • 2311 battles
  • 95
  • Member since:
    01-26-2012
Yup.   I just came here to see if the server is down.   There's been a spike of problems

CorvusCorvax #3 Posted 30 March 2018 - 04:05 AM

    Captain

  • Member
  • 4278 battles
  • 4,435
  • [OWSS] OWSS
  • Member since:
    01-26-2012
I am relieved it was not only me.  Sort of.

DataNinja #4 Posted 30 March 2018 - 04:07 AM

    Master Sergeant

  • Member
  • 13456 battles
  • 61
  • [OWSS] OWSS
  • Member since:
    09-26-2016
me too

Soylent_Red_Isnt_People #5 Posted 30 March 2018 - 04:12 AM

    Senior Master Sergeant

  • Member
  • 2395 battles
  • 412
  • Member since:
    12-08-2015

View PostSgtSchlautter, on 30 March 2018 - 02:04 AM, said:

Did they release a hotfix today or something, because I was crashing WAY more than normal.

Not that I saw any of the times I had the WG Download Center open to try and do game repair this evening, and I didn't even see that process download anything.

Looks like the server/program is broken for some folks again yet not for others - had less folks been having this issue I was getting close to deleting preferences.xml & starting with ''default graphics''.

 

One thing I did notice; I had VLC media player running and when Warplanes went from hangar to queue the first battle it made the track playing stutter 10-15 seconds.


Edited by Soylent_Red_Isnt_People, 30 March 2018 - 04:15 AM.

"If they don't chase you after a mile, they don't chase ya.... Maybe it's two miles...."   ---   "You wanna play it soft, we'll play it soft. You wanna play it hard, let's play it hard."

5801234590.png

''Under control? You're grabbing a f**king bazooka, you dumba**!''

 

Capture Points & You --- Graphic Settings Explored --- Grinding Tokens; Not so Daily Missions --- Ground Targets & Mission Types in 2.0 --- Equipment 2.0.5; Huh?


LostInFog #6 Posted 30 March 2018 - 04:12 AM

    Senior Airman

  • Member
  • 1655 battles
  • 11
  • Member since:
    02-27-2013

The server actually is down now, isn't it? I just tried and couldn't connect, and an hour ago couldn't connect either. Before that I was getting just matches like the OP had where I was the only player and the game black screened and froze after the timer reached 0. I'm really surprised that there isn't more activity on the forum about this! 



CruzANDBruz #7 Posted 30 March 2018 - 04:17 AM

    Senior Master Sergeant

  • Member
  • 13690 battles
  • 185
  • Member since:
    09-22-2016
Got in 6 battles starting about 10:30 PM eastern time tonight before the game locked up requiring me to shut down/relaunch. That was unsuccessful. Server not found. Scheduled maintenance, right?

allenr #8 Posted 30 March 2018 - 04:36 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 2416 battles
  • 102
  • [R-A-W] R-A-W
  • Member since:
    01-30-2012
10:30 pm mountain here, unable to connect, bummer, oh well time for some xcom

I_QQ_4_U #9 Posted 30 March 2018 - 05:32 AM

    Senior Master Sergeant

  • Member
  • 2111 battles
  • 268
  • Member since:
    10-17-2016
Not many crashes this week but had some really weird lag problems today, you just hang in the sky then everything starts going backwards until you either get shot down or crash into the ground. Also the game is always running after exiting, if I exit and try to restart it says it's already running but when I check the task manager and it says it's not running, only way I can get it to launch again is to reset my comp.

Jenko1957 #10 Posted 30 March 2018 - 10:31 AM

    Master Sergeant

  • Member
  • 7401 battles
  • 68
  • [OWSS] OWSS
  • Member since:
    12-21-2015

View PostSgtSchlautter, on 30 March 2018 - 02:04 PM, said:

WoWP crashes pretty frequently, especially compared to other games. However, today was exceptionally crashy. I had 3 major crash types: black screen as I was trying to enter the queue, only player in the battle leads to crashing and black screen, and failing to log into the server. The black screen while trying to enter the queue is typical; however, it was happening at least twice as much as normal. I also had an issue in 2 different battles where I sat in the queue for about a minute before going into a match. Once the match loaded, I was the only plane on the battlefield (no bots, no humans). Once the 30 second timer got down to 0, the game exited back to hanger, only it got stuck at a black screen. The last issue I encountered was failing to log in as it said the server was unavailable. I have never had the last 2 issues, but got both today. Did they release a hotfix today or something, because I was crashing WAY more than normal. Typically, I crash about 4 or 5 times throughout a 10 hour playsession. Today, I was crashing literally almost every battle. I was very lucky if I did not crash. I just don't get it. This game is seeing way more humans than normal, which would be great if the game didn't crash so much. I really like the changes to 2.0, but the instability of the server as well as just so many crashes leads me to believe that the influx of human players just won't last. It is so depressing. SOO depressing. I really like 2.0, but there are just so many game breaking bugs that has plagued 2.0 consistently. If these bugs persist much longer, I too may quit this game. It just isn't fun to have to deal with this every day. It is unacceptable

 

Likewise. 2.0 was clearly not ready for release. I was happy playing 1.9, could still be happy playing 2.0 if it wasn't so buggy. I can't play in a flight without crashing or losing connection.

The_Wild_Weasel #11 Posted 30 March 2018 - 02:15 PM

    Senior Master Sergeant

  • Member
  • 1929 battles
  • 447
  • [JG52] JG52
  • Member since:
    01-26-2012
I havent crashed at all today, mind you i have been flying on DCS and playing SOT.  :) 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users