Jump to content


Getting a bit flustrated


  • Please log in to reply
2 replies to this topic

Tossma #1 Posted 11 March 2018 - 07:55 AM

    Airman Basic

  • Member
  • 57 battles
  • 2
  • Member since:
    07-26-2015

Ok so got the hanger bug saw the post to click arrow and clear cache. But now they want me to use Latin words for password. What in Zandrus nine hells is this crap come on guys fix you stuff let me switch in hanger and let me see tech tree. Or is it something else I need to do for a work around you are really trying to make me not like this game mode. ships work fine tanks work fine so lets fix this or please for the love of god someone help me fix this before I shitcan it.

 

thanks



pyantoryng #2 Posted 11 March 2018 - 09:00 AM

    Colonel

  • Closed Beta Tester
  • 1469 battles
  • 8,126
  • Member since:
    01-26-2012
Did you happen to have your language input set to something not English?

WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Tossma #3 Posted 11 March 2018 - 09:05 AM

    Airman Basic

  • Member
  • 57 battles
  • 2
  • Member since:
    07-26-2015
Funny enough I did check and no was engrish. Did  uninstall and reinstall and logged in to just check and seemed to work but alas server maintenance so was booted out. 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users