Jump to content


game locks while load hanger on startup

game wont load stuck loading hanger

  • Please log in to reply
10 replies to this topic

tj1sooners #1 Posted 22 January 2018 - 02:46 PM

    Senior Airman

  • Member
  • 32 battles
  • 14
  • [SF] SF
  • Member since:
    11-22-2013
Trying to log in for about an hour restart game and same thing gets to loading hanger or up dating hanger and just keeps on like its trying to do something but nothing happens tried four times now any ideas?

Attached Thumbnails



GhostPrime #2 Posted 22 January 2018 - 04:01 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

Try deleting your preferences file

 

open the run menu:

Win + R

 

Type in:

%appdata%\Wargaming.net

Press enter

 

Open the "World of Warplanes" folder and delete the "Preferences" file. You will have to re-set your graphics settings, but this should work to get you in the game



Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


pyantoryng #3 Posted 22 January 2018 - 05:12 PM

    Colonel

  • Closed Beta Tester
  • 1670 battles
  • 8,249
  • Member since:
    01-26-2012

What's your computer's region setting? If it's not US, try setting it to US.

 

WoWP is the only title in the trilogy that is region-sensitive, and I don't know if it's gone from 2.0...



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Soylent_Red_Isnt_People #4 Posted 22 January 2018 - 11:48 PM

    Senior Master Sergeant

  • Member
  • 2309 battles
  • 380
  • [SOL] SOL
  • Member since:
    12-08-2015
Deleting the preference file cleared this for me, as nothing else I tried worked; I seem to recall there was a similar issue at the end of Pacific Threat after patching out of the ''peacetime'' strip for the standard hangar(s).

Edited by Soylent_Red_Isnt_People, 22 January 2018 - 11:48 PM.

"If they don't chase you after a mile, they don't chase ya.... Maybe it's two miles...."   ---   "You wanna play it soft, we'll play it soft. You wanna play it hard, let's play it hard."

 

5801234590.png

 

''Under control? You're grabbing a f**king bazooka, you dumba**!''


Bionictruck #5 Posted 24 January 2018 - 05:30 PM

    Master Sergeant

  • Member
  • 437 battles
  • 54
  • [GWG] GWG
  • Member since:
    09-17-2013
Deleting the preferences that GhostPrime suggested worked for me.

I did do a lot of other potential fixes first, including reinstalling the game. Some combo must have done it.

Joiea #6 Posted 25 January 2018 - 11:58 PM

    Senior Airman

  • Member
  • 1244 battles
  • 29
  • Member since:
    02-03-2013

Short version: GhostPrime is right. Very easy solution for me.

 

longer version. I reinstalled the game at first because  had a slight computer crash the other day that killed some apps so I figured thos was just another application affected. Then I cleared the cache in the WOWP game location. Then I read all the recent forum posts, this was 100% the easiest solution. Clearing Cache and all did nothing, but going to the WG for net app and deleting the preferences worked. Thanks ghost!



BishopOfBattles #7 Posted 28 January 2018 - 12:37 AM

    Airman Basic

  • Member
  • 15 battles
  • 4
  • [DGW] DGW
  • Member since:
    07-10-2013
how about explaining for someone that's not a technician

motoracedave #8 Posted 04 February 2018 - 06:30 PM

    Airman Basic

  • Member
  • 29 battles
  • 4
  • Member since:
    05-21-2013

worked for me and took about 15 seconds. 

 

thanks!



TAM2012 #9 Posted 07 February 2018 - 12:14 AM

    Airman Basic

  • Closed Beta Tester
  • 116 battles
  • 1
  • Member since:
    01-26-2012

View PostGhostPrime, on 22 January 2018 - 04:01 PM, said:

Try deleting your preferences file

 

open the run menu:

Win + R

 

Type in:

%appdata%\Wargaming.net

Press enter

 

Open the "World of Warplanes" folder and delete the "Preferences" file. You will have to re-set your graphics settings, but this should work to get you in the game

 

Thanks GhostPrime!!! It worked for me.



AnIdiot #10 Posted 16 February 2018 - 10:09 AM

    Senior Airman

  • Closed Beta Tester
  • 184 battles
  • 22
  • [DZ] DZ
  • Member since:
    01-26-2012
Thank you very much Ghost Prime for your simple fix that helped a fellow gamer bud of mine and myself fix this loading issue. It should just go as a obvious shout out to the persons that think changing this games play structure to try and keep or recruit new players is to no avail.  The DEVELOPERS an those persons that innovate the actual game have to really stop and think how many simple people ( not PC diagnostic experts ) just say "screw it" and leave a great game like WOWP in the dust an move on to something else. This is a simple glitch created by the constant upgrades that THEY need to stay on top of and not rely on a few good people like Ghost to fix for them . Wargaming has THREE great games here... just my two cents that they need to stay of point with all of them. And again Ghost thanks for fix repair post.  Regards ...   (*DZ*) An Idiot

kcpeltz #11 Posted 18 February 2018 - 04:34 PM

    Airman Basic

  • Closed Beta Tester
  • 31 battles
  • 1
  • Member since:
    01-26-2012

View PostGhostPrime, on 22 January 2018 - 04:01 PM, said:

Try deleting your preferences file

 

open the run menu:

Win + R

 

Type in:

%appdata%\Wargaming.net

Press enter

 

Open the "World of Warplanes" folder and delete the "Preferences" file. You will have to re-set your graphics settings, but this should work to get you in the game

 

​Thanks Ghost, glad to see someone responds to technical issues on the forums. This was by far the quickest effective solution for this issue. Gave you an increase in the approval rating




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users