Jump to content


game will no longer open

tech

  • Please log in to reply
18 replies to this topic

MUMBLESRUMBLES #1 Posted 19 January 2018 - 05:08 PM

    Senior Airman

  • Member
  • 1027 battles
  • 10
  • [VKW] VKW
  • Member since:
    11-18-2013
I cant seem to open the game on my comp. wot works, wow works, yet wop doesnt. I cant even download the game today, any thoughts on this....

_Bruiser_ #2 Posted 19 January 2018 - 06:11 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 4370 battles
  • 133
  • Member since:
    01-26-2012

open task manager........scroll to the bottom......

 

end task of the wowp programs, shouls start fine after that.

 

this happens to me once in a while and I hope it fixes your prob :)



MUMBLESRUMBLES #3 Posted 19 January 2018 - 07:39 PM

    Senior Airman

  • Member
  • 1027 battles
  • 10
  • [VKW] VKW
  • Member since:
    11-18-2013
yes, i finally figured that part out... now,i got into the game, but now it just sits hanging saying...updating hanger..... 

Edited by MUMBLESRUMBLES, 19 January 2018 - 07:40 PM.


MUMBLESRUMBLES #4 Posted 19 January 2018 - 08:00 PM

    Senior Airman

  • Member
  • 1027 battles
  • 10
  • [VKW] VKW
  • Member since:
    11-18-2013
all fixed, found a post  close to mine, followed their advice.....

Opened the Run dialog box (Windows+R)

Entered %appdata%\wargaming.net\World of Warplanes

Deleted all files in the folder. Closed folder



_Bruiser_ #5 Posted 19 January 2018 - 08:37 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 4370 battles
  • 133
  • Member since:
    01-26-2012

clearing cache.......there is an option to do that from the launcher.

 

glad all worked out

 



GhostPrime #6 Posted 19 January 2018 - 09:47 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostMUMBLESRUMBLES, on 19 January 2018 - 12:00 PM, said:

all fixed, found a post  close to mine, followed their advice.....

Opened the Run dialog box (Windows+R)

Entered %appdata%\wargaming.net\World of Warplanes

Deleted all files in the folder. Closed folder

 

Yes, this should work, please try this, and let me know if you still have an issue with the loading screen


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


BaerenGott #7 Posted 19 January 2018 - 11:38 PM

    Senior Master Sergeant

  • Alpha tester
  • 32 battles
  • 248
  • [7CR] 7CR
  • Member since:
    01-26-2012

View PostMUMBLESRUMBLES, on 19 January 2018 - 03:00 PM, said:

all fixed, found a post  close to mine, followed their advice.....

Opened the Run dialog box (Windows+R)

Entered %appdata%\wargaming.net\World of Warplanes

Deleted all files in the folder. Closed folder

 

Perfect, worked first time.

 

View PostGhostPrime, on 19 January 2018 - 04:47 PM, said:

 

Yes, this should work, please try this, and let me know if you still have an issue with the loading screen

 

Hey Ghost, it's been a long time!  Do you know if MajorRampage still hangs around?


delp5117 #8 Posted 19 January 2018 - 11:41 PM

    Airman Basic

  • Member
  • 222 battles
  • 6
  • Member since:
    11-25-2014

View PostGhostPrime, on 19 January 2018 - 09:47 PM, said:

 

Yes, this should work, please try this, and let me know if you still have an issue with the loading screen

 

Had the same issue and this worked for me, too.

X01_ISAAC_7 #9 Posted 20 January 2018 - 08:36 PM

    Master Sergeant

  • Member
  • 519 battles
  • 47
  • Member since:
    05-08-2013

View Postdelp5117, on 19 January 2018 - 11:41 PM, said:

 

Had the same issue and this worked for me, too.

 

Confirmed! Deleting all items in the %appdata%\wargaming.net\World of Warplanes folder and then restarting the client worked!

Just sucks that now I have to re-do all of my settings again. BTW, delp5117, you get a +1 from me just for your forum avatar!


Zapperguy #10 Posted 21 January 2018 - 04:09 AM

    First Lieutenant

  • Closed Beta Tester
  • 63 battles
  • 2,820
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

View PostZapperguy, on 18 December 2017 - 07:34 AM, said:

Here's another way to do the same thing. Make sure the game is shut down,or it won't work.

 

Clearing the cache made easy

If you don't have a shortcut to clear your cache, download this file to your desktop: https://mega.nz/#!QNADnLha!dC3rXoNl_IpzPuH2gumG2BPNm_1ya_YGsqTDb0omHrI

 

I keep mine right next to my WoWP shortcut and clear the cache EVERY time before I start the game. You can only clear your cache if the game is NOT running. To use it you simply double-click it. It takes a split-second and depending on the speed of your PC you may see a dos window flash on the screen. That's it, then start your game. (If it makes you feel better you can double click it as many times as you want, "just to be sure")

:honoring:



Zapperguy #11 Posted 21 January 2018 - 01:20 PM

    First Lieutenant

  • Closed Beta Tester
  • 63 battles
  • 2,820
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

View PostBaerenGott, on 19 January 2018 - 06:38 PM, said:

 

Perfect, worked first time.

 

 

Hey Ghost, it's been a long time!  Do you know if MajorRampage still hangs around?

 

You can look him up Major_Rampage here: http://forum.worldofwarplanes.com/index.php?/user/major-rampage-1001711111/

With not a single game played in 2.0 and only 19 battles pre-2.0, I wouldn't expect him to show up 'round these parts any time soon.

 


Edited by Zapperguy, 21 January 2018 - 01:23 PM.


_JimDandy_ #12 Posted 22 January 2018 - 01:45 PM

    Airman Basic

  • Member
  • 3465 battles
  • 5
  • Member since:
    02-14-2015

View PostGhostPrime, on 19 January 2018 - 09:47 PM, said:

View PostMUMBLESRUMBLES, on 19 January 2018 - 12:00 PM, said:

all fixed, found a post  close to mine, followed their advice.....

Opened the Run dialog box (Windows+R)

Entered %appdata%\wargaming.net\World of Warplanes

Deleted all files in the folder. Closed folder

 

Yes, this should work, please try this, and let me know if you still have an issue with the loading screen

 

Yeah I'm having the same problem (or at least I was).

This sounded good so I tried it and now the start button is dark...damm!

I'll have to uninstall & re-install again that should put me back where I was able to load the game but unable to get past updating hanger.

Then what?

 



GhostPrime #13 Posted 22 January 2018 - 05:08 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View Post_JimDandy_, on 22 January 2018 - 05:45 AM, said:

 

Yeah I'm having the same problem (or at least I was).

This sounded good so I tried it and now the start button is dark...damm!

I'll have to uninstall & re-install again that should put me back where I was able to load the game but unable to get past updating hanger.

Then what?

 

 

The game will re-create the preferences file when you start it up. PM me and I'll work through it with you if you need


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


_JimDandy_ #14 Posted 22 January 2018 - 09:55 PM

    Airman Basic

  • Member
  • 3465 battles
  • 5
  • Member since:
    02-14-2015

It seems the game center thought the game was active which is why the start buton was dark (it wasn't).

So I wiped everything & used ccleaner to wipe registry files per instructions in the help section. Downloaded again & Bingo! the game loaded!

Thanks



BrokenGamer #15 Posted 31 January 2018 - 01:26 AM

    Airman Basic

  • Member
  • 18 battles
  • 1
  • [MEATS] MEATS
  • Member since:
    01-19-2015
Can confirm - this worked for me as well. Thanks for that.

screng #16 Posted 31 January 2018 - 05:33 PM

    Airman Basic

  • Member
  • 44 battles
  • 6
  • [_SACK] _SACK
  • Member since:
    12-11-2012

 

Fresh install, i have no  %appdata%\wargaming.net\World of Warplanes directory. Launch with clear cache optin, still stays hung on loading screen after i login.  



Catch21 #17 Posted 31 January 2018 - 09:23 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 2631 battles
  • 374
  • [DOG5] DOG5
  • Member since:
    05-19-2013
Try this (2nd para for you), it's spelled out in more detail.

Edited by Catch21, 31 January 2018 - 09:23 PM.


macdog_destroyer #18 Posted 02 February 2018 - 10:24 PM

    Senior Airman

  • Member
  • 84 battles
  • 18
  • Member since:
    12-07-2015
Running   %appdata%\wargaming.net\World of Warplanes and deleting seemed to work for now.....We'll see

jonnymule74 #19 Posted 16 September 2018 - 04:36 AM

    Airman Basic

  • Member
  • 2618 battles
  • 4
  • Member since:
    12-15-2013
After queue I get black screen with sounds of battle. Uninstalled the game and reinstalled. Did the same with Game center.....three months of playing and deep pockets, now this.....Great!





Also tagged with tech

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users