Jump to content


Battle Screen is bugged


  • Please log in to reply
4 replies to this topic

dice33 #1 Posted 17 January 2018 - 06:41 PM

    Airman Basic

  • Member
  • 157 battles
  • 3
  • [ARCO] ARCO
  • Member since:
    09-29-2012

Hello,

I'm a new player to Wowp and sorry if this has been mentioned and if it's just something I'm missing - but I can't seem to find a solution. Everything I try in-game with the keyboard (esc, return, fkeys, cntrol-click, nothing) won't close the initial starting battle screen at spawn (shown here): 

 

 



dice33 #2 Posted 17 January 2018 - 06:45 PM

    Airman Basic

  • Member
  • 157 battles
  • 3
  • [ARCO] ARCO
  • Member since:
    09-29-2012
Screenie: http://Posted Image

Silvin #3 Posted 17 January 2018 - 08:41 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 341 battles
  • 332
  • [SF] SF
  • Member since:
    03-20-2012
It looks like you have terrible connectivity problems. That may contribute to the problems you are experiencing.

My tier 10 vehicles

WoT: E 100, Jagdpanzer E 100, E 50 M, G.W. E 100, Object 140, IS-7, Batignolles-Chatillon 25 t, AMX 50 Foch B, AMX 50 Foch (155), AMX 13 105, T57, T110E5

WoWP: IL-40P, Me 262 III, F-86A, XF-90, F7U, Me P.1102 B

WoWS: Montana, Des Moines, Gearing, Midway, Yamato, Shimakaze, Minotaur

Yes, I have tier 10 vehicles of each type in each game. PM me if you have done it as well because I have not yet found someone who has.


dice33 #4 Posted 17 January 2018 - 08:49 PM

    Airman Basic

  • Member
  • 157 battles
  • 3
  • [ARCO] ARCO
  • Member since:
    09-29-2012
Hi, thanks for the reply. Yeah it never repeats upon re-starting the game. Odd that it'd be a connection problem as I have Extreme internet - 170 mbps down and near 20 upload. Anyways, it seems i have to exit the match and the game to escape the bug and then continue the session.

Raymo111 #5 Posted 28 January 2018 - 02:25 AM

    Airman Basic

  • Member
  • 28 battles
  • 1
  • Member since:
    08-31-2014

Hey! I have the same bug! And Wargaming should give more credits per battle. I find that I have so much xp that I can mount top modules and research the next aircraft after 1-3 games, but need to repeatedly grind for credits.Also, what's with the wierd Russian text and the hacked ping, fps, time and points values? And for some reason I can't post any images. Weird.

Here are the links to my screenshots:

https://rebrand.ly/WOWPBug1

https://rebrand.ly/WOWPBug2

For those of you that don't know, rebrand.ly is an awesome free ad-free link shortener. No ads and direct redirect to page for person who clicks on the link, and offers custom links. Very user friendly GUI, no downloads whatsoever. I think it might become paid software, but right now its free. I'm not advertising it. I just think its awesome.


Edited by Raymo111, 28 January 2018 - 02:29 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users