Jump to content


Can not play on other region clusters. Need help from support.

NA EU Cluster game client login account

  • Please log in to reply
12 replies to this topic

Unemployed_Bot #1 Posted 15 January 2018 - 07:16 PM

    Senior Airman

  • Member
  • 3076 battles
  • 22
  • [JG52] JG52
  • Member since:
    07-02-2012

I understand this is the NA forum but I need support from someone. The problem is as follows...

 

I am a NA player but decided to create an account on the EU side to see how the player base is different and for the experience. 

 
- Decided to make an EU planes account to see how the player base is different from NA.
- Created a brand new email to attach my EU account too.
- Registered a new account on the WoWP EU website with new email.
- Activated game registration that was sent to my new email that was set up for EU account.
- Downloaded EU client to my game centre.
- EU client selected in game centre.
- Click play button.
- EU cluster game login screen appears.
- EU email and password for account entered and error stating incorrect email/password.
- Attempt to troubleshoot by resetting password and error stating an account that I activated in an email from wargaming does not exist.

This is the second brand new email I have set up in an attempt to create an EU account. Same error for both attempts. Try to login to the EU game webpage and same error comes up. Can not login to EU support to get help from them.
 
Opened a ticket in NA support and got a very fast reply stating they don't do anything and to contact EU support. Was told about the anonymous ticket and that it would be my best way to contact EU support, I get through most of the anonymous ticket and just before the end it asks for an account that is associated with the problem and I can not get any further because it is a mandatory field and the account I want fixed is coming up an invalid.
 
Below is a screencap from the email where I activated my account. I edited the account information for my security but I am entering exactly as what I set up and it is not working.
  •  

Attached Thumbnails



Perco_lator #2 Posted 15 January 2018 - 07:42 PM

    Command Chief Master Sergeant

  • Member
  • 11 battles
  • 586
  • Member since:
    08-15-2015
Maybe try bypassing the Game Center when you log into EU client.

"Come find me in the game, tough guy.  We'll see who knows stuff."


Unemployed_Bot #3 Posted 15 January 2018 - 07:49 PM

    Senior Airman

  • Member
  • 3076 battles
  • 22
  • [JG52] JG52
  • Member since:
    07-02-2012
I have closed game centre and tried to login on the actual WoWP EU gamepage. and still not able to login as my email is not valid...

Perco_lator #4 Posted 15 January 2018 - 07:53 PM

    Command Chief Master Sergeant

  • Member
  • 11 battles
  • 586
  • Member since:
    08-15-2015

View PostUnemployed_Bot, on 15 January 2018 - 02:49 PM, said:

I have closed game centre and tried to login on the actual WoWP EU gamepage. and still not able to login as my email is not valid...

 

Clear your browser cache then try logging into EU website.

 

Try closing game center & open EU client manually by going into the game files & double clicking on the application.(make sure it's the EU client)

 

* Another note - In the previous version of the game some people had problems when they had both NA & EU clients on the same drive.


Edited by Perco_lator, 15 January 2018 - 07:57 PM.

"Come find me in the game, tough guy.  We'll see who knows stuff."


Unemployed_Bot #5 Posted 15 January 2018 - 08:00 PM

    Senior Airman

  • Member
  • 3076 battles
  • 22
  • [JG52] JG52
  • Member since:
    07-02-2012
OK, will try this. I have tried to login from the application but not clearing my cache. Also will trouble shoot with the drives as currently both applications are on same drive. Hope one of these work. Thanks.

ArrowZ_ #6 Posted 15 January 2018 - 11:52 PM

    Captain

  • Open Beta Tester
  • 1043 battles
  • 3,227
  • Member since:
    08-04-2013

Not sure if the multi client mod works for 2.0. But that's one way to play on EU without installing another client.

 

One thing that I can think of an issue that may be obvious to most people, is running the correct exe file for wowp. Because the wowp client doesn't distinguish between regions (ie Worldofwarplanes_NA.exe or Worldofwarplanes_EU. Exe). Instead you get the exact same file names (Worldofwarplanes.exe) for the executable. So just double check in your file path wherever wowp eu is installed and directly run it from there. Avoid using shortcuts or the WG center. That thing is a mess and is only useful for updates/downloads. 

 

I can't really think of any other solutions. I've never had a hiccup when running wowp in eu or ru while having NA installed. So not sure why it's not working on your end. I would double check that account on the wowp eu portal (check the url includes EU not NA)  see if you can login with the new email. If so then there shouldn't be any issues on the EU login server. If not just make another new email (i recommend gmail - easy to setup) and follow the suggestion above.  Also with the registration, I've got away with just using the same email for different regions.

 

Good luck in solving this issue!


Edited by ArrowZ_, 15 January 2018 - 11:56 PM.

That Ozi Client Side Lagger

 

WOWP 2.0 Videos Playlist


Unemployed_Bot #7 Posted 16 January 2018 - 08:10 AM

    Senior Airman

  • Member
  • 3076 battles
  • 22
  • [JG52] JG52
  • Member since:
    07-02-2012

OK, solved.

 

After a fresh install on a different drive and starting the application from the WoWP EU folder the login screen came up. Tried to login with no success. Decided to troubleshoot and register another account. Made another email and started the registration. 

 

The issue was regardless if I started the game from the EU app location or clicked the link to make a new account from the EU planes webpage when the registration page loads for some reason wargaming picks up "the best cluster" for me to be on and it was auto redirecting to the NA registration page... 

 

I only figured this out after checking my address bar and scrolling to the end to see that it was a NA registration.

 

Sigh. One would think clicking register on the EU webpage would let you create an EU account. Nope bring those NA server numbers up the secret way wargaming...



gerr22 #8 Posted 16 January 2018 - 11:43 AM

    Senior Master Sergeant

  • Member
  • 2578 battles
  • 445
  • [S-S-G] S-S-G
  • Member since:
    12-27-2013
there is a mod where all servers can be accessed same mail same password but for some reason i cannot paste it was on the forum before and it still works

Perco_lator #9 Posted 16 January 2018 - 01:59 PM

    Command Chief Master Sergeant

  • Member
  • 11 battles
  • 586
  • Member since:
    08-15-2015

View PostUnemployed_Bot, on 16 January 2018 - 03:10 AM, said:

OK, solved.

 

After a fresh install on a different drive and starting the application from the WoWP EU folder the login screen came up. Tried to login with no success. Decided to troubleshoot and register another account. Made another email and started the registration. 

 

The issue was regardless if I started the game from the EU app location or clicked the link to make a new account from the EU planes webpage when the registration page loads for some reason wargaming picks up "the best cluster" for me to be on and it was auto redirecting to the NA registration page... 

 

I only figured this out after checking my address bar and scrolling to the end to see that it was a NA registration.

 

Sigh. One would think clicking register on the EU webpage would let you create an EU account. Nope bring those NA server numbers up the secret way wargaming...

 

You didn't clear your browser cache/cookies & that is why it will auto send you to the NA login page when you try to register on the EU website.

"Come find me in the game, tough guy.  We'll see who knows stuff."


Perco_lator #10 Posted 16 January 2018 - 02:14 PM

    Command Chief Master Sergeant

  • Member
  • 11 battles
  • 586
  • Member since:
    08-15-2015

View Postgerr22, on 16 January 2018 - 06:43 AM, said:

there is a mod where all servers can be accessed same mail same password but for some reason i cannot paste it was on the forum before and it still works

 

Pretty sure the multi region mod does not work in 2.0.

"Come find me in the game, tough guy.  We'll see who knows stuff."


FreeFOXMIKE #11 Posted 16 January 2018 - 03:06 PM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 2466 battles
  • 6,703
  • [332ND] 332ND
  • Member since:
    10-25-2011

View PostPerco_lator, on 16 January 2018 - 08:14 AM, said:

 

Pretty sure the multi region mod does not work in 2.0.

it works I use it but the passwords and emails are not all the same


           332 Virtual  Fighter  Group

 


Perco_lator #12 Posted 16 January 2018 - 03:26 PM

    Command Chief Master Sergeant

  • Member
  • 11 battles
  • 586
  • Member since:
    08-15-2015

View PostFreeFOXMIKE, on 16 January 2018 - 10:06 AM, said:

it works I use it but the passwords and emails are not all the same

 

Link?

"Come find me in the game, tough guy.  We'll see who knows stuff."


MARS_REVENANT #13 Posted 16 January 2018 - 04:17 PM

    Colonel

  • Community Ace
  • 3700 battles
  • 9,297
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View PostPerco_lator, on 16 January 2018 - 10:26 AM, said:

 

Link?

 

I have not tested it, playing on EU/RU just doesnt blow my skirt up.

 

http://forum.worldof...it-still-works/

 

http://forum.worldof...236#entry704236


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users