Jump to content


Not getting 3x EXP?


  • Please log in to reply
5 replies to this topic

JagdTig3r #1 Posted 13 January 2018 - 02:34 AM

    Airman Basic

  • Member
  • 938 battles
  • 7
  • Member since:
    11-21-2011
I am not getting the daily first win bonus. What's the problem? 

comtedumas #2 Posted 13 January 2018 - 02:50 AM

    Command Chief Master Sergeant

  • Member
  • 3924 battles
  • 694
  • [FK] FK
  • Member since:
    04-11-2016
Clear the game cache on startup, it's a known issue.  You are getting it, but the x3 isn't disappearing from your plane.  

vcharng #3 Posted 13 January 2018 - 03:04 AM

    Senior Master Sergeant

  • Member
  • 1993 battles
  • 279
  • Member since:
    10-25-2017

Another possibility is the "cross-the-day" issue when you played a game across the bonus reset time (19:00 GMT+8, not sure what it translates into in US time)

Try not to stay in the game (including hangar) across the reset time, log out before that and login after that instead.



FIight #4 Posted 13 January 2018 - 04:03 AM

    Command Chief Master Sergeant

  • Member
  • 2712 battles
  • 682
  • [HVAR] HVAR
  • Member since:
    09-11-2015

Same issue here, X3 disappeared after I won one in my La-15, but I'm not getting the

X3 exp



I_QQ_4_U #5 Posted 13 January 2018 - 08:50 AM

    Senior Master Sergeant

  • Member
  • 1846 battles
  • 205
  • Member since:
    10-17-2016
Not getting it either, it's nothing to do with the 3X not going away, not getting 3X the XP etc.

fonzy666 #6 Posted 14 January 2018 - 09:27 PM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

I started a thread about this in the support forum called I'm being robbed!, feel free to check it out.

 

tl;dr

clearing cache didn't help (using both methods WGC and manual)

deleting preferences didn't help

fresh reinstall of both WGC and WoWp didn't help

opened a ticket, customer service is useless






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users