Jump to content


I'm being robbed!


  • Please log in to reply
20 replies to this topic

fonzy666 #1 Posted 12 January 2018 - 12:19 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

So I'm trying to grind for my German bombers and UK multis...and I've come across a very disturbing problem.  I can't get my daily wins!

 

And I don't mean I'm not winning battles.  I win, check my detailed report, and see I'm not getting my x2 bonus.

 

Report ticket has already been filed.  I'm just wondering if anyone else has run into this problem.  I've restarted my computer, run ccleaner and cleared the cache.

 

Any ideas?



poisonousblood #2 Posted 12 January 2018 - 12:36 AM

    Senior Master Sergeant

  • Member
  • 2599 battles
  • 195
  • [JG52] JG52
  • Member since:
    07-19-2012
clear cache. it works 100%

El_Mulo #3 Posted 12 January 2018 - 12:38 AM

    Senior Master Sergeant

  • Member
  • 2815 battles
  • 122
  • Member since:
    07-10-2015

My friend probably you got to clean the game´s cache.  There are post about that in this forum. 
GL with the search.

 


What we say to death?

fonzy666 #4 Posted 12 January 2018 - 12:41 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

View Postpoisonousblood, on 12 January 2018 - 12:36 AM, said:

clear cache. it works 100%

 

Tried that.  Multiple ways in fact.  Used the game center to launch wowp with the clear cache options.  Then I used explorer to access my roaming folder, went into the wowp folder to delete the cache but there was no folder for it in there.

 

Other ideas?



fonzy666 #5 Posted 12 January 2018 - 12:44 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

View PostEl_Mulo, on 12 January 2018 - 12:38 AM, said:

My friend probably you got to clean the game´s cache.  There are post about that in this forum. 
GL with the search.

 

 

Thanks for the reply bud but if you read my OP you'll see I said I already cleared the cache.

poisonousblood #6 Posted 12 January 2018 - 12:45 AM

    Senior Master Sergeant

  • Member
  • 2599 battles
  • 195
  • [JG52] JG52
  • Member since:
    07-19-2012

View Postfonzy666, on 12 January 2018 - 12:41 AM, said:

 

Tried that.  Multiple ways in fact.  Used the game center to launch wowp with the clear cache options.  Then I used explorer to access my roaming folder, went into the wowp folder to delete the cache but there was no folder for it in there.

 

Other ideas?

 

run in safe mode? :ohmy:

CamuMahubah #7 Posted 12 January 2018 - 12:47 AM

    Senior Master Sergeant

  • Member
  • 1092 battles
  • 267
  • [SEELS] SEELS
  • Member since:
    11-09-2012

Hmmm...sometimes a 2x will stick around in the aircraft icon like I haven't received win yet even though I have.  If cache clearing doesn't fix then server restarts will get it.

 

Customer service is gonna want screenshot from first win if the day.  And then they are gonna say something weird that only sorta makes sense and then say clear cache..reinstall...whatever...

 

Likely best bet is wait for server reset at 4am Eastern.



Perco_lator #8 Posted 12 January 2018 - 12:48 AM

    Senior Master Sergeant

  • Member
  • 11 battles
  • 216
  • Member since:
    08-15-2015

#1 make sure game & game center are not running

 

#2 hit windows key + R key

 

#3 type in %temp%/wargaming.net/wowp into the box

 

#4 delete cache folder



fonzy666 #9 Posted 12 January 2018 - 01:16 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

View PostCamuMahubah, on 12 January 2018 - 12:47 AM, said:

Hmmm...sometimes a 2x will stick around in the aircraft icon like I haven't received win yet even though I have.  If cache clearing doesn't fix then server restarts will get it.

 

Customer service is gonna want screenshot from first win if the day.  And then they are gonna say something weird that only sorta makes sense and then say clear cache..reinstall...whatever...

 

Likely best bet is wait for server reset at 4am Eastern.

 

Ya I included screenshots with all the proper tooltips on display.  The first responses you get from customer service are always automatic bot generated nonsense.  If you're persistent enough a human will usually get a look at it.

fonzy666 #10 Posted 12 January 2018 - 01:17 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

View PostPerco_lator, on 12 January 2018 - 12:48 AM, said:

#1 make sure game & game center are not running

 

#2 hit windows key + R key

 

#3 type in %temp%/wargaming.net/wowp into the box

 

#4 delete cache folder

Tried that too.  Error message comes up saying the folder does not exist.



fonzy666 #11 Posted 12 January 2018 - 01:50 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014
Just launched the game in safe mode for the hell of it and still no daily win.  Also deleted my preferences from the roaming folder....still no daily win wth?

Chuck_norris10 #12 Posted 12 January 2018 - 02:08 AM

    Major

  • Closed Beta Tester
  • 12 battles
  • 5,309
  • [300SP] 300SP
  • Member since:
    03-02-2013

Welcome to world of warplanes.

I got no advice for ya,it's been like this since it went live.

 

 


Edited by Chuck_norris10, 12 January 2018 - 02:11 AM.

 

 


 

fonzy666 #13 Posted 12 January 2018 - 02:22 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

View PostChuck_norris10, on 12 January 2018 - 02:08 AM, said:

Welcome to world of warplanes.

I got no advice for ya,it's been like this since it went live.

 

 

 

That is really sad.  I came in when 2.0 went live and have been loving the gameplay.  The customer service, game stability, and performance stability have been almost comically bad though.

 

I think the game could be quite successful base on the strength and fun of the gamepaly, but everything else around it being retarded is gonna put the final nail in the coffin.  I'm already thinking of just uninstalling and going back to warships full time.



Mercsn #14 Posted 12 January 2018 - 03:55 AM

    First Lieutenant

  • Closed Beta Tester
  • 947 battles
  • 2,837
  • Member since:
    04-17-2013
Is it one plane or every plane?  There is a bug that can occur if you are in a match when the daily 2x reset occurs.  If this is the case, it may fix itself at the next reset or customer support may have to fix your record in the database.

All the Important Thread Links (go here for answers!) Might be outdated!

All-in-one thread with 2.0 related guide links.

 

The below was said to me (Mercsn), from a concerned player:

Edited, on 12 March - 2:01PM , said:

and PS...play more, forum less.  Your opinion might be more credible.

fonzy666 #15 Posted 12 January 2018 - 07:38 AM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

View PostMercsn, on 12 January 2018 - 03:55 AM, said:

Is it one plane or every plane?  There is a bug that can occur if you are in a match when the daily 2x reset occurs.  If this is the case, it may fix itself at the next reset or customer support may have to fix your record in the database.

 

Every plane.  Won almost a dozen games at various tiers with various planes of various classes from various nations.  No bonus on any of them.  I'm hoping the server reset handles it.

Lt_Huber #16 Posted 12 January 2018 - 12:22 PM

    Senior Airman

  • Member
  • 446 battles
  • 10
  • [VHS] VHS
  • Member since:
    10-27-2012
I'm running into the exact same issue. Ill play a plane for the first time, clearly marked with the x2 bonus. Win the game and the bonus isnt applied or shown, but the x2 icon on my plane goes away. Incredibly frustrating since it happened on every plane I flew and won with. 

yangmang617 #17 Posted 12 January 2018 - 01:34 PM

    Senior Airman

  • Member
  • 875 battles
  • 24
  • Member since:
    08-19-2011
This just happened with me in the Do 17Z... it was a brand new plane so i had never won a game in it, yet it didn't apply.  I don't understand why it is our fault this is happening.

fonzy666 #18 Posted 12 January 2018 - 08:09 PM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

Update:

 

Haven't played any games yet today but I did get a response on my ticket.  Sadly it was from a bot or someone with special needs.  I described my problem and included screenshots of my post battle results screen.  The response did not acknowledge the daily win bonus at all and said that they needed screenshots of post battle results screen.

 

The bot ai WG has created to fly planes in game is smarter than whatever program automates their customer service responses.



fonzy666 #19 Posted 12 January 2018 - 08:48 PM

    Senior Airman

  • Member
  • 1528 battles
  • 19
  • Member since:
    08-16-2014

Well just played my first game today. 

Won it. 

Still no xp bonus.

?????????

 



novalues #20 Posted 13 January 2018 - 03:37 AM

    Airman Basic

  • Closed Beta Tester
  • 520 battles
  • 2
  • Member since:
    06-26-2012
Posted this in another thread in general. I'm getting the issue on some planes and not on others. The only common thread i've found is if i play a plane and lose the match then later win with that plane i wont get the bonus.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users