Jump to content


Research/TX Bug? Cannot Purchase aircraft...


  • Please log in to reply
3 replies to this topic

RhinnBlackrock #1 Posted 07 January 2018 - 11:51 PM

    Senior Airman

  • Member
  • 1180 battles
  • 19
  • [SOL] SOL
  • Member since:
    08-11-2013
Hey all, I'm having an issue with unlocking an aircraft. Long story short, I've banked a decent hunk of XP over the last month and decided to skip the 1099 and go straight for the 1102. However, upon converting the XP, researching the 1102 and the prereq engines, I'm still looking at a research button with a price of 0. Which does nothing when clicked. While trying to purchase the 1102 in the depot it again says "research".

In an attempt to troubleshoot the issue myself I went ahead and purchased the 1099 thinking I needed to own the previous aircraft. So now, I'm bugged and I'm out of the currency I spent on the 1099.... 

Any assistance would be appreciated. I raced home today hoping to spend the evening on the 1102 and now I'm the support forums....

Attached Thumbnails


Edited by RhinnBlackrock, 07 January 2018 - 11:54 PM.


RhinnBlackrock #2 Posted 08 January 2018 - 12:00 AM

    Senior Airman

  • Member
  • 1180 battles
  • 19
  • [SOL] SOL
  • Member since:
    08-11-2013

I tried searching the forums for this issue before starting the thread instead of just reading the first page. 

Maybe I shouldn't have come back... f*ckin' hell

 

http://www.twitch.tv/videos/216468753


Edited by RhinnBlackrock, 08 January 2018 - 12:09 AM.


Catch21 #3 Posted 08 January 2018 - 01:25 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 2243 battles
  • 316
  • [DOG5] DOG5
  • Member since:
    05-19-2013

I can only go by the video, but the 1099 B2 doesn't appear to be elited- it's missing the brackets in the Tech Tree (which the Me 410 and Bf 109 F as examples both have). Just click on the 1099 B2 and double check all modules for it have been researched.

 

And if you purchased the 1099 B2 when you didn't want to, I'd explain to WoP's Tech Support and I'm sure they'll help out (maybe as long as you haven't flown it).


Edited by Catch21, 08 January 2018 - 01:27 AM.


RhinnBlackrock #4 Posted 08 January 2018 - 02:46 AM

    Senior Airman

  • Member
  • 1180 battles
  • 19
  • [SOL] SOL
  • Member since:
    08-11-2013

*** FIXED ***

Log into another user account. Create a new user account if you're using windows if there's only one on your system.

Change user profiles (Win Key+L), select different user and login.
Login into the game like normal and make your purchase.

Logout of the alternate user account and back into your primary profile and game like normal.

 

------------------------------------

I did a basic reinstall to no avail. Talked to someone who seemed knowledgeable about the issue. 
Summed it up as client side issue. I didn't feel like downloading the client to another system or nuking my cahce as I may need to reconfigure other software.
 

So.. root bug. User profile settings issue(framework) wise (WinX).

 

I wasted a decent amount of G, credits and time with this troubleshooting.

Hopefully it saves others the same.

 

Happy flying y'all.

o7

 

 

 


Edited by RhinnBlackrock, 08 January 2018 - 02:52 AM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users