Jump to content


Skies of Albion event seems to be involved in packet loss


  • Please log in to reply
2 replies to this topic

naejin #1 Posted 03 January 2018 - 01:29 AM

    Airman Basic

  • Member
  • 403 battles
  • 3
  • [27PZR] 27PZR
  • Member since:
    02-21-2014
I've been enjoying playing WoWP late at night and early morning and afternoon.  However, last few days, I've been trying to play WoWP during early evening when the Skies of Albion event was active.  This has been a horrible experience, because my game because hit with horrible packet loss.  The game is simply unplayable.  This issue seems to be isolated to WoWP, because when I shut down WoWP and immediately start playing WoT, I have no packet loss.  I'm confident the event is causing it, because I was actually in the middle of a battle when the event started and at the beginning of the battle before the event started (about 5 minutes before) the game was working fine, but near the end of the battle, I witnessed some game oddities (later I figured out it was due to packet loss).

SpiritFoxMY #2 Posted 03 January 2018 - 02:54 AM

    First Lieutenant

  • Closed Beta Tester
  • 4924 battles
  • 2,745
  • [R-A-W] R-A-W
  • Member since:
    12-31-2012
I was experiencing packet loss even before the event although I can't rule out WG's tinkering in the background for this event being the source - I only started experiencing this in the second week of Dec

***

But a truce to this mournful story

For death is a distant friend

So here's to a life of glory

And a laurel to crown each end


K1W1Tanker #3 Posted 03 January 2018 - 09:27 AM

    Airman Basic

  • Member
  • 5 battles
  • 1
  • Member since:
    02-10-2014
 horrible packet loss for me thought event its been when under hvy flak fire duering hard g turn dog fights in fact is only issue have with the game at moment 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users