Jump to content


New update, new crashes


  • Please log in to reply
11 replies to this topic

Somali_Pirate_Dinghy #1 Posted 27 December 2017 - 05:10 PM

    Senior Airman

  • Closed Beta Tester
  • 690 battles
  • 18
  • [TWE] TWE
  • Member since:
    01-26-2012
Really have to say thank you for the update this morning that has now caused the game to randomly crash all the time.. brilliant work. That makes the myriad of other problems pale in comparison. 

xtermin8r69 #2 Posted 27 December 2017 - 05:42 PM

    Senior Airman

  • Member
  • 910 battles
  • 25
  • Member since:
    02-23-2012
Hell mine crashed every 4 or 5 games and got worse with 2.02. This new patch whatever it is didn't improve things. I love how they release an update and don't bother releasing the patch notes on the website.

Toggle #3 Posted 27 December 2017 - 06:23 PM

    First Lieutenant

  • Alpha tester
  • 4579 battles
  • 2,428
  • [DRACS] DRACS
  • Member since:
    02-14-2012
Hey at least they fixed the sound stopping mid battle glitch....  Oh wait!  Disregard!

Krautjaeger #4 Posted 27 December 2017 - 09:49 PM

    Senior Master Sergeant

  • Member
  • 926 battles
  • 315
  • [KOOKS] KOOKS
  • Member since:
    05-27-2017

When there is an update you can use 7zip, WinZip, WinRar and such to look inside the file(s) of the update directory. Today's patch didn't fix much at all, mostly cosmetic things. No new exe which means WGC merrily states WoWp client is version 2.0.2.354141 while the executable says xxxx.353287 at the end. Used WG Check tool, WGC integrity check and even a full re-install and the version discrepancy is still there. Not sure if it means anything at all, but it sure doesn't look right.

 

Still having huge framerate drop compared prior to 2.0.2 where the game ran flawlessly as frames per second was concerned. I really wish WG would communicate with us on these matters, open a thread where we could post computer specs, reports and whatnot to figure this out together.



poppavein #5 Posted 29 December 2017 - 03:57 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 3196 battles
  • 275
  • Member since:
    01-26-2012
I've been getting more CTDs since the last patch.  Funny thing is, both of us in the flight will crash at the same time while loading.  I'll pay attention to which map next time ...

gerr22 #6 Posted 29 December 2017 - 07:01 AM

    Command Chief Master Sergeant

  • Member
  • 4576 battles
  • 563
  • [S-S-G] S-S-G
  • Member since:
    12-27-2013
not the map it s a random thing since 2.0

Vas_Phnxta #7 Posted 06 January 2018 - 10:23 PM

    Airman Basic

  • Member
  • 499 battles
  • 2
  • Member since:
    10-13-2017
Apparently WG said it's my ISP , . . everything is FINE !

anamals53 #8 Posted 09 January 2018 - 05:40 PM

    Master Sergeant

  • Member
  • 693 battles
  • 81
  • Member since:
    05-25-2012
I know ,,,, they are trying to go for the Guinness Record for the most bugs in a game software . :trollface:

arrrgh #9 Posted 28 December 2018 - 01:25 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 2838 battles
  • 485
  • [OWSS] OWSS
  • Member since:
    01-26-2012

Massive framerate drop, now I frequently get about 18 fps, even after dropping the resolution.


Edited by arrrgh, 28 December 2018 - 02:03 PM.


redJ1 #10 Posted 31 December 2018 - 01:57 AM

    Airman Basic

  • Member
  • 3902 battles
  • 1
  • [524] 524
  • Member since:
    04-17-2015
Game today 12/29/18 was so buggy it was unplayable. Please fix!!

blindfoId #11 Posted 02 January 2019 - 10:00 AM

    Second Lieutenant

  • Administrator
  • 8 battles
  • 1,195
  • Member since:
    07-19-2018
Problems in the game client may be caused by different reasons to understand the issue you are facing we need more detailed information. Please specify your issues when reporting, Thank you! :honoring:

Master_Cylinder #12 Posted 02 January 2019 - 02:18 PM

    Senior Master Sergeant

  • Member
  • 198 battles
  • 180
  • [FK] FK
  • Member since:
    06-09-2015

Gals and Guys, frame rate and ping are not always the game or the internet connection.  As in my case it was the hard drive that the game was on.  Once changed both go better.

 

Suggestions: 1) check your internect connection speed, if it is not what your provider says it should be then you have an issue there

                      2) run a number of checks on your hard drive.  Also listen to your hard drive, if the sounds that it is making are in unison with the FPS going down or the Ping going up get a new drive.

                      3) I have been told that a solidstate drive would be good but I have yet to verify that.  We have one clan member that has the game on a solidstate drive so I will talk to him.

                      4) ... ... ... and filally if all of that is fine then blame it on the game.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users