Jump to content


DrSinister's Mod Pak v 1.2.0.3 for WoWp 2.0.5.12

Mod Pak

  • Please log in to reply
58 replies to this topic

WOLFORD_FALK #41 Posted 14 June 2018 - 07:27 PM

    Airman Basic

  • Member
  • 1695 battles
  • 4
  • Member since:
    08-18-2015
New updated for 2.0.5? Thx.

DrSinister #42 Posted 14 June 2018 - 09:08 PM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012
Just got home from work, will be looking into this and seeing if anything is broken.

DrSinister #43 Posted 15 June 2018 - 03:29 AM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012
Updated for 2.0.5

Mauler_2 #44 Posted 15 June 2018 - 07:13 PM

    Senior Airman

  • Member
  • 2081 battles
  • 21
  • [DOG5] DOG5
  • Member since:
    12-26-2013

Hi Doc, just installed your latest mod pack as usual and it changed nothing.  Did I mess up or get the wrong update?

 

Thanks



Mauler_2 #45 Posted 15 June 2018 - 07:19 PM

    Senior Airman

  • Member
  • 2081 battles
  • 21
  • [DOG5] DOG5
  • Member since:
    12-26-2013

Hi Doc, I just installed your latest update and nothing changed.  Did I download the wrong update or just mess something up?

Thanks



DrSinister #46 Posted 15 June 2018 - 07:24 PM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012
I will look into it when I get home after work. 

DrSinister #47 Posted 16 June 2018 - 01:00 AM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012

View PostMauler_2, on 15 June 2018 - 02:19 PM, said:

Hi Doc, I just installed your latest update and nothing changed.  Did I download the wrong update or just mess something up?

Thanks

 

I figured it out, I had the files going to 2.0.5 instead of 2.0.5.0 folder. It is fixed now, so download the new installer please.

Mauler_2 #48 Posted 16 June 2018 - 06:29 PM

    Senior Airman

  • Member
  • 2081 battles
  • 21
  • [DOG5] DOG5
  • Member since:
    12-26-2013

Thank you.   All is working as it should.

You the man Doc!



DrSinister #49 Posted 22 June 2018 - 02:39 AM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012
No change, updated for the folder location 2.0.5.5

mnbv_fockewulfe #50 Posted 22 June 2018 - 02:45 AM

    First Lieutenant

  • Member
  • 247 battles
  • 2,754
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

View PostDrSinister, on 22 June 2018 - 02:39 AM, said:

No change, updated for the folder location 2.0.5.5

 

Do you know if that acceleration indicator mod still works and where I can find it?

Be sure to check your logic privileges before posting on the forum.

 

mnbv_fockewulfe.png


 


hakabase #51 Posted 22 June 2018 - 11:32 AM

    Master Sergeant

  • Member
  • 356 battles
  • 43
  • Member since:
    07-15-2015
Hi Sinister,

I found something Weird, I reinstall the game. It created two folders under res_mods, 2.0.5.0 & 2.0.5.5. I checked paths.xml, it showed "<Path>res_mods/2.0.5.0</Path>", and mods needs to be dropped in to 2.0.5.0 to make it functional. Did that happen on your client? 

-Hakabase

Edited by hakabase, 22 June 2018 - 11:33 AM.


DrSinister #52 Posted 23 June 2018 - 03:03 AM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012

View Posthakabase, on 22 June 2018 - 06:32 AM, said:

Hi Sinister,

I found something Weird, I reinstall the game. It created two folders under res_mods, 2.0.5.0 & 2.0.5.5. I checked paths.xml, it showed "<Path>res_mods/2.0.5.0</Path>", and mods needs to be dropped in to 2.0.5.0 to make it functional. Did that happen on your client? 

-Hakabase

 

That is odd.  I am looking at my game and it says the same thing:
<Path>res_mods/2.0.5.0</Path>

so yeah mods have to be in 2.0.5.0 to work, then either they forgot to update paths.xml or they did not mean to add folder 2.0.5.5 to res_mods folder.  I will updated this on my website.



DrSinister #53 Posted 05 July 2018 - 09:32 PM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012
Updated the installer to install to the new 2.0.5.9 folder.

ComradeZ #54 Posted 11 July 2018 - 12:46 AM

    Senior Master Sergeant

  • Member
  • 2619 battles
  • 116
  • [FK] FK
  • Member since:
    04-13-2011

The FW Camera mod does not work in the latest patch.

 

Source: The man  who made it on his thread.



DrSinister #55 Posted 12 July 2018 - 04:42 AM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012

View PostComradeZ, on 10 July 2018 - 07:46 PM, said:

The FW Camera mod does not work in the latest patch.

 

Source: The man  who made it on his thread.

 

I will talk to FW and see if he has a fix.  

mnbv_fockewulfe #56 Posted 12 July 2018 - 01:07 PM

    First Lieutenant

  • Member
  • 247 battles
  • 2,754
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

ComradZ is talking about this one
http://forum.worldof...ge__pid__741503

The whole structure of this file was changed, so the old one isn't even compatible anymore. 

I am interested in fixing it, since I makes my cockpit mode work for 2.0, but I have no desire to fix it since it being broken is what made me uninstall. 

The default camera is that disgusting.:( 

 


Be sure to check your logic privileges before posting on the forum.

 

mnbv_fockewulfe.png


 


DrSinister #57 Posted 14 July 2018 - 03:32 PM

    High-Tech Medic

  • -Community Ace-
  • 106 battles
  • 4,114
  • [DRACS] DRACS
  • Member since:
    01-26-2012
ahh, I will see if I can do anything with it.

ComradeZ #58 Posted Yesterday, 01:36 AM

    Senior Master Sergeant

  • Member
  • 2619 battles
  • 116
  • [FK] FK
  • Member since:
    04-13-2011

View PostDrSinister, on 14 July 2018 - 03:32 PM, said:

ahh, I will see if I can do anything with it.

 

:izmena:

mnbv_fockewulfe #59 Posted Yesterday, 08:59 PM

    First Lieutenant

  • Member
  • 247 battles
  • 2,754
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

View PostDrSinister, on 14 July 2018 - 03:32 PM, said:

ahh, I will see if I can do anything with it.

 

try looking at these flies instead of the one that my mod originally used

acceleration_speed_to_distance.xml

acceleration_to_distance.xml

acceleration_to_fov.xml

I think they're in the curves folder

.


Be sure to check your logic privileges before posting on the forum.

 

mnbv_fockewulfe.png


 





5 user(s) are reading this topic

0 members, 5 guests, 0 anonymous users