Jump to content


Mouse leaves screen - multi-monitor setup


  • Please log in to reply
8 replies to this topic

Vardeman #1 Posted 24 November 2017 - 10:04 PM

    Senior Airman

  • Closed Beta Tester
  • 395 battles
  • 12
  • [56TH] 56TH
  • Member since:
    01-26-2012
Suddenly having an issue with my mouse moving from my WoWP screen to my 2nd screen and the game losing focus.  This just started happening today.  I've got the game in full-screen mode (alt-Enter) on my right-hand screen.  My left hand screen has my desktop and any open programs I may have.  Is there a windows command that will keep the mouse cursor inside the game screen?

Ace_BOTlistic_Cosmo #2 Posted 24 November 2017 - 11:38 PM

    Major

  • Member
  • 1443 battles
  • 5,163
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

get an aggressive herding cat...

:facepalm:

:trollface:

 

EDIT:

I've been drinking... sorry...


Edited by Ace_BOTlistic_Cosmo, 24 November 2017 - 11:39 PM.

if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


DrSinister #3 Posted 25 November 2017 - 01:26 AM

    High-Tech Medic

  • -Community Ace-
  • 121 battles
  • 4,250
  • [DRACS] DRACS
  • Member since:
    01-26-2012

That is unfortunate for you.  It should stay locked in Full Screen Mode but I have read in other games even PUBG that some ppl have issues where it will not stay locked to 1 screen while playing a game while in Fullscreen.

 

From other gaming forums there seems to be 2 programs that you can use to lock the mouse to one screen.

Dual Monitor Tools

 

Cursor Lock

 

I have not used either programs, but read on several gaming forums with this issue.



pyantoryng #4 Posted 25 November 2017 - 02:49 AM

    Colonel

  • Closed Beta Tester
  • 2594 battles
  • 8,525
  • Member since:
    01-26-2012

I play on windowed mode on one screen and there is the off-chance that I will shut down the client altogether if my mouse happen to reach the X...

 

Never had this problem in 1.9...



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Vardeman #5 Posted 25 November 2017 - 08:43 AM

    Senior Airman

  • Closed Beta Tester
  • 395 battles
  • 12
  • [56TH] 56TH
  • Member since:
    01-26-2012
Thanks, Doc, I'll try those, one at a time of course. :)

hoom #6 Posted 25 November 2017 - 08:57 AM

    First Lieutenant

  • Closed Beta Tester
  • 11400 battles
  • 2,358
  • Member since:
    01-26-2012

Have had this a couple of times but rare enough to not be a big issue.

More problematic is the 'disable windows key' option in settings doesn't work at all.


C'est magnifique, mais ce n'est pas le SerB.

comtedumas #7 Posted 25 November 2017 - 09:00 AM

    Second Lieutenant

  • Member
  • 6887 battles
  • 1,244
  • Member since:
    04-11-2016

View Posthoom, on 25 November 2017 - 03:57 AM, said:

Have had this a couple of times but rare enough to not be a big issue.

More problematic is the 'disable windows key' option in settings doesn't work at all.

 

Works for me, as does the alt tab option.  

Dell Inspiron 5675 Ryzen 1700X

32 GB Ram

500Gb Samsung Evo 960 game drive

Crucial MX500 250GB 3D NAND SATA M.2 Type 2280SS Internal SSD - CT250MX500SSD4

AMD RX 580 8GB video card.  


Blucraft #8 Posted 25 November 2017 - 05:38 PM

    Senior Master Sergeant

  • Member
  • 1654 battles
  • 192
  • Member since:
    08-20-2011

I have a dual monitor setup, it happens to me when I accidentally mouse over to my second screen.  However, I'm using "Windowed borderless mode" mode.

 

-Blu



Vardeman #9 Posted 26 November 2017 - 09:31 AM

    Senior Airman

  • Closed Beta Tester
  • 395 battles
  • 12
  • [56TH] 56TH
  • Member since:
    01-26-2012

Well even before I could implement either of the mouselock solutions, it stopped happening... stupid Windows.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users