Jump to content


Congratulations on "Update FUBAR" WG


  • Please log in to reply
4 replies to this topic

SmilinJack #1 Posted 11 November 2017 - 08:09 PM

    Master Sergeant

  • Closed Beta Tester
  • 241 battles
  • 63
  • [S-S-G] S-S-G
  • Member since:
    03-31-2012

Well, way to go WG.  I spend 3 hours downloading latest update.  Of course, as usual settings are trashed but it gets better.  Not able to even get into Settings to correct to my preferences.  Try to start a battle anyway...yeah, right.  After waiting screen goes to black, no input of any kind is possible.  Only way to get free is to End Task.  wthare you guys doing????  Total gross incompetence from what I've seen so far.  Have you yo-yo's ever heard the word TESTING????  No wonder the player population for what used to be a great game is now in the [edited]toilet.  Congratulations of giving the faithful a total screw job. 



MARS_REVENANT #2 Posted 11 November 2017 - 08:11 PM

    Colonel

  • Member
  • 809 battles
  • 7,890
  • [SICK] SICK
  • Member since:
    01-26-2012
Mine is working.  Are you sure you are doing it right?

1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 01-26-2012

 

I never lose; either I win or I learn.

 


madkiwidave #3 Posted 11 November 2017 - 11:17 PM

    Airman Basic

  • Member
  • 888 battles
  • 2
  • Member since:
    06-29-2014
Whenever you start a new battle there is a short period where the screen goes black, it then takes you to the loading screen and into the game. If you are not getting out of the black screen then it is probably more to do with your hardware than anything else.

cqiyuan #4 Posted 12 November 2017 - 12:23 AM

    Second Lieutenant

  • Member
  • 17 battles
  • 1,039
  • [X3M] X3M
  • Member since:
    05-22-2014
:popcorn:


SmilinJack #5 Posted 12 November 2017 - 07:40 PM

    Master Sergeant

  • Closed Beta Tester
  • 241 battles
  • 63
  • [S-S-G] S-S-G
  • Member since:
    03-31-2012

The game ran perfectly fine before the update.  If it is a problem with my game settings, impossible to correct because settings window will not come up and game just stops working.  Any other suggestions would be welcome as I want to start flying again.

Well, guess last resort is to uninstall and redownload and reinstall.  Should not have to deal with this hassle.

 

 

 


Edited by SmilinJack, 12 November 2017 - 07:58 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users