Jump to content


FPS drop after 2nd sortie / Spawn in

FPS drop FPS

  • Please log in to reply
4 replies to this topic

Newtype #1 Posted 11 November 2017 - 05:11 AM

    Senior Airman

  • Closed Beta Tester
  • 643 battles
  • 16
  • Member since:
    01-26-2012

So my other computer I play with has the following specifications:

 

Processor: Intel i7-2600k

GPU: GTX 980

RAM: 12GB DDR3

 

Now it's fairly dated but this computer handles World of Tanks fairly good. Now in World of Warplanes, during the start of the game I normally get 60+FPS and it is normally up there until I get blown up. After the 15 second internval, I do notice my FPS suddenly drops to 40FPS max and never gets to recover from there.

 

I'm posting to see if anyone else is having an issue like this.

 

 



fonzy666 #2 Posted 11 November 2017 - 06:28 AM

    Airman Basic

  • Member
  • 1027 battles
  • 1
  • Member since:
    08-16-2014

I have similar issues.  Mine is just less predictable.

 

Sometimes I can be in a massive furball with close to a dozen planes close by and hover around 40fps.  Other times I can be flying alone and pan the camera up to the sky and have my fps drop to the teens.  It makes no sense.

 

It is really a shame because the game looks great.  I run it on a very dated laptop and cant find balanced graphical settings that are stable in a way that makes sense.  I can have the settings around medium and be at 60fps and then have it start chugging into the teens at times that do not make sense.  I think the engine has been updated but is not optimized in the least.

 

Hope WG works on this.


Edited by fonzy666, 11 November 2017 - 06:30 AM.


Mercsn #3 Posted 11 November 2017 - 06:47 AM

    First Lieutenant

  • Closed Beta Tester
  • 432 battles
  • 2,490
  • Member since:
    04-17-2013

I get an issue where I'll be running along fine and then get a severe drop of fps, into the teens or single digits.  This usually happens after playing for a while.  Flying away from any action and then tabbing out and back in seem to relieve it for me, usually.  Closing the game and restarting definitely does, even though there doesn't appear to be a memory leak like in Beta when that was the cause of this issue.

Although, 40 fps is eminently playable, in your case.

 


All the Important Thread Links (go here for answers!) Might be outdated!

All-in-one thread with 2.0 related guide links.

 

The below was said to me (Mercsn), from a concerned player:

Edited, on 12 March - 2:01PM , said:

and PS...play more, forum less.  Your opinion might be more credible.

Uncle_J_ #4 Posted 18 November 2017 - 10:16 PM

    Airman Basic

  • Member
  • 168 battles
  • 4
  • [LEAP] LEAP
  • Member since:
    10-29-2012

I am having many issues with 2.0.  The game "freezes up" and i have to Ctrl-Alt-Delete and log back in to windows and restart the game. 

Also having low FPS. i5-6500 cpu, 16 GB DDR4 @ 3200mhz , GTX 1080 or GTX 1060 6GB . ASUS 25" 1440p monitor at 60Hz, graphics settings at "recommended" for each card. I have tried both graphics cards (one at a time) and it makes very little difference in my fps in-game.  A week  ago, i had the GTX 1060 in, and was getting around 70 fps, fairly steady. Then about two days ago, fps dropped to mid 30's-50's at most , even with the GTX 1080 card. 

But World of Tanks runs at 114-117 fps at almost max settings (with the same PC and monitor and the GTX 1080). 



vonluckner #5 Posted Today, 04:15 AM

    Master Sergeant

  • Closed Beta Tester
  • 398 battles
  • 53
  • [PLSGO] PLSGO
  • Member since:
    01-26-2012

Same issue.

 

I'll run around 50 fps and it suddenly drops to 4-6fps. Restarting the game fixes it, however it also fixes itself after 2-3 minutes of play... just snaps back to 50 fps.







Also tagged with FPS drop, FPS

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users