Jump to content


Audio bug


  • Please log in to reply
2 replies to this topic

Veroscis #1 Posted 31 October 2017 - 06:23 AM

    Senior Airman

  • Member
  • 828 battles
  • 24
  • [_EOS_] _EOS_
  • Member since:
    03-27-2013
Before I continue, let it be known I'm new to the game, not even a week of play time.

The reason I am making this post is because of a sudden drop of sounds in the game which include: Engines, gunfire, ambience, pretty much anything involving the environment. The radio man can still be heard, as well as the "hit" sound and UI notifications. So far its only happened to me twice, but I'm sure it will happen more. After the match is over, the sounds resumes to normal, this is just an awkward issue I've encountered since playing.

Edit: I take that part about resuming to normal back, it carried onto the next game. I had to restart the game to fix it.

Edited by Veroscis, 31 October 2017 - 07:02 AM.


BlasFemy #2 Posted 09 November 2017 - 02:37 AM

    Senior Airman

  • Member
  • 11 battles
  • 14
  • Member since:
    06-09-2012
Im having that issue the engines sounds are terrible, the gun sounds are pathetic. 

LMG #3 Posted 09 November 2017 - 03:23 AM

    Senior Master Sergeant

  • Member
  • 222 battles
  • 183
  • Member since:
    01-26-2012
I've had the engine sounds dissapear after loading into a battle in progress. Getting shot down seems to fix the issue if I recall correctly.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users