Jump to content


World of Warplanes Assistant doesn't recognize me


  • Please log in to reply
2 replies to this topic

Beornotns #1 Posted 27 October 2017 - 12:38 AM

    Senior Airman

  • Member
  • 177 battles
  • 22
  • [-SCA-] -SCA-
  • Member since:
    08-07-2014

So...

 

Newbie pilot here.  And, as I already play tanks and ships, and I have the App for the Assistant on my phone for both.

 

I have the Warplanes one too, but according to the App, I have never played a battle, and I own no planes.

 

Okay, so, the no battles thing, I assume, is tied to me being a 2.0 player.  And, I get that.

 

But, saying I have no planes in my hangar?

 

Any ideas?  Or should I just say to hell with it and uninstall it since it serves no purpose until they get the bugs worked out.

 

~B


I am a newb scrub who started after 2.0.  I know...  I am truly sorry.  But this is looking fun!


MARS_REVENANT #2 Posted 27 October 2017 - 12:45 AM

    Colonel

  • Community Ace
  • 2985 battles
  • 9,064
  • Member since:
    01-26-2012
Not sure the app is currently supported.

1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


Beornotns #3 Posted 27 October 2017 - 12:37 PM

    Senior Airman

  • Member
  • 177 battles
  • 22
  • [-SCA-] -SCA-
  • Member since:
    08-07-2014

View PostMARS_REVENANT, on 26 October 2017 - 04:45 PM, said:

Not sure the app is currently supported.

 

Thanks MARS.  It looked so nice...

 

<sigh>  Oh well...

 

~B


I am a newb scrub who started after 2.0.  I know...  I am truly sorry.  But this is looking fun!





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users