Jump to content


Wargaming center wont use Nvidia GC


  • Please log in to reply
4 replies to this topic

Littlemankitten #1 Posted 13 October 2017 - 07:11 PM

    Airman Basic

  • Member
  • 39 battles
  • 2
  • [VQ] VQ
  • Member since:
    07-16-2013

So after hearing about WoWP 2.0 I decided to re-install it and give it a go. I didn't even know the game center was a thing until a hit the download button and it said I needed it to download the game. Alright fair enough. Download the game, import WoT and WoWS. Play WoWP. Well this is laggy as all hell. I remember WoWP being laggy but having 15fps at the lowest possible settings and resolution? It wasn't THAT badly optimized and I heard that it was much more optimized then before. Oh well, time to play some WoWS..... Wait, this is super laggy now to..... Why is my laptop keyboard not trying to burn my hands off like usual? Oh, that's why these games are laggy, their using my internet GC, not my Nvidia. Alright I know how to fix this just go into the Nvidia control panel manually set WoWP, WoWS, and WoT to use the Nvidia and boom problem solved. Start up WoWS again. No... still using the internet GC.... Ok then... Spend a while basically doing the same thing again over and over... Hmmmm, none of the games were this bad until I installed the control center.... I'll just uninstall it and try.... Ah.... cant update games without it... dammit WG, ah well. Uninstalled game center, open up WoWP, set resolution to max and graphics to very high.... 60fps. Ok so it was the control center, ah yes my hands are starting to melt again its using the Nvidia card. Ok but I would like my games up to date, and maybe now that its using the Nvidia card it'll use it when I use the control center? Reinstall control center, open up WoWP.... and laggy as all hell its using the internet card again...

 

Right, after that horrible retelling of my experience with the game center.... Does anyone know a fix for this? As I said I had already used the Nvidia control panel to force the games to use the Nvidia card but it seems the control center overrides that and thinks I need to use my Internet card. I proved that it is the game center when I uninstalled it.... I didn't see any settings in the game or game center that allowed me to use a specific card and the Nvidia control panel didn't have a game center in its list so.... What do I do? Drivers are up to date to if that helps.



pyantoryng #2 Posted 13 October 2017 - 07:16 PM

    Colonel

  • Closed Beta Tester
  • 1469 battles
  • 8,126
  • Member since:
    01-26-2012

Use WGC only to update and run game through exe.

 

Have you tried running game through exe?



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Littlemankitten #3 Posted 13 October 2017 - 07:22 PM

    Airman Basic

  • Member
  • 39 battles
  • 2
  • [VQ] VQ
  • Member since:
    07-16-2013
It works, a bit of a pain having to go into the file location to run the exe but oh well.... Kinda mad at my self for not thinking to do that. Just wish the GC worked properly in that regard.

pyantoryng #4 Posted 13 October 2017 - 07:58 PM

    Colonel

  • Closed Beta Tester
  • 1469 battles
  • 8,126
  • Member since:
    01-26-2012

View PostLittlemankitten, on 13 October 2017 - 07:22 PM, said:

It works, a bit of a pain having to go into the file location to run the exe but oh well.... Kinda mad at my self for not thinking to do that. Just wish the GC worked properly in that regard.

 

Make a shortcut...

WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

TBird_ACS #5 Posted 30 October 2017 - 09:16 PM

    Airman Basic

  • Member
  • 8 battles
  • 5
  • [IHB] IHB
  • Member since:
    08-11-2013

I would love to try WOWP 2.0 but I refuse to install Game Center!!!  Trying to look for an old installer to install/update without GC, No luck yet.  I have reported my previous experiences with GC Hell in the forums so I won't rant on again.  Sorry WG, you will have to unbundle it if you want me to play WOWP 2.0

 

Good Luck with your 2.0 re-boot.

 

TBird_ACS






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users