Jump to content


Can't get past loading screen after 2.0 update

loading screen wont launch

  • Please log in to reply
1 reply to this topic

omfgZombies #1 Posted 13 October 2017 - 01:33 AM

    Airman Basic

  • Member
  • 1891 battles
  • 1
  • Member since:
    09-30-2016

Downloaded 2.0 today and fired it up to see what's new.  Flew around for a few minutes but didn't have time to really get into it.  

 

Came back later and launched the game, got through the login screen etc., and now it just hangs at the 'loading' screen.  I tried uninstall/reinstall and submitted a ticket but I thought I'd see if anyone else is having the same issue and/or knows of a 


Edited by omfgZombies, 13 October 2017 - 01:36 AM.


usmcobra1 #2 Posted 14 October 2017 - 01:55 AM

    Airman Basic

  • Member
  • 1041 battles
  • 1
  • Member since:
    01-06-2014

View PostomfgZombies, on 13 October 2017 - 01:33 AM, said:

Downloaded 2.0 today and fired it up to see what's new.  Flew around for a few minutes but didn't have time to really get into it.  

 

Came back later and launched the game, got through the login screen etc., and now it just hangs at the 'loading' screen.  I tried uninstall/reinstall and submitted a ticket but I thought I'd see if anyone else is having the same issue and/or knows of a 

 

I get the same problem it seems to be caused by the auto video detect on start up and I cannot set the video manually until it completes the loading process

 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users