Jump to content


Big drop in Frames Per Second when engaging enemy

FPS Lag Optimization

  • Please log in to reply
3 replies to this topic

Bobby_Tables #1 Posted 23 September 2017 - 02:21 AM

    Second Lieutenant

  • Member
  • 8616 battles
  • 1,875
  • [-DOW-] -DOW-
  • Member since:
    06-16-2014

Granted, my rig is a bit dated, but it has worked great with 1.9 and below and in other games that seem to me more complex or chaotic (Battlefield, DOOM, etc.).

 

I have noticed that in battle, when I am in a furball or simply engaging a single enemy/defender aircraft or attacking a ground target, my Frames Per Second drop significantly.  This has made the open beta a lot less fun for me as I will have a relatively nice 40fps or higher experience when I start the game.  Once I get on another plane, it seems to immediately drop to around 20fps or even below.  All the sudden, planes start jumping around and my play starts to feel like a low grade 1920s movie.  

 

Again, I have shut down all unnecessary apps, made sure my drivers are up to date, am running Windows 10 64-bit an Intel i3 2120 (dated yes, but still able to hold its own) and graphics card is an EVGA 750Ti, etc.  

 

This drop in Frames per second seems to be tied directly to engaging enemy/defensive planes or starting a ground run.  Other than that, it seems to hover around 40fps which is worse than 1.9 for me, but still playable.  Once it drops to 20 or below, I get killed because I cannot react.  

 

Not sure if anyone else has seen this.  I am sure many people have stronger rigs than I do, but I am holding off upgrading my system because of excessive graphics card prices due to mining demand inflating prices.  Again, for the most part, my rig handles many other games and even multiple virtual machines with good results.  My ping is at about 50 and my memory is not taxed at all, so I am wondering about optimization for the new mode.  

 

When I run the game, I put many processes that hog resources like my backup program and malware tools to sleep or shut them down entirely.  

 

Also, I uninstalled the game from a spinning 1GB hard drive and reinstalled it on a Samsung SSD drive which still has 50GB+ available as free space.  

 

TLDR:  My rig, while dated, still runs a lot of games but bogs down in Conquest Mode when I am battling enemy planes or shooting up ground targets.  

 

 



pyantoryng #2 Posted 23 September 2017 - 10:14 AM

    Colonel

  • Closed Beta Tester
  • 2237 battles
  • 8,456
  • Member since:
    01-26-2012
Pretty hazardous for low-flyer...because the flight get totally messed up for a while and steer the plane straight to the ground...

WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Bobby_Tables #3 Posted 24 September 2017 - 10:52 PM

    Second Lieutenant

  • Member
  • 8616 battles
  • 1,875
  • [-DOW-] -DOW-
  • Member since:
    06-16-2014

I just wanted to reiterate that this is still a problem in the 2.0 game.  Once engaged, or when being shot at by the new and improved AA or into a furball, the Frames Per Second drop into almost unplayable levels.  Today, going into battle, it was really good, around 60+, then once engaged, dropped to 30 and then once the AA started firing at me it dropped to 20 plus or minus 3.  Once below 20 it is really hard to play.  

 

I have put my system specs into this post and others.  I think a lot of the visual effects need optimization and hopefully Conquest Mode will be optimized before release.  

 

Overall, I like Conquest Mode, it has a lot of potential for improvement, but I like the graphical effects, the flight mode is good with a joystick (but not so good with mouse and keyboard) and the challenge of taking and then holding territories adds a dimension to the jousting of 1.9 and below.  I have other threads with issues that I have with this mode that I will not go into here.  I just wanted to yet again call attention to the frame rate drop.  

 

If anyone else has seen this, please post so I do not seem like one bad apple.  I am going to upgrade my rig, but not for the game, it's just overdue, but still, what I am using today really does pretty well with most modern mainstream games.  I consider this game to be more of a mainstream game and not one that requires elite $500+ graphics cards and i7 processors.  



pyantoryng #4 Posted 25 September 2017 - 10:57 AM

    Colonel

  • Closed Beta Tester
  • 2237 battles
  • 8,456
  • Member since:
    01-26-2012

View PostBobby_Tables, on 24 September 2017 - 10:52 PM, said:

I just wanted to reiterate that this is still a problem in the 2.0 game.  Once engaged, or when being shot at by the new and improved AA or into a furball, the Frames Per Second drop into almost unplayable levels.  Today, going into battle, it was really good, around 60+, then once engaged, dropped to 30 and then once the AA started firing at me it dropped to 20 plus or minus 3.  Once below 20 it is really hard to play.  

 

I have put my system specs into this post and others.  I think a lot of the visual effects need optimization and hopefully Conquest Mode will be optimized before release.  

 

Overall, I like Conquest Mode, it has a lot of potential for improvement, but I like the graphical effects, the flight mode is good with a joystick (but not so good with mouse and keyboard) and the challenge of taking and then holding territories adds a dimension to the jousting of 1.9 and below.  I have other threads with issues that I have with this mode that I will not go into here.  I just wanted to yet again call attention to the frame rate drop.  

 

If anyone else has seen this, please post so I do not seem like one bad apple.  I am going to upgrade my rig, but not for the game, it's just overdue, but still, what I am using today really does pretty well with most modern mainstream games.  I consider this game to be more of a mainstream game and not one that requires elite $500+ graphics cards and i7 processors.  

 

I have one of those "elite" graphics card and latest i7 processor...it manages to crash my J7W3 into the plant's ground effectively ceding it to the enemy.

 

...so I doubt it's just the hardwares...



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.





Also tagged with FPS, Lag, Optimization

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users