Jump to content


Trying to change my forum signature image...getting an error message


  • Please log in to reply
5 replies to this topic

BaerenGott #1 Posted 04 September 2017 - 03:37 PM

    Senior Master Sergeant

  • Alpha tester
  • 7 battles
  • 242
  • [7CR] 7CR
  • Member since:
    01-26-2012

Hello fellow aviators!  I'm trying to enable my WarPlanesToday signature into my forum posts.  I'm able to deselect the signature I have below(in honor of my Father's service), but when I try to add the 'stats' signature from na.warplanes.today I get an error that the size of the image cannot be determinted.  Any ideas?

 

This is what I'm trying to use:

this image



Mackunaima #2 Posted 04 September 2017 - 05:39 PM

    Second Lieutenant

  • Closed Beta Tester
  • 0 battles
  • 1,622
  • Member since:
    04-09-2012

Problably because you current signature is more cool and forum likes it more.

 

Joking a part, I could use you very signature and update my profile.

 

try to log of and log on again, than change your signature. I cant imagine a good reason to explain it.

 

UPDATE: Put you signature URL inside URL field when you click on picture icon on text editor's toolbar.


Edited by Mackunaima, 04 September 2017 - 05:40 PM.

"Certainty of death. Small chance of success. What are we waiting for?" - Gimli

 


MARS_REVENANT #3 Posted 04 September 2017 - 06:06 PM

    Colonel

  • Member
  • 809 battles
  • 7,899
  • [SICK] SICK
  • Member since:
    01-26-2012

View PostMackunaima, on 04 September 2017 - 12:39 PM, said:

 

UPDATE: Put you signature URL inside URL field when you click on picture icon on text editor's toolbar.

 

I was getting this error as well about not being able to determine the size.  Ultimately one of the WG Forum Admins had to add it to my signature for me.

 

The proper way to do it is as MACK has described, however if that doesnt work, you can use a copy pasta method.

 

On warplanes today, right click the signature image, and select copy image. Go to edit your signature, and paste the image there.  You dont have to use the forum image button, and it still inks it properly so it will update as you play.

 

dark.png

 

I just tried both ways myself, the forum image button still isn't working for me, but the copy pasta is.

 


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 01-26-2012

 

I never lose; either I win or I learn.

 


BaerenGott #4 Posted 04 September 2017 - 07:40 PM

    Senior Master Sergeant

  • Alpha tester
  • 7 battles
  • 242
  • [7CR] 7CR
  • Member since:
    01-26-2012

View PostMARS_REVENANT, on 04 September 2017 - 01:06 PM, said:

 

I was getting this error as well about not being able to determine the size.  Ultimately one of the WG Forum Admins had to add it to my signature for me.

 

The proper way to do it is as MACK has described, however if that doesnt work, you can use a copy pasta method.

 

On warplanes today, right click the signature image, and select copy image. Go to edit your signature, and paste the image there.  You dont have to use the forum image button, and it still inks it properly so it will update as you play.

 

dark.png

 

I just tried both ways myself, the forum image button still isn't working for me, but the copy pasta is.

 

 

Tried that as well...I get a new error message:  "You may use up to 0 URLs"...

 

I'll try and contact an Admin.



MARS_REVENANT #5 Posted 04 September 2017 - 07:55 PM

    Colonel

  • Member
  • 809 battles
  • 7,899
  • [SICK] SICK
  • Member since:
    01-26-2012

View PostBaerenGott, on 04 September 2017 - 02:40 PM, said:

 

Tried that as well...I get a new error message:  "You may use up to 0 URLs"...

 

I'll try and contact an Admin.

 

Are you using 'Copy Image'? Or 'Copy Image Address'?  You have to select Copy Image.

 

I forgot the name of the admin that helped me... it was a female.  Contact GhostPrime, he can set you up.  I believe I got her contact from starting a support ticket... but it took a while.


Edited by MARS_REVENANT, 04 September 2017 - 07:56 PM.

1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 01-26-2012

 

I never lose; either I win or I learn.

 


_Laserguided_ #6 Posted 04 September 2017 - 08:03 PM

    Captain

  • Closed Beta Tester
  • 0 battles
  • 4,069
  • Member since:
    04-29-2013

 

Using imageshack I have to COPY the address and remove everything prior to the  two  //

 

https://imagizer.ima.../r/837/yj2i.png    <--- Will not work....

 

//imagizer.imageshack.us/v2/468x100q90/r/837/yj2i.png    <---- Does work...



Because it feels to me like you guys would rather play with [edit] Laserguided and that [edit] me off. A [edit]  lot.  -- Auto

"Dont doubt my computer skills,I started with a pentium 2" -- Chuck

Thanks zipper..-- Mars





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users