Jump to content


Application has been blocked from accessing graphics hardware


  • Please log in to reply
41 replies to this topic

GhostPrime #41 Posted 01 August 2017 - 03:27 PM

    Community Coordinator

  • Administrator
  • 19 battles
  • 2,151
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostDeathLord1969, on 31 July 2017 - 11:24 PM, said:

 

That's actually an ORIGIN error and not related.

Since I now only have 2 sticks of ram out of 4 installed, the error has not come back. Not sure if it's ram related or the mboard slots said ram was in as of yet.

I always push repeatedly on the card to make sure it is in all the way.

 

Once I get this last test done, I will post back. I have a feeling it may be slot related.

 

It doesn't specify the program that caused the fault, only that its a Graphics/display error. It very well may be from a different program. 

Have you tried using memtest on your RAM?



Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


DeathLord1969 #42 Posted 01 August 2017 - 04:18 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 158
  • Member since:
    12-09-2014

The igoproxy.exe is part of Origin & there's many complaining about it. But the app crash I am having doesn't happen when this .exe errors out.

 

Only thing memtest found were some "bits of error". But nothing in the red.

I currently have the 2 sticks of RAM in the second set of slots.

My first slots on my mboard are blue, they are in the white slots & so far so good.

Going to try a game & see what happens now.....

So far so good....


Edited by DeathLord1969, 01 August 2017 - 05:09 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users