Jump to content


Still getting disconnected


  • Please log in to reply
17 replies to this topic

vonnoe #1 Posted 26 July 2017 - 10:34 PM

    Master Sergeant

  • Member
  • 579 battles
  • 72
  • Member since:
    02-01-2014
Getting disconnected today, crashed 3 times in a row? Anyone else?

Styo #2 Posted 26 July 2017 - 11:12 PM

    Senior Master Sergeant

  • Alpha tester
  • 40 battles
  • 425
  • [-NK-] -NK-
  • Member since:
    10-19-2011
Trying closing Wargaming Game Center. That software causes lag for me in all games.

nobody Knows


vonnoe #3 Posted 26 July 2017 - 11:23 PM

    Master Sergeant

  • Member
  • 579 battles
  • 72
  • Member since:
    02-01-2014
I always Task Manager close WGC, clear WoWP cache, flush/DSL, launch with .exe, always, since game center problems started. Launching WoWP's is a long detailed step by step launch. Still getting crashes, turns computer off. Made many tickets, 

Chuck_norris10 #4 Posted 27 July 2017 - 12:42 AM

    Major

  • Closed Beta Tester
  • 673 battles
  • 5,794
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostStyo, on 26 July 2017 - 04:12 PM, said:

Trying closing Wargaming Game Center. That software causes lag for me in all games.

 

Well documented and posted many times,make sure you X out of it on your taskbar too or you can make a shortcut that bypasses it as is also posted somewhere.WG major problems all started after they launched their "launcher" but they still keep it for some reason.It cost them a lot of paying customers but they dont seem to care.

 


 

 


 

GUNDY_ #5 Posted 27 July 2017 - 12:06 PM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 97 battles
  • 672
  • [SICK] SICK
  • Member since:
    11-25-2012

View PostStyo, on 26 July 2017 - 06:12 PM, said:

Trying closing Wargaming Game Center. That software causes lag for me in all games.

 

Trying creating a direct shortcut to the game from your .exe in WOWP folder such as this target:

 

F:\Games\World_of_Warplanes\WorldOfWarplanes.exe


    MAKE WOWP GREAT AGAIN :honoring:


Texthor #6 Posted 27 July 2017 - 02:37 PM

    Command Chief Master Sergeant

  • Member
  • 7 battles
  • 894
  • Member since:
    12-27-2013

View Postvonnoe, on 26 July 2017 - 05:23 PM, said:

I always Task Manager close WGC, clear WoWP cache, flush/DSL, launch with .exe, always, since game center problems started. Launching WoWP's is a long detailed step by step launch. Still getting crashes, turns computer off. Made many tickets, 

 

how do you clear out WoWP cache ?

GUNDY_ #7 Posted 27 July 2017 - 02:44 PM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 97 battles
  • 672
  • [SICK] SICK
  • Member since:
    11-25-2012

View PostTexthor, on 27 July 2017 - 09:37 AM, said:

 

how do you clear out WoWP cache ?

 

1. Create a shortcut to target: C:\Users\TEXHOR\AppData\Local\Temp\wargaming.net\wowp   Your target line may look a bit different. Notice the BOLD text -- that should be your computer's account.

 

2. Delete the "cache" folder when OUT of the game. It's the ONLY folder located at this target (seen below in image).

 

3. Deleting the cache, clears it, and can stop some game crashes. (This cache folder will automatically be recreated by the game once launched.)

 

4. Restart the game.

 

 


Edited by GUNDY_, 27 July 2017 - 02:46 PM.

    MAKE WOWP GREAT AGAIN :honoring:


Ace_BOTlistic_Cosmo #8 Posted 27 July 2017 - 03:17 PM

    Captain

  • Member
  • 797 battles
  • 3,647
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

View Postvonnoe, on 26 July 2017 - 06:23 PM, said:

I always Task Manager close WGC, clear WoWP cache, flush/DSL, launch with .exe, always, since game center problems started. Launching WoWP's is a long detailed step by step launch. Still getting crashes, turns computer off. Made many tickets, 

Still getting crashes, turns computer off

 

If this is how I read it, causing PC crashing or flakyness then you could be dealing with:

Game causing video controller to overheat, causing crashes.

Game causing Power supply to overload/heat or cause a intermittent diode failure.

 

The first fix test for all of this is to :

Update all video drivers

Clean out dustbunnies out of the case

feel for hot spots (CPU, Graphic/Vid card, etc) while game is playing , also check and see if you have on board temp sensors and check temp.

Make sure you have good ventilation, summer month get more failures from overheating.

if available, try a different Power supply.

 

... all this advice is only if you are getting PC issues that are causing the unit to shut down or just act generally wiggie...

if not, most of the advice is still a good idea for basic maintenance...

GL and hope you fix it

 

 


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


Claudio67 #9 Posted 27 July 2017 - 03:48 PM

    Second Lieutenant

  • Open Beta Tester
  • 423 battles
  • 1,547
  • Member since:
    08-03-2013

View PostTexthor, on 27 July 2017 - 11:37 AM, said:

how do you clear out WoWP cache ?

 

Open an Windows Explorer window (Windows key + E will do it), in the address bar type (or copy&paste): %temp%\wargaming.net\wowp

There you will see a folder named "cache". Delete it.

 

Edit: Left post open and went to do something, getting back post this answer which already has been answered :hiding:


Edited by Claudio67, 27 July 2017 - 03:51 PM.


GhostPrime #10 Posted 27 July 2017 - 05:39 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View Postvonnoe, on 26 July 2017 - 02:34 PM, said:

Getting disconnected today, crashed 3 times in a row? Anyone else?

 

 ​Are you still having an issue disconnecting and crashing? 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


vonnoe #11 Posted 30 July 2017 - 12:24 AM

    Master Sergeant

  • Member
  • 579 battles
  • 72
  • Member since:
    02-01-2014

4 times today. Yesterday was pretty good, but today it's back. Don't play as much as game is SO delicate, just looking around interface at tech tree or camo skins and bang, screen turns black, computer is off. Have super powerful computer, Windows 10, tons of video RAM and memory RAM. FIOS super speed connection. If I don't play any WG games, works great. never a problem till I attempt WG.



Ace_BOTlistic_Cosmo #12 Posted 30 July 2017 - 03:09 AM

    Captain

  • Member
  • 797 battles
  • 3,647
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

View Postvonnoe, on 29 July 2017 - 07:24 PM, said:

4 times today. Yesterday was pretty good, but today it's back. Don't play as much as game is SO delicate, just looking around interface at tech tree or camo skins and bang, screen turns black, computer is off. Have super powerful computer, Windows 10, tons of video RAM and memory RAM. FIOS super speed connection. If I don't play any WG games, works great. never a problem till I attempt WG.

 

Do you have a lot (over 40) saved messages in you IM chat in hanger, the bottom scroll band with all the old saved Instant Messages from chat. I have had my game crash when I peaked around 85 saved messages... and it also slowed the hanger an extra 40 seconds to load... ,

just saying,,, maybe

I'm assuming you've ruled out heat related issues

GL and let us know how it's progressing

 


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


vonnoe #13 Posted 30 July 2017 - 09:35 PM

    Master Sergeant

  • Member
  • 579 battles
  • 72
  • Member since:
    02-01-2014
No saved messages, and PC running cool, no heat issues. My heat sink never gets overly hot. Game issues are making me play as little as possible, just daily doubles of planes I'm working on.

Ace_BOTlistic_Cosmo #14 Posted 31 July 2017 - 01:05 AM

    Captain

  • Member
  • 797 battles
  • 3,647
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

errr...

check Task Manager for crap running

If you have an extra Power Supply ... swap it/check it

only WoWPs issues... everything else ok??? hmmmm

any error msgs... ever?

Keep us in the loop...

 


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


MARS_REVENANT #15 Posted 31 July 2017 - 02:39 PM

    Colonel

  • Community Ace
  • 4531 battles
  • 9,347
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View Postvonnoe, on 29 July 2017 - 07:24 PM, said:

4 times today. Yesterday was pretty good, but today it's back. Don't play as much as game is SO delicate, just looking around interface at tech tree or camo skins and bang, screen turns black, computer is off. Have super powerful computer, Windows 10, tons of video RAM and memory RAM. FIOS super speed connection. If I don't play any WG games, works great. never a problem till I attempt WG.

 

Is your video card or processor overclocked? I tried fiddling with the settings once and had the same issues you had when running WOWP. Once I changed back to default settings everything worked fine again.

 


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


GhostPrime #16 Posted 31 July 2017 - 06:53 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View Postvonnoe, on 29 July 2017 - 04:24 PM, said:

4 times today. Yesterday was pretty good, but today it's back. Don't play as much as game is SO delicate, just looking around interface at tech tree or camo skins and bang, screen turns black, computer is off. Have super powerful computer, Windows 10, tons of video RAM and memory RAM. FIOS super speed connection. If I don't play any WG games, works great. never a problem till I attempt WG.

 

If you send support the .log files from when it crashed they should be able to tell you what happened. 

 

Open the "Run" menu by pressing the windows key + "R" Then type: %appdata%\wargaming.net\World of Warplanes\logs

That will open your logs folder. 

 

They are named by the date and time of the last time the game was ran. This way if you know the time you crashed, you can send the correct log file. 

You can look yourself as well. The reason for the crash will be at the bottom of the log file. If the crash was not related to the game but Windows related, the file will just cut off. It will be this way if you just close the program too. 

 



Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


vonnoe #17 Posted 02 August 2017 - 10:52 PM

    Master Sergeant

  • Member
  • 579 battles
  • 72
  • Member since:
    02-01-2014

died after pressing "start battle"

 

[191014] 2949.887 WARNING: XMLSection::asBool: Invalid bool '' for novelty
[191014] 2949.887 WARNING: XMLSection::asBool: Invalid bool '' for novelty
[191014] 2949.887 WARNING: XMLSection::asBool: Invalid bool '' for novelty
[191268] 2954.602 ASSET: SuperModel can't find its animation paperwall_03
[191401] 2957.314 ASSET: SuperModel can't find its animation paperwall_03
[191434] 2958.076 ASSET: SuperModel can't find its animation paperwall_03
[191602] 2962.097 ASSET: SuperModel can't find its animation paperwall_03
[192592] 2986.010 ERROR: [MovieDelegate]: Invoke failed: command: setWaitingMessage; args: ["Loading battle\u2026"]
[192617] 2986.508 ERROR: CameraEffects: cannot find id storage category: effect, 0
[192617] 2986.508 INFO: [ENVMIN] Unloading space textures
[192617] 2986.508 INFO: [TERRAIN] unloading
[192617] 2986.508 INFO: TextureManager::del: Could not find texture 'TreeInstanceHeightRT' at 0x5D4A7D18 to delete it
[192617] 2986.508 INFO: [AUDIO] Unload bank hangar_dunkirk
[192617] 2986.508 INFO: [SCRIPT] (scripts/client/Account.py, 976): Hangar destroyed
[192617] 2986.508 INFO: MOUSE visible 0
[192617] 2986.508 INFO: MOUSE visible 1
[192617] 2986.508 INFO: CameraApp::tick: Camera space id is -1
[192617] 2986.508 INFO: MOUSE visible 1
[192617] 2986.508 WARNING: [SCRIPT] (scripts/client/gui/Scaleform/Flash.py, 75): see the source code for details ('weak object has been already destroyed.',)
[192617] 2986.508 WARNING: [SCRIPT] (scripts/client/gui/Scaleform/Flash.py, 75): see the source code for details ('weak object has been already destroyed.',)
[192617] 2986.508 WARNING: [SCRIPT] (scripts/client/gui/Scaleform/Flash.py, 75): see the source code for details ('weak object has been already destroyed.',)
[192617] 2986.508 WARNING: [SCRIPT] (scripts/client/gui/Scaleform/Flash.py, 75): see the source code for details ('weak object has been already destroyed.',)
[192617] 2986.508 WARNING: [SCRIPT] (scripts/client/gui/Scaleform/Flash.py, 75): see the source code for

 

 

that's the end of log


Edited by vonnoe, 03 August 2017 - 09:05 PM.


vonnoe #18 Posted 03 August 2017 - 01:01 AM

    Master Sergeant

  • Member
  • 579 battles
  • 72
  • Member since:
    02-01-2014

Line of interest is ERROR for "Loading Battle"

 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users