Jump to content


http://worldofwarplanes.com/ page will not load, currently.


  • Please log in to reply
5 replies to this topic

SVG223 #1 Posted 16 July 2017 - 06:54 AM

    Airman Basic

  • Member
  • 21791 battles
  • 7
  • [-ES-] -ES-
  • Member since:
    12-11-2013
Wargaming.net, Worldofwarships.com loads perfectly. Along with tons of packet loss in the game, getting disconnected from the server, the problem should be easy to find.

TeamTerrible #2 Posted 16 July 2017 - 07:01 AM

    Second Lieutenant

  • Member
  • 45103 battles
  • 1,970
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

Of course Warships is working fine.....its where WG puts in their best effort

 

My Na WG.net doesn't do anything either so I go to the Ru to pick up anything I am looking for

 

 

Case in point, go where the players are treated somewhat fair because we are treated like rotted crap

 

 


 

 

         


C3Px #3 Posted 16 July 2017 - 09:07 AM

    Airman Basic

  • Member
  • 787 battles
  • 5
  • [R2] R2
  • Member since:
    06-06-2015
Now I'm pissed, there better be a sweet compensation for lost Premium time!!!!!!! And upgrade the friggin servers!!! 

TeamTerrible #4 Posted 16 July 2017 - 02:08 PM

    Second Lieutenant

  • Member
  • 45103 battles
  • 1,970
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

View PostC3Px, on 16 July 2017 - 04:07 AM, said:

Now I'm pissed, there better be a sweet compensation for lost Premium time!!!!!!! And upgrade the friggin servers!!! 

 

In a few days somebody (Ghostprime) will say sorry to you

 

 


 

 

         


SkyWolf__WM #5 Posted 16 July 2017 - 03:33 PM

    Captain

  • Closed Beta Tester
  • 29752 battles
  • 3,838
  • [GW__S] GW__S
  • Member since:
    07-13-2012
I log on fine. It's your ISP
***************Fail to Suck****************

I shall use my aircraft and my skill to slightly inconvenience mine enemies.


SVG223 #6 Posted 16 July 2017 - 09:00 PM

    Airman Basic

  • Member
  • 21791 battles
  • 7
  • [-ES-] -ES-
  • Member since:
    12-11-2013

View PostSkyWolf__WM, on 16 July 2017 - 03:33 PM, said:

I log on fine. It's your ISP

 

Yes, it loads for me too, now. That's why I said currently, and 

View PostSVG223, on 16 July 2017 - 06:54 AM, said:

Wargaming.net, Worldofwarships.com loads perfectly. Along with tons of packet loss in the game, getting disconnected from the server, the problem should be easy to find.

 

I don't think my ISP would block warplanes and not warships for that 2 or 3 hour occurrence. but thanks for the input.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users