Jump to content


Keep Getting Booted From Battles


  • Please log in to reply
3 replies to this topic

Fog_Heavy_Cruiser_Chokai #1 Posted 16 July 2017 - 02:29 AM

    Command Chief Master Sergeant

  • Member
  • 6742 battles
  • 842
  • [S-S-G] S-S-G
  • Member since:
    12-13-2012
Howdy, Chokai here. Literally everytime a battle ends and I'm in another battle... I get booted from it. Not just booted- It's like it never happened. Whatever plane I'm flying in- back in the hangar. Nothing happened. Literally had 4 kills and 3 assists... get booted- no score sheet or anything.

The (not so) amazing Chokai is back! And he's hit all his personal goals sans one! Seriously though, nice to be back, looks like he game is improving. I continue to try to recruit new people.


TeamTerrible #2 Posted 16 July 2017 - 07:03 AM

    First Lieutenant

  • Member
  • 45736 battles
  • 2,057
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

I was told to bend over and accept my victory that was never counted

 

Oddly enough the game will be than happy to count any loss 


 

 

         


Omega_Weapon #3 Posted 17 July 2017 - 05:09 AM

    Command Chief Master Sergeant

  • Member
  • 10814 battles
  • 593
  • [GRIEF] GRIEF
  • Member since:
    01-26-2012
Happened to me as well today. I had 2 kills, battle almost over and we were a minute away from victory, then 100% packet loss. Screen frozen for a few minutes then back to hanger like the battle never happened. The Dunkirk "hanger" looks amazing and I'm happy for the chance to win some new planes, but please Wargaming, if you do not have the technical resources to actually run these events well, then don't try to. All the lag spikes, rubber-banding, and getting disconnected repeatedly are a slap in the face. Better to concentrate on the vanilla basics and keep the game functional for everyone who wants to play.

Edited by Omega_Weapon, 17 July 2017 - 05:10 AM.


Swearengen5 #4 Posted 18 July 2017 - 07:12 PM

    Master Sergeant

  • Member
  • 5383 battles
  • 36
  • [-LOST] -LOST
  • Member since:
    10-06-2014

Yup---been happening to me at least once per day since friday.  Tried all sorts of crap (deleted cache, checked/repaired game, rebooted the game, rebooted modem, restarted comp, etc)...yet this glitch persists.

 

...and NOW I've gotten kicked, retry to connect and I get "Failed to connect to the server. The server may be unavailable, or your network connection settings may be incorrect."

 

Servers are unavailable ??  What in the hell is going on with WarGaming and/or their servers ??????






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users