Jump to content


Is the server still down?


  • Please log in to reply
9 replies to this topic

The_Big_Bopper_1 #1 Posted 14 July 2017 - 05:40 PM

    Master Sergeant

  • Member
  • 83 battles
  • 42
  • Member since:
    09-15-2015
I could not logon to the game at all today so I deleted the game and tried to download a new copy but the server would not respond. Anyone else have these issues?

pyantoryng #2 Posted 14 July 2017 - 05:56 PM

    Colonel

  • Closed Beta Tester
  • 1296 battles
  • 7,823
  • Member since:
    01-26-2012

I'm playing right now...



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

GhostPrime #3 Posted 14 July 2017 - 06:04 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013
Server is currently running and operating fine! 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


PzrCanuck #4 Posted 14 July 2017 - 06:47 PM

    Master Sergeant

  • Member
  • 4 battles
  • 49
  • Member since:
    01-15-2013

Ghost Prime, you are sooo funny!

 



TeamTerrible #5 Posted 14 July 2017 - 06:48 PM

    First Lieutenant

  • Member
  • 153 battles
  • 2,137
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

View PostGhostPrime, on 14 July 2017 - 01:04 PM, said:

Server is currently running and operating fine! 

 

fine
[fīn]
ADJECTIVE
  1. of high quality: and we are nowhere close to that
     
     
     
     

 

 

         


ArrowZ_ #6 Posted 14 July 2017 - 07:30 PM

    First Lieutenant

  • Open Beta Tester
  • 428 battles
  • 2,785
  • Member since:
    08-04-2013
Well it seems a few are running wowp just fine with no indication of lag, while there's  widespread reports of packet losses and rubber band which apparently is across all regions. I'm puzzled why this is the case. And also would like to know how this lag started in the first place. Possible DDOS perhaps? Or is it just a case of server maintenance? 

That Ozi Client Side Lagger

 

WOWP 2.0 Videos Playlist


The_Big_Bopper_1 #7 Posted 14 July 2017 - 09:17 PM

    Master Sergeant

  • Member
  • 83 battles
  • 42
  • Member since:
    09-15-2015

View PostGhostPrime, on 14 July 2017 - 01:04 PM, said:

Server is currently running and operating fine! 

 

Well thats strange cause I cant even download the installer!

GUNDY_ #8 Posted 14 July 2017 - 09:49 PM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 93 battles
  • 655
  • [SICK] SICK
  • Member since:
    11-25-2012

View PostThe_Big_Bopper_1, on 14 July 2017 - 04:17 PM, said:

 

Well thats strange cause I cant even download the installer!

 

Yeah, it's running on life support at the moment.


Chuck_norris10 #9 Posted 15 July 2017 - 12:28 AM

    Major

  • Closed Beta Tester
  • 33 battles
  • 5,342
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostGhostPrime, on 14 July 2017 - 11:04 AM, said:

Server is currently running and operating fine! 

 

Well I pinged the ip you told me in pm to and it shows packet loss right now as well as in a few other hops on your end.

 

 


 

BuffaloTime #10 Posted 15 July 2017 - 12:33 AM

    Command Chief Master Sergeant

  • Member
  • 2892 battles
  • 651
  • [3MNKY] 3MNKY
  • Member since:
    03-10-2012

Just got kicked from server. 4 kills. 70 points. I want credit for it towards mission. I want it. I want it. I want it. 

 

Seriously, I want it.

 

:child:


  Fight like you are the third monkey on the ramp to Noah's Ark and brother, it's starting to rain.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users