Jump to content


Thanks For The New Mission WG!! Not!!


  • Please log in to reply
4 replies to this topic

TeamTerrible #1 Posted 14 July 2017 - 11:52 AM

    Second Lieutenant

  • Member
  • 45103 battles
  • 1,958
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

How about fixing the issue with the server 1st??

 

Game rubberbanding, lags out, kicks us out, server goes down at unannounced times

 

 

Pointless to play under such crap conditions


 

 

         


The_World_Needs_A_Hero #2 Posted 14 July 2017 - 12:13 PM

    Second Lieutenant

  • Member
  • 7704 battles
  • 1,183
  • Member since:
    07-27-2013
Its weird how some experience what you are experiencing and some have no issues. I haven't had any sort of issue since the first axis/allies event. 

Chuck_norris10 #3 Posted 14 July 2017 - 12:20 PM

    Major

  • Closed Beta Tester
  • 20983 battles
  • 5,170
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostThe_World_Needs_A_Hero, on 14 July 2017 - 05:13 AM, said:

Its weird how some experience what you are experiencing and some have no issues. I haven't had any sort of issue since the first axis/allies event. 

 

Some? How about lots and if you read the tanks or ships forum you will see it's a widespread issue.

You must remember most of these guys just quit after getting no help from support and never come back.


 

 


 

FlakValleyExpress #4 Posted 14 July 2017 - 12:50 PM

    Captain

  • Member
  • 11950 battles
  • 3,498
  • Member since:
    02-09-2012
FYI - RU & EU WoWP players are noting the same for packet losses. I think Telia is at it again, however I got no pings to prove it..

Airborne Scout - Class of 1.0

Fidei Defensor of WoWP,  Fortissimus Spei,  Amicus Autem Multis

"Battle is the Great Redeemer. It is the fiery crucible in which true heroes are forged. The one place where all men truly share the same rank, regardless of what kind of parasitic scum they were going in."

To clear WoWP Cache -Please press the windows key + r to open the 'run' dialog. Then type in %temp%\wargaming.net Then delete the "wowp" folder. This will clear the game cache


scipionmk #5 Posted 14 July 2017 - 01:03 PM

    Command Chief Master Sergeant

  • Member
  • 28572 battles
  • 578
  • [-WS-] -WS-
  • Member since:
    08-10-2013

I play both servers. 

I can state: THERE IS ALSO PL on EU server too. 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users