Jump to content


The picture tells the story

Bad programing bad bots bad battle

  • Please log in to reply
6 replies to this topic

Longsite #1 Posted 01 July 2017 - 11:51 PM

    Master Sergeant

  • Member
  • 339 battles
  • 55
  • Member since:
    01-18-2015

Hey GhostPrime,  I have a picture for U to pass on to your programmers, as U can see  I was on the losing team but why are bots crashing at tier 6. The team that won had 5 bots crash for no reason, the 2 humans that crashed were chasing me but the bots just flew into mountains. WTH...   I'm not complaining just pointing out that there is a flaw in the programming somehow, unless that was what is suppose to happen...  See if they can even out the balances on each side...

 

Take care and enjoy life....



Chuck_norris10 #2 Posted 01 July 2017 - 11:57 PM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostLongsite, on 01 July 2017 - 04:51 PM, said:

Hey GhostPrime,  I have a picture for U to pass on to your programmers, as U can see  I was on the losing team but why are bots crashing at tier 6. The team that won had 5 bots crash for no reason, the 2 humans that crashed were chasing me but the bots just flew into mountains. WTH...   I'm not complaining just pointing out that there is a flaw in the programming somehow, unless that was what is suppose to happen...  See if they can even out the balances on each side...

 

Take care and enjoy life....

 

Read the topic about packet loss,some of you have none,the majority have lots.

 


 

 


 

Longsite #3 Posted 02 July 2017 - 12:10 AM

    Master Sergeant

  • Member
  • 339 battles
  • 55
  • Member since:
    01-18-2015
Sorry forgot the pic.....  as u can see, we shot down no aircraft, they all just crashed......

Attached Thumbnails


Edited by Longsite, 02 July 2017 - 12:11 AM.


mnbv_fockewulfe #4 Posted 02 July 2017 - 12:54 AM

    Second Lieutenant

  • Member
  • 52 battles
  • 1,710
  • [3NIC] 3NIC
  • Member since:
    12-06-2013

Why? :facepalm:


Be sure to check your logic privileges before posting on the forum.

 

mnbv_fockewulfe.png


 


Chuck_norris10 #5 Posted 02 July 2017 - 01:31 AM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Postmnbv_fockewulfe, on 01 July 2017 - 05:54 PM, said:

Why? :facepalm:

 

Packet loss on 3 of their servers.

They could fix it with a phone call and some rerouting but like Mack said....maybe they want it to fail.


 

 


 

lurpmaster #6 Posted 03 July 2017 - 08:46 PM

    Master Sergeant

  • Member
  • 38 battles
  • 61
  • Member since:
    07-11-2015
:izmena: lost for the hundredth time to bots !!!!!!!!!!!! HELP PLEASE.

GhostPrime #7 Posted 06 July 2017 - 04:37 PM

    Community Coordinator

  • Administrator
  • 19 battles
  • 2,176
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostLongsite, on 01 July 2017 - 04:10 PM, said:

Sorry forgot the pic.....  as u can see, we shot down no aircraft, they all just crashed......

 

​Do you have a reply of the battle? 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users