Jump to content


game center (WGC) network traffic disaster. Tested and very very clear


  • Please log in to reply
23 replies to this topic

arrrgh #1 Posted 19 June 2017 - 03:26 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 401 battles
  • 394
  • [-WS-] -WS-
  • Member since:
    01-26-2012

Starting 2-3 days ago, I was getting 17% packetloss.  VERY consistent.  every 6th packet lost.   I eventually identified it as WGC.   If I killed that process, no packet loss.  Launch that process, packetloss

 

I then modified the settings, to

- disable uploads.  

- uncheck automatically update installed games

- uncheck download updates in advance

- download speed throttled at 128kps

 

I have no patches to download, so there should be ZERO network activity by WGC.  (I have tanks, wows, and wowp installed)

 

Yet, even so, with WGC running, and all the torrent options as disabled as possible, I every 5th to 8th packet jumps from 1ms to about 80-90 just getting to my router.   If I kill WGC, I am back to 1ms for every packet.

Something is DEEPLY broken with its network activity.

death2019 #2 Posted 19 June 2017 - 04:35 AM

    Command Chief Master Sergeant

  • Member
  • 11 battles
  • 592
  • [-WS-] -WS-
  • Member since:
    10-14-2014
:)

ArrowZ_ #3 Posted 19 June 2017 - 07:18 AM

    First Lieutenant

  • Open Beta Tester
  • 10 battles
  • 2,529
  • Member since:
    08-04-2013
I think blaming WGC for all the recent rubber banding and packet loss makes more sense than going at it with the wowp na server (even tho we all know it sux) 

That Ozi Client Side Lagger

 


pyantoryng #4 Posted 19 June 2017 - 11:33 AM

    Major

  • Closed Beta Tester
  • 515 battles
  • 6,912
  • Member since:
    01-26-2012

KO!

 

This is going to bring much ire elsewhere when they finally enforce it...



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

MelBrooks #5 Posted 19 June 2017 - 01:11 PM

    Second Lieutenant

  • Member
  • 6 battles
  • 1,250
  • [3NIC] 3NIC
  • Member since:
    01-18-2014
The only game I play online with erratic packet loss and inconsistent server connection. Observed, measured, and validated. 

Vanize #6 Posted 19 June 2017 - 03:30 PM

    Command Chief Master Sergeant

  • Member
  • 0 battles
  • 577
  • Member since:
    05-21-2014
also if i accidentally leave WGC open for a long time, WoWp will crash after about 5-7 hours, complaining of insufficient memory. will try ARRGHs settings and see if that still happens. i suspect a memory leak tho, which could be new to either WGC or WoWp

Edited by Vanize, 19 June 2017 - 04:06 PM.


Zen35 #7 Posted 19 June 2017 - 08:06 PM

    Aerial Ninjitsu

  • Community Ace
  • 0 battles
  • 1,337
  • [DRACS] DRACS
  • Member since:
    02-24-2013

OK... so im not the only person with this stupid Console issue......

Can't even install the game....

 



If you see the Tracers...............It's too late


TeamTerrible #8 Posted 19 June 2017 - 09:07 PM

    First Lieutenant

  • Member
  • 4 battles
  • 2,137
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

I use my laptop to update Warplanes and then copy/paste the file onto my gaming pc which doesn't have the game center installed on it :teethhappy:

 

 

 

 


 

 

         


arrrgh #9 Posted 19 June 2017 - 09:20 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 401 battles
  • 394
  • [-WS-] -WS-
  • Member since:
    01-26-2012

You can run WOWP by just running the executable directly.  This skips WGC.  In that case, you only need to run WGC if you need an update.

 

eg C:\games\World_of_Warplanes\WorldOfWarplanes.exe

 

 



GhostPrime #10 Posted 20 June 2017 - 05:37 PM

    Community Coordinator

  • Administrator
  • 19 battles
  • 2,176
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View Postarrrgh, on 18 June 2017 - 07:26 PM, said:

Starting 2-3 days ago, I was getting 17% packetloss.  VERY consistent.  every 6th packet lost.   I eventually identified it as WGC.   If I killed that process, no packet loss.  Launch that process, packetloss

 

I then modified the settings, to

- disable uploads.  

- uncheck automatically update installed games

- uncheck download updates in advance

- download speed throttled at 128kps

 

I have no patches to download, so there should be ZERO network activity by WGC.  (I have tanks, wows, and wowp installed)

 

Yet, even so, with WGC running, and all the torrent options as disabled as possible, I every 5th to 8th packet jumps from 1ms to about 80-90 just getting to my router.   If I kill WGC, I am back to 1ms for every packet.

Something is DEEPLY broken with its network activity.

 

WGC Does ping the servers, but it should not affect your connection. Have you looked at your resource monitor to see how much network it's using? 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


Gooze_r #11 Posted 22 June 2017 - 12:02 AM

    Airman Basic

  • Member
  • 13 battles
  • 2
  • [OWSS] OWSS
  • Member since:
    02-13-2016

View Postarrrgh, on 19 June 2017 - 09:20 PM, said:

You can run WOWP by just running the executable directly.  This skips WGC.  In that case, you only need to run WGC if you need an update.

 

eg C:\games\World_of_Warplanes\WorldOfWarplanes.exe

 

 

 

​This worked for me.  ^^^

I was having high packet percentages, high MS counts that made the game useless in wireless mode.  

Connected with Ethernet(Hardwire line) to fix the issue until I saw this post.   I can now play wireless again bypassing WGC.   



arrrgh #12 Posted 29 June 2017 - 04:29 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 401 battles
  • 394
  • [-WS-] -WS-
  • Member since:
    01-26-2012
Well, in the interest of helping the community, I was trying to post a link to this post, to this EU forum post.
http://forum.worldof...-packages-lost/

BUT, I was unable too.  
Of course, I can't post with my existing account, because 'reasons'??  Even though it goes thru the SAME wargaming.net system
Every attempt to create a dummy EU account, so I could post, just redirected to a NA account creation page. 

  Sigh.

I wonder just how many players WOWP is loosing due to this WGC network performance issue?   I am beginning to suspect its behind much of the in game lag spikes that have been showing up across all three titles over the past few months. 

Edited by arrrgh, 29 June 2017 - 04:31 PM.


arrrgh #13 Posted 02 July 2017 - 04:45 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 401 battles
  • 394
  • [-WS-] -WS-
  • Member since:
    01-26-2012

View PostGhostPrime, on 20 June 2017 - 05:37 PM, said:

 

WGC Does ping the servers, but it should not affect your connection. Have you looked at your resource monitor to see how much network it's using? 

 

Okay, I recorded a video demonstration of just how bad this can be.   Its is on a brand new install of win 7, on a different computer from my first post.  Only WOWS and WOWP and Chrome installed on the computer.

 

https://vimeo.com/223967301



pyantoryng #14 Posted 02 July 2017 - 04:50 PM

    Major

  • Closed Beta Tester
  • 515 battles
  • 6,912
  • Member since:
    01-26-2012

Can you explain a bit? Staring at requests piling up doesn't make much sense to me.

 

Besides, do the active WoWS I see have any effect?



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

Chuck_norris10 #15 Posted 02 July 2017 - 05:00 PM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

The packet loss happens here.(eqix-dc3.gcore.lu) 206.126.237.22   Constant 1.7 PL ( Redwood City, California,)

and here. (dc11-n5596-fe-1-vl231.fe.core.pw) 92.223.118.163  Constant 1.7 PL (Virginia)

 

And it's caused problems before....read here.

http://forum.wotblitz.com/index.php?/topic/65553-wargaming-side-connection-problem-1047-am-eastern-nov-15/

 

Tutorial on how to use ping plotter. https://www.pingplotter.com/fix-your-network


Edited by Chuck_norris10, 02 July 2017 - 05:39 PM.

 

 


 

arrrgh #16 Posted 02 July 2017 - 05:40 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 401 battles
  • 394
  • [-WS-] -WS-
  • Member since:
    01-26-2012

That is packetloss/ping spikes going to the router I was connected too.    That is before it even leaves the building.

 

Its not a problem 'out on the internet', WGC is causing havok just on the network I was connected too.

 

Does WOWS running have any effect.  Well, normally, one would have a title running at the same time as WGC, so that's the test I ran.   I think during prior tests I ran just WGC solo, but don't recall just now.

As to the effect, in game, its going to result in terrible terrible performance.  Rubberbanding, freezes, missed shots etc.

 


Edited by arrrgh, 02 July 2017 - 05:41 PM.


Chuck_norris10 #17 Posted 02 July 2017 - 06:48 PM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Postarrrgh, on 02 July 2017 - 10:40 AM, said:

That is packetloss/ping spikes going to the router I was connected too.    That is before it even leaves the building.

 

Its not a problem 'out on the internet', WGC is causing havok just on the network I was connected too.

 

Does WOWS running have any effect.  Well, normally, one would have a title running at the same time as WGC, so that's the test I ran.   I think during prior tests I ran just WGC solo, but don't recall just now.

As to the effect, in game, its going to result in terrible terrible performance.  Rubberbanding, freezes, missed shots etc.

 

 

On the ping plotter tutorial there is a section to troubleshoot both your network and the isp's so they have some good tips on if it is on your side.Click "start fixing my network" on the link.

 

 


 

Fog_Heavy_Cruiser_Chokai #18 Posted 03 July 2017 - 03:09 AM

    Command Chief Master Sergeant

  • Member
  • 15 battles
  • 950
  • [S-S-G] S-S-G
  • Member since:
    12-13-2012

View PostMelBrooks, on 19 June 2017 - 01:11 PM, said:

The only game I play online with erratic packet loss and inconsistent server connection. Observed, measured, and validated. 

 

Tell me about it. Final Fantasy 14? No problem. Used to play World of Warcraft on this laptop. Even WoWS- all no problem. But suddenly a game which is far less demanding on my computer operates at large packet loss.

The (not so) amazing Chokai is back! And he's hit all his personal goals sans one! Seriously though, nice to be back, looks like he game is improving. I continue to try to recruit new people.


Chuck_norris10 #19 Posted 03 July 2017 - 12:24 PM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostFog_Heavy_Cruiser_Chokai, on 02 July 2017 - 08:09 PM, said:

 

Tell me about it. Final Fantasy 14? No problem. Used to play World of Warcraft on this laptop. Even WoWS- all no problem. But suddenly a game which is far less demanding on my computer operates at large packet loss.

 

Didnt take me long to track down 3 of their servers where the problem is but it doesnt look like they will do anything so maybe they want it to fail.

Spent a few days querying the bad ip's and came upon topic after topic after topic of people with the same problem and WG did not even respond to the majority and they left.ships,tanks and planes all had the exact same problem with the same servers that are causing the population to drop to the point that I cant see this game being profitable.

Sad when it's such an easy fix on their part.


 

 


 

pyantoryng #20 Posted 03 July 2017 - 01:44 PM

    Major

  • Closed Beta Tester
  • 515 battles
  • 6,912
  • Member since:
    01-26-2012

View PostChuck_norris10, on 03 July 2017 - 12:24 PM, said:

 

Didnt take me long to track down 3 of their servers where the problem is but it doesnt look like they will do anything so maybe they want it to fail.

Spent a few days querying the bad ip's and came upon topic after topic after topic of people with the same problem and WG did not even respond to the majority and they left.ships,tanks and planes all had the exact same problem with the same servers that are causing the population to drop to the point that I cant see this game being profitable.

Sad when it's such an easy fix on their part.

 

The very act of fixing the problem must be cutting into their profit so much that it's not worth it...

WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users